¿Se os queda bloqueado el lobby mientras jugais?

    • chacal0x
      chacal0x
      Bronce
      Registro: 01-02-2008 Artículos: 89
      Hace dos o tres dias cada vez que me abro 12-14 mesas, al rato se me bloquea el lobby y no lo puedo ver, aunque puedo seguir jugando bien en las mesas.

      ¿A alguien le pasa lo mismo?

      PD: No se si sera por el poker tracker que lo actualice hace poco y decia que tenia un arreglo para party.
  • 8 respuestas
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola chacal0x

      Esto sucede hasta en los soft más grandes, en lo personal le doy un tiempo para que se destrabe o bien cierro todo y vuelvo a abrir, de esta manera logre que mi PC vuelva a la normalidad.

      Con respecto al PT la verdad no lo sé, soy usuario HM.

      Saludos,
      Nielzen.
    • chacal0x
      chacal0x
      Bronce
      Registro: 01-02-2008 Artículos: 89
      Pero a mi me pasa siempre, aunque cierre todo y vuelva a abrirlo. Incluso desinstale y volvi a instalar el software y me sigue pasando lo mismo.
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Es posible entonces que tengas muy poca memoria RAM, lo mínimo para que un PC ande “a medias” es 1 Gb, pero 2Gb+ sería lo ideal.

      Si tienes esta cantidad entonces si está bien raro.

      Saludos,
      Nielzen.
    • chacal0x
      chacal0x
      Bronce
      Registro: 01-02-2008 Artículos: 89
      El PC es completamente nuevo. 4Gb de RAM, procesador AMD X630 quad core... Vamos, no tiene ni 2 meses.
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      8o entonces no tiene nada que ver con el ordenador. Podrías escribir un email a soporte de Partypoker a ver si que alternativas puede darte el departamente de sistema.

      Saludos,
      Nielzen.
    • Neonimo
      Neonimo
      Bronce
      Registro: 02-11-2009 Artículos: 6
      Pues ahora que lo decis, a mi tambien se me colapsa aveces partypoker, nunca durante el juego por eso. A veces se me queda un poco en rojo cuando lo tengo minimizado y solo puedo cerrarlo y volver a abrir.
      Creo que tampoco tengo problema de maquina 4gb de ram, eso si win7 y a 64 bits, no se si eso influira (sobretodo lo de los 64 bits) aunque tiene interno un emulador a 32bits. No se, a ver si los de party dicen algo.
      saludos
    • Minchito
      Minchito
      Bronce
      Registro: 01-09-2009 Artículos: 795
      Con el lobby no tengo problemas, pero a veces en las mesas deja bloqueado el gáfico del stack ganado anteriormente mientras se realizan las apuestas de la siguiente mano lo que hace que se de confusión...

      Me pasó que me repartieron AA tenía 8 mesas abiertas y cuando observé me marcaba todas las fichas de un villano en la mesa que tenía AA ($4.8 en NL5) me dije es un maniaco apostó todo de entrada, así que con mis AA fui all in y resultó que era lo que el villano había ganado en la mano anterior y no se había borrado el gráfico..

      por suerte otro villano me pagó el all in con 88 y gané la mano, pero pude desaprovechar los AA

      A mi hermano le pasó que estaba jugando un torneo, perdió la conexión y cuando se conectó de nuevo no lo redireccionó inmediatamente a la mesa (como hacen otros soft) porqué es esto? perdió el torneo porque no pudo encontrar la mesa....
    • Neonimo
      Neonimo
      Bronce
      Registro: 02-11-2009 Artículos: 6
      Tambien me a pasado alguna vez que no se me abre o tarda mucho en cargar apartados del lobby como: cuenta, bonos,... ahora los de poker y de jugar esos siempre y no me impiden jugar, pero si ver como voy de money o en los bonos.
      Y eso que comentais de que si se te desconecta al volverte a conectar no te direcciona al toneo/mesa que estavas es una buena putada. En otros softwares si lo hacen.