Necesito un anti-spybot

    • Hermita08
      Hermita08
      Bronce
      Registro: 07-29-2008 Artículos: 1.183
      Hola

      Según los ayudantes del soporte técnico de internet tengo un spybot en mi ordenador que genera inestabilidad en la conexión, y me sugirieron que pruebe con algún anti-spybot potente.

      Podrían sugerirme alguno en especial?

      Movedme hacia donde sea necesario

      Muchas gracias
  • 11 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola hermita08!

      Pues yo no conosco mucho de estos, pero esta interesante, los tecnicos no te recomendaron nada?

      Movere tu post a discusiones donde podras obtener mas informacion de otros usuarios.

      Saludos
      Jesus
    • milanojs
      milanojs
      Bronce
      Registro: 08-29-2009 Artículos: 910
      Que sistema operativo tienes? prueba el malwarebytes http://www.malwarebytes.org/ si ese no te funca.. prueba instalando un mejor antivirus..

      Hay muchos tipos de spy-bot... con el antivirus que tiene revisa las conexiones salientes por tu firewall o los programas que bloquea...

      PD: Si por alguna normativa.. el enlace que coloque no debe ser publicado.. mil disculpas.. pero para resolver mas rapido se lo coloque
    • Hermita08
      Hermita08
      Bronce
      Registro: 07-29-2008 Artículos: 1.183
      Jesus: Los técnicos no me recomendaron ningun programa en especial

      milanojs: tengo windows xp. tengo el malwarebytes y no detecta nada

      dentro de poco voy a instalar el nod32

      avg no detecta nada, spybot y adaware tampoco

      Si soluciono el problema, vuelvo a postear

      Hasta pronto
    • ervimpiro
      ervimpiro
      Bronce
      Registro: 02-04-2009 Artículos: 1.735
      Wenas, por lo comentas parece que llamaste a un soporte técnico de internet por problemas en la conexión, no?¿

      Lo primero que se suele comprobar son las conexiones establecidas en tu pc:
      inicio>ejecutar>netstat -a para que te hagas una idea yo ahora tengo sobre 12 o 13 conexiones, no todas establecidas... con el navegador, musica online y el lobby de stars.

      Si son demasiadas puede indicar que hay algún programa o ente, jeje, que esta generando conexiones...

      Si ves algo raro postealo, además la mejor web para este tipo de cosas:
      http://www.forospyware.com/t68195.html

      Pero aviso, que a veces no es fácil eliminar troyanos, spyware y similares, es un trabajo algo tedioso saber lo que sucede.

      También es importante desactivar del menú de inicio todo lo que no sepas lo que es, pero si tienes dudas no toques, inicio>ejecutar>msconfig y luego la pestaña de inicio.

      Saludos
    • GLunPy
      GLunPy
      Bronce
      Registro: 03-06-2009 Artículos: 2.077
      Los de soporte de internet la mayoria de las veces son puro bla bla bla xDD Lo digo por experiencia.. (soy técnico en informática) Te recomiendo que pongas más presión en los reclamos que haces y que ellos mismos vengan a instalarte el anti-spyware si es el caso. Suerte :)
    • shikeen
      shikeen
      Bronce
      Registro: 09-21-2008 Artículos: 2.113
      Spybot - S&D

      Si no te enuentra nada, format C:
    • siherna
      siherna
      Bronce
      Registro: 02-26-2009 Artículos: 402
      Yo uso el Spyware Doctor y me da buen resultado, me pasa sacando cookies y porquerías de esas.
    • KimboRA
      KimboRA
      Bronce
      Registro: 09-09-2009 Artículos: 3
      Ayer tuve que limpiar mi maquina de un keylogger y utilice el combofix.exe. Se baja gratis de la web y funciono bien, encontro y elimino dos archivos infectados.

      Pasalo varias veces en distintos dias para asegurarte que no te vuelvan a infectar.

      Antes de correr el combofix tenes que deshabilitar el firewall y el analisis en tiempo real del antivirus.

      Este programa limpia la PC no sirve para prevenir infecciones.

      Saludos.
    • BIKER87
      BIKER87
      Bronce
      Registro: 07-28-2009 Artículos: 1.593
      Descarga CCleaner y ejecútalo usando primero su opción de "Limpiador" para borrar Todas las opciones de Internet Explorer, Explorador de Windows y Sistema,(menos el historial de autocompletado) luego usa su opción de "Registro" para limpiar todo el registro de Windows (haciendo copia de seguridad).

      Una vez que este termine de limpiar todo, actualiza "Java", hace una Desfragmentación del disco con la opción de Windows y pasa por http://www.windowsupdate.com para descargar todos los parches disponibles (si tu sistema lo permite)

      Descarga y ejecuta la utilidad Advanced WindowsCare, para reparar y optimizar a fondo tu PC.

      Reinicia y nos cuentas

      algunos programas:

      ccleaner link: http://www.forospyware.com/t105564.html

      para actualizar java anda a http://www.java.com

      a advanced windows care buscalo en el google... como descarga gratuita... asi lo busque yo jeje.
    • Hermita08
      Hermita08
      Bronce
      Registro: 07-29-2008 Artículos: 1.183
      Uff, cuantas soluciones alternativas:

      Comenzaré respondiendo lo que puedo contestar ahora:

      ervimpiro: tengo problemas de conexión a internet hace dos meses más o menos.

      El problema es más o menos el siguiente: me conecto normal. Abro el navegador, estoy unos minutos viendo páginas, y en uno de esos clicks, la pantalla no carga. La conexión queda intacta, aparece como conectada. Al rato en el navegador aparece la pantalla de "servidor no encontrado"

      VIRUS: Hace unas semanas, los íconos del escritorio actuaban de forma rara: imaginense que el ícono del messenger aparecía también sobre el de un programa de música llamado samsung media. No fue el único caso. A mi me olió a virus, sin saber mucho del tema

      acá les dejo el análisis previo que me hizo hacer el operador del servicio técnico antes de decirme que tenía un robot espía:

      Microsoft Windows XP [Versión 5.1.2600]
      (C) Copyright 1985-2001 Microsoft Corp.

      C:\Documents and Settings\Diego>netstat -a

      Conexiones activas

      Proto Dirección local Dirección remota Estado
      TCP cuevas:epmap cuevas:0 LISTENING
      TCP cuevas:microsoft-ds cuevas:0 LISTENING
      TCP cuevas:1033 cuevas:0 LISTENING
      TCP cuevas:1051 http://www.007guard.com:1050 TIME_WAIT
      TCP cuevas:1217 http://www.007guard.com:5152 FIN_WAIT_2
      TCP cuevas:5152 cuevas:0 LISTENING
      TCP cuevas:5152 http://www.007guard.com:1217 CLOSE_WAIT
      TCP cuevas:5432 cuevas:0 LISTENING
      TCP cuevas:1065 yi-in-f133.1e100.net:http TIME_WAIT
      TCP cuevas:1071 yw-in-f118.1e100.net:http TIME_WAIT
      TCP cuevas:1072 yw-in-f118.1e100.net:http TIME_WAIT
      TCP cuevas:1073 yw-in-f118.1e100.net:http TIME_WAIT
      TCP cuevas:1125 a96-6-45-49.deploy.akamaitechnologies.com:http
      TIME_WAIT
      TCP cuevas:1176 gy-in-f133.1e100.net:http TIME_WAIT
      TCP cuevas:1187 gy-in-f118.1e100.net:http TIME_WAIT
      TCP cuevas:1192 gy-in-f118.1e100.net:http TIME_WAIT
      TCP cuevas:1195 a96-6-45-34.deploy.akamaitechnologies.com:http
      TIME_WAIT
      TCP cuevas:1196 a96-6-45-34.deploy.akamaitechnologies.com:http
      TIME_WAIT
      TCP cuevas:1203 host181.200-43-15.telecom.net.ar:http TIME_WAIT

      TCP cuevas:1216 bf-in-f104.1e100.net:http TIME_WAIT
      TCP cuevas:1230 74.125.6.101:http TIME_WAIT
      TCP cuevas:netbios-ssn cuevas:0 LISTENING
      UDP cuevas:microsoft-ds *:*
      UDP cuevas:isakmp *:*
      UDP cuevas:1054 *:*
      UDP cuevas:1062 *:*
      UDP cuevas:1181 *:*
      UDP cuevas:4500 *:*
      UDP cuevas:ntp *:*
      UDP cuevas:1026 *:*
      UDP cuevas:1900 *:*
      UDP cuevas:ntp *:*
      UDP cuevas:1900 *:*
      UDP cuevas:ntp *:*
      UDP cuevas:netbios-ns *:*
      UDP cuevas:netbios-dgm *:*
      UDP cuevas:1900 *:*

      C:\Documents and Settings\Diego>


      Luego pasaré a revisar el link que me dejaste. Lo del menú inicio, no tengo idea de qué tocar y que no

      GlunPy: es verdad que los del servicio técnico no son eficientes. No me doy cuenta la forma de hacer el reclamo para que ellos mismos vengan a limpiarme la máquina

      Shikeen: el spybot no me detectó nada. Te parece la mejor solución formatear todo?


      KimboRa: voy a probar con el combofix también

      Biker87: el ccleaner lo tengo y lo uso regularmente, pero no usé la parte del registro. Nunca hice una copia de seguridad, ignoro qué es lo que hace y cómo utilizarla en caso de emergencia

      El resto es accesible. Como información extra, hace poco bajé de no se donde el service pack 3

      Les agradezco la ayuda, nunca pensé que iba a recibir tantas respuestas

      Saludos

      Ariel
    • Hermita08
      Hermita08
      Bronce
      Registro: 07-29-2008 Artículos: 1.183
      Logré limpiar la pc con ayuda del sitio forospyware.com, lo recomiendo

      Igualmente se me corta la conexión, y ahora si es pura y exclusivamente problema del proveedor de internet...

      hasta pronto

      Ariel