problemas con postgresql-8.0.3