Error postgres

    • Cuervito17
      Cuervito17
      Bronce
      Registro: 02-17-2009 Artículos: 355
      hace tiempo instale el elphant pero como me caduco la version decidi desinstalarlo e hize un desmadre con el PPOstgres.. aver si alguien puede echarme una manita lo eh reinstalado, instalado por separado el postgres y nada, incluso lo he borrado del sistema junto con el postgres.. en panel de control

      Todo bien al instalarlo, ningun error ni nada el error es este:


      Información _______________

      Se perdió la conexión con la base de datos! Más información: Failes to establish a connection to '127.0.0.1'.

      trabajo con un internet pirata :D mi hermano lo jala de la universidad sera eso?

      y no me deja hacer nada... me sale ese error siempre, supongo que no es error del elephant porque antes me corria bien.. quiza sea que me revolví con los usuarios... alguna idea?? como elimino las bases de datos del postgres?? todas!?!?!



      espero me ayuden que vuelvo al cash!! y me faltan poquitos SP para completar la licencia



      Saludos!
  • 5 respuestas
    • Cuervito17
      Cuervito17
      Bronce
      Registro: 02-17-2009 Artículos: 355
      Error Solucionado!!... si a alguien le pasa lo mismo aqui andamos!
    • clAudioK64
      clAudioK64
      Bronce
      Registro: 03-26-2009 Artículos: 3.483
      hola cuervito

      por error eleimine la base de datos y ahora no se como volverla a recuperar

      creo que es el postgres eso

      Estoy tratando de instalar el HM pero me saltan errores o trabas por todos lados

      que bronca
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola claudioK64

      la recomendacion sera borrar postgres solamente y volver a descargarlo einstalarlo, muchas veces se dania algun folder y por eso no se puede conectar de nuevo facilmente.

      Saludos
      Jesus
    • Cuervito17
      Cuervito17
      Bronce
      Registro: 02-17-2009 Artículos: 355
      Ese Chuy !!! que gana Mexico no!??!! :D :D :D :D



      pues Clauidio... mmm yo lo que hize fue borrar desde panel de control.... el postgres.. igual intenta buscar la base de datos.. que creo que esta.. en Archivos de programas... y eliminas la base de datos.. quiza eso sea



      otra cosa es descargar desde la pagina oficial el postgres..


      lo del HM no se.. pero si se crea una base de datos.... abres el pgAdmin III y te vas a donde diga... algo sobre base de datos ahora no lo recuerdo bien.. y creas una base de datos nueva, usuario, contraseña... etc etc.. no soy bueno en eso.. y reinstala el HM para que funcione con la nueva base de datos


      alguna duda aver si puedo ayudar...


      pero conste que OJO POR OJO !! xD y te tocara contestarme luego!


      Saludos! pa ti y para el Chuy
    • Cuervito17
      Cuervito17
      Bronce
      Registro: 02-17-2009 Artículos: 355
      por cierto no lei eso de recuperar la base de datos ... mmmmm
      aver... tenia un programa me robaron mi memoria y no lo recuerdo pero ponle en google algo asi como : Delete Folder.. es un programa para recuperar programas borrados. incluso desde la papelera de reciclaje.. si no buscalo en google.. y me dices si lo encuentras


      y me dices los nombres y te digo cual es.. y te digo si es ese.. porque ami me funciono :D