Como hago para que no me reimporte las manos importadas manualmente

  • 7 respuestas
    • siherna
      siherna
      Bronce
      Registro: 02-26-2009 Artículos: 402
      generalmente los soft de estadisticas no te reimportan las manos, te dan un mensaje de error diciendo que la mano está duplicada.
    • Jesustabakko
      Jesustabakko
      Bronce
      Registro: 01-03-2009 Artículos: 1.183
      ya no me las reimporta duplicadas, pero solo me parece el hud en una mesa y de las manos jugadas en esa mesa, no me aparecen las que ya tenia anteriormente de cada jugador.. estoy loco con esto...
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      Hola Jesustabakko,

      lo primero que digo siempre es que tanto el soft como el historial de manos deben estar en inglés. Ese es el primer paso para evitar problemas.

      Supongo que habrá configurado PokerStars para que te guarde el historial de manos en una carpeta de tu PC. Tienes que indicarle a PT3 dónde está esa carpeta y que una vez que las importe las mueva de sitio para que no las reimporte una y otra vez como dices que te pasa.

      Para ello te vas a la pestaña "Import" y en "Auto Import" seleccionas la sala de Pokerstars haciendo click en ella. Verás que a la derecha hay varias opciones. Tienes que marcar la opción "Move Processed Files To" (si no la tenías marcada) e indicar una carpeta donde te moverá el historial de manos una vez importado o dejar la que venga por defecto.

      Ahora vete a la pestaña "PokerStars Configuration" y donde dice "Directory Configuration" pones la ruta donde está la carpeta en la que PokerStars guarda el historial de manos.

      Con esto debería bastar para que no tengas problemas con el HUD ni con la importación de manos.

      Saludos
    • Jesustabakko
      Jesustabakko
      Bronce
      Registro: 01-03-2009 Artículos: 1.183
      Eso ya esta solucionado, pero ahora solo se ve en el hud las manos jugadas en cada mesa y no las 50000 manos que tengo, hay personas de las que tengo mas de 2000 manos y solo me aparecen las jugadas en cada mesa.Puede ser porque en esas manos el soft estaba en español?saludos
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      Esas 2000 manos son del mismo nivel o de niveles diferentes??? Si son de niveles diferentes mira que en la pestaña "HUD Options" de "Configure HUD" la opción "Stats from current cash limit only" esté desactivada.

      Si el soft estaba en español pero tenías configurado que el historial de manos estuviera en inglés no es eso. Y si hubiera estado en español el PT3 no las hubiera importado. No creo que ese sea el problema, pero mira las primeras manos que hayas trackeado haber si vienen en inglés o en español.

      Para ello haz doble click en cualquier mano y se te abrirá una ventana, dale a la pestaña "Hand History" y si viene en inglés (como seguramente estará) no será ese el problema.

      Algo que se me acaba de ocurrir...que versión de PT3 tienes???

      Saludos
    • Jesustabakko
      Jesustabakko
      Bronce
      Registro: 01-03-2009 Artículos: 1.183
      Era eso que dices, tenia seleccionada esa opcion, creo recordar que en el tutorial que hiciste hay una imagen que la tienes seleccionada, y la seleccioné, aunque leyendo mas abajo especificas para que sirve.Muchisimas gracias por todo
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      Me alegro de haberte podido ayudar a solucionarlo ;) ;) ;)

      Saludos