NO veo el HUD en el Holdem manager.

    • Amalita
      Amalita
      Bronce
      Registro: 05-16-2009 Artículos: 422
      Eso ayer me compre el holdem manager lo instale puse la licencia pero no veo el Hud yo juego en poker stars tengo el soft en ingles pero abro las mesas y no veo nada no me aparece ningun dato ni nada y no se que debo hacer para que me aparesca. Alguien me podria ayudar por favor.


      Edito para agregar que las manos me las importa, si peudo ver mis sesiones anteriores y el hud ya lo configure a mi gusto como queria y la version que tengo es la profesional holdem version 1.08.04. pero al abrir las mesas sigue sin aparecer el Hud.
  • 4 respuestas
    • Amalita
      Amalita
      Bronce
      Registro: 05-16-2009 Artículos: 422
      original de Amalita
      Eso ayer me compre el holdem manager lo instale puse la licencia pero no veo el Hud yo juego en poker stars tengo el soft en ingles pero abro las mesas y no veo nada no me aparece ningun dato ni nada y no se que debo hacer para que me aparesca. Alguien me podria ayudar por favor.


      Edito para agregar que las manos me las importa, si peudo ver mis sesiones anteriores y el hud ya lo configure a mi gusto como queria y la version que tengo es la profesional holdem version 1.08.04. pero al abrir las mesas sigue sin aparecer el Hud.
      lo eh actualizado a la nueva version beta y sigue sin funcionar
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola Amalita :)

      Revisa que las carpetas auto importación de manos estén en orden, luego revisa en la pestaña HUD options-Player Preferences-Use for que estén activadas todas las casillas de la modalidad que juegues, actívalas todas, así solo juegues NL.

      Saludos,
      Nielzen.
    • Amalita
      Amalita
      Bronce
      Registro: 05-16-2009 Artículos: 422
      Bueno ya veo el hud ahora el problema es otro es que me aparecen muchisimas cartas que no tienen sentido en medio de todo aqui les dejo la imaguen

    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Vale, ve a HUD options - table preferences y desactiva la casilla mucked card and alignment edit mode.

      Saludos,
      Nielzen.