Problema con el Holdem Manager

    • steveelmejor
      steveelmejor
      Oro
      Registro: 01-22-2009 Artículos: 3.198
      Hola a todos, he conseguido la licencia del HM y he ido a hacer la primera sesión cuando he visto que es imposible jugar con el HM en mi ordenador porque ralentiza todo, se me foldean las manos por el tiempo, en fin que no puedo mover casi el ratón.. en fin.. no se porqué después de todo lo que me ha costado la licencia (menos mal que no me lo he comprado).

      Mi ordenador, es bastante bueno, tengo un 5600 AMD DUAL CORE y 1 GB de RAM.... soluciones por favor :(
  • 6 respuestas
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Buenas steveelmejor...

      Me resulta rarísimo que el Holdem Manager te relentice el ordenador... Si por algo es característico este soft, es por los pocos recursos que consume...

      Probaste la version trial del HM ? Te dio este tipo de problemas ? Por lo que entendi, tu HM es pirata, verdad ? Te comento esto ultimo, porque por el burro o similar corren muchas versiones HM full, o carackeadas, etc... que lo que en realidad son versiones HM infectadas con troyanos, virus, etc...

      Un Saludo...
    • steveelmejor
      steveelmejor
      Oro
      Registro: 01-22-2009 Artículos: 3.198
      original de TxeTxuPKR
      Buenas steveelmejor...

      Me resulta rarísimo que el Holdem Manager te relentice el ordenador... Si por algo es característico este soft, es por los pocos recursos que consume...

      Probaste la version trial del HM ? Te dio este tipo de problemas ? Por lo que entendi, tu HM es pirata, verdad ? Te comento esto ultimo, porque por el burro o similar corren muchas versiones HM full, o carackeadas, etc... que lo que en realidad son versiones HM infectadas con troyanos, virus, etc...

      Un Saludo...

      hola Txetxu, y gracias por responder, tengo la versión ORIGINAL xD es el HM PROFESSIONAL, y la licencia la he conseguido a traves de la página de holdemmanager.net haciendo 500FPP en PokerStars, por lo tanto no es por eso :P

      Ayer estuve buscando un buen rato y encontré esto:
      http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=162

      luego le hecharé un ojo a ver si lo consigo solucionar con todos esos pasos que hay por ahí pero bueno, me recomiendas hacer alguno de esos? igual te suena algo mira a ver :P muchas gracias

      Según me ha dicho dukeuriel puede ser por mis drivers de la gráfica tengo una ATI RADEON 9600 XT de 256, voy a ver si me instalo los drivers mas nuevos y a probar :)
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Buenas steveelmejor...

      ...(menos mal que no me lo he comprado).... Aquí me lie yo, jejeje...eso me pasa por mal pensado... :tongue:

      Yo creo que diste de lleno con este post... seguro encuentras la solución a tu problema...estaría bien saber requisitos minimos necesarios del HM, para compararlos con tu tarjeta gráfica y así ir descartando problemas/soluciones... Suerte..y ya nos contarás que pasaba..! ;)

      Un Saludo...
    • steveelmejor
      steveelmejor
      Oro
      Registro: 01-22-2009 Artículos: 3.198
      original de TxeTxuPKR
      Buenas steveelmejor...

      ...(menos mal que no me lo he comprado).... Aquí me lie yo, jejeje...eso me pasa por mal pensado... :tongue:

      Yo creo que diste de lleno con este post... seguro encuentras la solución a tu problema...estaría bien saber requisitos minimos necesarios del HM, para compararlos con tu tarjeta gráfica y así ir descartando problemas/soluciones... Suerte..y ya nos contarás que pasaba..! ;)

      Un Saludo...

      No pasa nada txetxu! encima que vienes a ayudar... como para quejarnos estamos :)

      He instalado los nuevos drivers de la gráfica y he jugado a 2 mesas y parece que iba bien, ahora mismo voy a probar a 8 mesas, a ver que tal :)
    • steveelmejor
      steveelmejor
      Oro
      Registro: 01-22-2009 Artículos: 3.198
      Bueno creo que lo he solucionado, y ahora me va bien, me parece! luego lo confirmaré pero creo que el punto clave ha sido:

      7) Right click on desktop -> Properties -> Settings -> Advanced -> Troubleshoot Tab
      Then under hardware acceleration move it down to None.
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Muy bueno steveelmejor...!!

      Me alegro que solucionaras el problema. Me apuntaré ese post por si las moscas... Gracias...;)

      Un Saludo...