Problema con la conexión de la base de datos.

    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Hola acabo abrir el elephant y me aparece un mensaje para que cree una nueva base de datos, nose a que se debera eso. Entonces le doy a crear nueva base de datos y me dice "Se perdió la conexión con la base de datos! Más información: I/O error occurred".
      Acabo de instalar el Zone Alarm Extreme Security, esta podría ser la razón por la que se perdió la conexión?
      Ya desde hace algunos días cuando cerraba el sofware debes en cuando aparecio un mensaje de error.
      Espero que puedan ayudarme.
      Un saludo
  • 14 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Quiza el Zone Alarm blockeo al postgres y por eso perdio la conexion.

      Te recomiendo instalarlo nuevamente con al antivirus activado para que lo permita,

      Guia Desinstalacion Postgres

      megaupload - postgres


      Utilicen WinRAR para descomprimir

      Guarda tus manos en un folder para que puedas volver a importarlas.

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Hola Jesus, muy bien probaré con lo que dices y luego te aviso como me fue.
      Ahora me puedes donde encuentro las manos para guardarlas?
      Contestame rápido que se me hace tarde y todavía no jugue nada jejeje
      Gracias.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola dieguin

      Tienen que estar en el folder de la plataforma, normalmente en

      C:/program files/nombre de plataforma/hand history/tunickname

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Se me presenta un nuevo problema al querer eliminar. Tengo windows XP, cuando quiero eliminar la carpeta documents and settings/postgres no me deja y me da el siguiente mensaje " No se puede eliminar AK_DLL.swl: Está siendo usado por otra persona o programa. Cierre todos los programas que pueden estar utilizando este archivo he intentelo de nuevo"
      Lo mismo con la carpeta de archivos de programas, no me deja eliminar la carpeta de data aunque ya la vacie por dentro el tamño es de 0 bytes.
      Pero la de documents and setting tiene 5,23MB.
      Ah, nose si esto pueda ser la razón de porque no me deja eliminar, pero, debo eliminar el postgres que esta en la carpeta junto al elephant?
      Gracias de nuevo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola

      Ve a inicio --> todos los programas --> postgresq; 8.3 ---> stop service

      Despues podras eliminarlo.

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Recien leí tu mensaje, pero ya lo solucioné. Reinicie la maquina y probe otra vez y ahí andubo perfecto. Ahora debo instalar nuevamente el postgres.
      Enseguida te aviso cualquier duda.
      Gracias por la paciencia.
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Más problemas jesus.
      He descargado el postgres desde el enlace que dejas de megaupload, pero cuando doy el click derecho en ningun momento me aparece descomprimir. Intento hacer doble click para ver que pasa, me aparece en que idioma deseo instalar pongo en ingles, doy ok y despues aparece este mensaje "No se puede abrir este paquete de instalación. Compruebe que el paquete existe... bla bla bla..."
      Que hago?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola dieguin!

      La cosa es que tienes que descomprimirlo.

      Puede decir "extraer aqui"

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Ya esta lo descomprimi, ahora estoy mirando el video de la instalación, voy siguiendo tus pasos, y me aparece esto: User "COLOSSUS/postgres" was not found. Would you like the account to be created for you? Esto me sucede en la parte de "service configuration" que es donde tenemos que elegir la contraseña y donde recomiendas que dejemos el nombre de cuenta y el dominio de la cuenta. Si hago click en la opción NO me vuelve a aparecer lo mismo, pero si doy en SI aparece esto: "The password you specified appears weaks. would you like the installer to replace it with a ramdom password?" Si hago click en la opción SI me genera una contraseña muy larga y si hago click en NO paso a la siguiente ventana (INITIALIZE DATABASE CLUSTER) completo con mi contraseña y ahora otra vez salta una ventanita deciendo esto: "The Secondary logon service is not running. This service is required for the installer to initialize the database. Please start this service and try again". Nada más me da la opción ACEPTAR y de ahí ya no puedo pasar.
      Que debo hacer?
      Esto me esta volviendo loco, estoy a punto de ponerme en tilt y mandar todo a la mier.... :f_cry: jejeje
      Ayuda Jesuuuuuuuuuuuuuuuusssss
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola dieguin!

      En el video dice que debes elegir en estas preguntas

      Would you like the account to be created for you? SI

      Y lo del otro error.

      The password you specified appears weaks. would you like the installer to replace it with a ramdom password? NO

      6. Mensaje error: "The 'Secundary Logon' service is not running. This service is required for the installer to initialize the database. Please start this service and try again"

      Solucion: Este error es que el ejecutador de tareas de windows de otro usuario esta desactivado o no esta instalado.

      * entrar como admin de la pc
      * En el icono de mi pc da click derecho y despues elige Administrar en el menu..diriganse a "servicios y aplicaciones" ..despues en Servicios.
      En la ventana de la derecha aparecera una lista, busquen el que diga "Inicio de sesion secundario" den click derecho y elijan "iniciar" y listo.

      Si no esta deberan instalarlo, pero como es componente de windows creo que seria mejor formatear para que se quede bien instalado conforme al widows y pc que usen.

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Eso ya estuve haciendo cuando espera tu respuesta, pero cuando doy el click derecho sobre mi pc, lo más parecido a Administrar en el menú, es Administrador de dispositivos doy click ahi pero no hay nada parecido a lo que describes anteriormente.
      Hay otra manera de hacer funcionar eso?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola dieguin

      Lamentablemente es el unico camino que me se para solucionar este problema, lo probe yo mismo en mi pc con windows XP y no tuve problema encontrando lo que arriba mencione.

      Saludos
      Jesus
    • dieguin
      dieguin
      Bronce
      Registro: 03-05-2008 Artículos: 1.136
      Bueno Jesus, nada más quiero agradecerte la paciencia que me tuviste.
      Y de paso ahora te voy a enseñar como hice para hacer andar el second longon
      1.Inicio->Panel de Control->Rendimiento y Mantenimiento->Herramientas Administrativas->Servicios.

      2. En servicios se busca el servicio que se quiere, en este caso "Secondary Logon", que está en español como "Inicio de sesión secundario" y se selecciona.

      3.Se inicia.
      Y listo, ya con esto debe quedar solucionado el problema.
      Saludos y muchas gracias.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Ok, dieguin, muchas gracias por aportar tu solucion, ahora mismo la agrego al FAQ del postgres.

      Cualquier otra duda aqui estaremos.

      Saludos
      Jesus