No me funciona el HM

    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Estoy probando el HM y no me funciona el hud, ni me aparece ninguna mano. En la ventana que se minimiza me salen las mesas pero no me salen jugadores jugando (0/10). La carpeta de importacion y los nicks estan bien puestos, segun el post que hay en el foro de configuracion de HM. Alguien me puede ayudar?
  • 15 respuestas
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Es la version trial pero no me funciona ni en ftp ni n mansion
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      - Tienes bien configurado el Full Tilt para que guarde tus manos en el pc, y en ingles ??

      - Tienes añadidas las carpetas de las manos para que Holdem Manager Autoimporte ?

      - Activas el botón "StarAutoimport" ?

      - El tema del Postgree esta todo correcto ? ( Base de datos del HM, etc... )

      Perdona si son preguntas muy basicas, pero hay es donde suelen estar los problemas...Por lo de la version trial no te preocupes...funciona perfectamente...Si sigues con los problemas, postea e intentaré ayudarte... ;)

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Esta todo ok.
      Me he bajado la beta, mansion sigue sin funcionar y en ftp poker se me carga el hud pero sin layout y las manos no aparecen luego en el hm.
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Si no te aparecen las mano en el HM, casi seguro que es algun problema de los que te escribi arriba, es decir, el HM no te esta recogiendo datos de ningun lado...Sugiero revises bien estos pasos, ya que sigo pensando que tu problema esta ahí... Para poder ayudarte, tenemos que ir descartando cosas...Abre manualmete la carpeta de full tilt, y revisa que tengas manos guardadas...

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      yo creo k el problema esta en la importacion de las manos me da problemas. Se keda en la carpeta de origen, no se tendria que mover a la de destino?
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Si has puesto un carpeta de "destino", se deberin de mover si... te está bajando las manos a la carpeta "origen" ?? tienes bien conigurada la carpeta para la autoimport ? Te digo esto, porque para que el HM copie las manos de una carpeta a otra, primero las tiene que leer... no se si me explico... pero ahy está el problema... revisa tambien la configuracion del historial de manos desde full tilt... pero por aki anda el problema seguro..

      Suerte, y ya nos contarás... ;)

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Vale copiarse se kopiaban pero al importalas manualmente no me aparece ningun dato, simplemente en la pestaña de jugadores aparecen (27) y nada mas pestaña que en el interior esta vacia. = es problema de la base de datos? nunca un programa me habia dao tantos problemas X(
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Es el unico problema, el hud se me ve correctamente. Sera por la version de prueba por que: juego en una mesa, salgo, cierro hm y ftp y al abrir todo y entrar en la misma mesa sigo tenendo manos en handcount. El hm se puede usar en "toda" la red ipoker no?
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Pues si todo lo anterior lo tienes correcto si que puede ser un problema de la base de datos...Prueba a crear una nueva base de datos sin borrar la que tengas, a ver si se soluciona el problema... pero no se ...si no te dió ningun error al crear tu base de datos, es raro que sea esto... Si no se soluciona con esto, y estas 100% seguro que tienes todo bien configurado no se que puede pasar... ?(

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      este es el problema:
      Hm has determined that you are running M. vista. In order to have hm run well u should disable user access control in your control panel users section. This is needed on order to properly install postgr..
      Le di permiso al postgres volvi a crear otro servidor otra base de datos y parece que ya funciona 8o gracias.
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Me alegro que dieras con el error... como siempre el xxxxx windows vista... en fin... ya sabemos un error mas... (supongo que no le diste permisos cuando intalaste la primera vez, verdad? ) Ahora a disfrutar del soft... ;)

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
      Pos no me akuerdo normalmente es el propio vista kien te permite desbloquear los programas al ejecutarlos pero para el postgres es diferente.
      Oye, como se kita en el hud una ventana que te aparece kn algunos nombres de los jugadores?.
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Que ventana ?? o donde y cuando se te abre ?? Puedes subir una captura ??

      Un Saludo...
    • log1c007
      log1c007
      Bronce
      Registro: 08-06-2008 Artículos: 490
    • TxeTxuPKR
      TxeTxuPKR
      Bronce
      Registro: 02-19-2009 Artículos: 611
      Buenas... si solo quires quitar los nombres, pero manteniendo la ventanita con las caracteristicas de la mesa vete a:

      HUD Options / Player Preferences / Seleccionasel Hud que uses... y en la casilla desplegable que pone "Number of post", selecciona "none" para que no aparezca ningun nombre... Esto te indica quienes fueron los ultimos en ganar la mano, y si clicas tienes una especie de "replayer".

      Si tambien quieres eliminar las caracteristicas de la mesa, las cuales tambien salen en esa vetanita, en la misma ruta que escribi arriba, desmarca la casilla "Show table avgs" (creo que era...)

      Un Saludo...