Solucion Postgres!

    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola Chicos :)

      En vista de reiterados problemas con el postgres me di a la tarea de conseguir el problema, y la verdad me fue bastante bien, uso XP por si las dudas!

      Pero como ayudar si no presentaba el mismo problema? Pues ANIMALLL :D :D , que otra cosa haras, provoca el problema y resuelvelo. ok! ok!

      Eso hice, desinstale el viejo postgres e instale la nueva version yadivinen que? pues la cague y me dio el problema:

      Failed to establish a connection to 127.0.0.1

      Luego desinstale todo nuevamente, incluyendo el Elephant y reinstale, y pues otra vez el problema, JODERRR!!! ¿Que hago? Pues IDIOTA borra todo y reinstala con tu viejo instalador del postgres y adivinen que? problema resuelto 8o :D ;)

      megaupload - postgres

      rapidshare - postgres

      Utilicen WinRAR para descomprimir, una vez bajado el instalador les proporcionara 2 instaladores:

      postgresql-8.3 (Usar este)
      postgresql-8.3-int

      Sigan las mismas instrucciones que aqui se explican:

      :diamond: Guia Instalacion Elephant

      OJO en este paso, luego de colocar la clave me dijo que el Accoun name era incorrecto o algo asi, la verdad no lo recuerdo bien, me pidio qie si queria que ella me creara uno y le dije que si, inmediatamente me dijo que mi clave era muy weak, que si queria que la cambiara y le dije que NO, de aqui en mas todo igual!!!!!!!!!





      Espero les sirva a todos, la verdad he hecho las mil y una y este fue lo unico que logre hacer para que me funcionara.


      Por supuesto es broma, solo lo colgue mientras redactaba todo ;)



      Saludos,
      Nielzen.
  • 13 respuestas
    • weidergold
      weidergold
      Bronce
      Registro: 04-27-2008 Artículos: 3.944
      nh sir!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Espero que les sirva el viejo instalador, recuerden seguir los pasos! es importante.

      Saludos
      Jesus
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      ---------------------------------------------------------------------------------

      ...con XP puede que te haya funcionado, pero a mi me sigue dando el mismo problema con el VISTA. (incluso lo he intentado instalar con el asistente para la compatibilidad de programas poniendo XP, pero tampoco)

      ...tendré que llevar mi PC al taller de informática a ver si ellos se aclaran.

      -------------------------------------------------------------------------------------
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola BENICARLOboy :)

      En mi otra PC tengo el Vista instalado, hare la prueba pertinente y regreso contigo a la brevedad posible.

      Saludos,
      Nielzen.
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Bueno, lo prometido es deuda!

      Vengo de instalar el postgres y el Elephant en mi otra PC donde uso Windows Vista y todo me corrio perfecto.

      Tener en cuenta que mi otra PC nunca le habia instalado nada, principalmente porque no la uso para el poker, solo para mis asuntos de la universidad y demas cosas personales.

      Asi que no me queda otra cosa que pensar que hay alguna cosa que no estan tomando en cuenta, se tiene que hacer una revision microscopica para localizar la falla.




      Saludos,
      Nielzen.
    • kkdvak
      kkdvak
      Bronce
      Registro: 05-26-2008 Artículos: 66
      yo lo he intentado hacer, pero me sigue dando el error de los webs....
      es al final nos kedamos sin el elephant......
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      -----------------------------------------------------------------
      A bnielzen :

      Gracias por todas las molestias que te has tomado.
      Todos los programas me funcionan perfectamente, sólo tengo problemas con el POSTGRES, pensaba llevar mi PC al taller tecnico de informática, pero creo que me voy a gastar ese dinero en comprarme el POKERTRACKER o el HM.

      ...Así que ya me despido del ELEPHANT, hasta que alguien descubra el misterio del problema que tenemos algunos de los que usamos el VISTA.


      ----------------------------------------------------------------





      bnielzen
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Chicos que pena la verdad no poder ayudaros a solucionar el problema :(

      Pero no dejo de pensar, el problema no lo presenta el Elphant o el posgrest, de lo contrario a mi tampoco me funcionaria, debe haber algo que no se esta borrando del PC de las previas instalaciones que no permite el funcionamineto correcto de la nueva instalacion.

      Saludos,
      Nielzen.
    • kkdvak
      kkdvak
      Bronce
      Registro: 05-26-2008 Artículos: 66
      instalando el postgresql del archivo ke dice nielzen (vamos, ke no lo he intentao de otro) me da los siguientes errores kasi al final de la instalacion:
      -failed to connect to the data base. Procedural languages files are installed, but are not activated in any database. (le doy a ok y me aparece este otro:
      -could not connect to server: Connection refused (0x0000274d/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connection on port 5432?(le vuelvo a dar a ok y otro mas:
      -failed to connect to the ´template1´ database. Contrib files are installed, but are not activated in any databases(ok y el error anterior:
      -could not connect to server: Connection refused (0x0000274d/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connection on port 5432?(ok y acaba la instalacion, y obviamente en el elephant no funciona...)

      os pongo esto por si pude servir para ke nos echeis un cale, porke no me apetece comprarme ni el hm ni el pt, prefiero jugar sin estadisticas....

      un saludo y espero ke nos podais ayudar....
    • kkdvak
      kkdvak
      Bronce
      Registro: 05-26-2008 Artículos: 66
      bueno, al final lo solucioné!!! 8o 8o

      os voy a poner lo ke he echo por si alguno sigue con el problema es posible ke algunas cosas no hagan falta hacerlas, pero como no se cuales....

      1. desintalo completamente el postgres desde el panel de control. despues borro la carpeta dnd se intalo porke la desintalacion no la kita.

      2.guardo los archivos de las manos de la carpeta del elephant en otra carpeta y desinstalo completamente el elefante.

      3.ejecuto el repardor de registros del programa CCleaner y borro todo.

      4.edito el archivo host en C:\Windows\System32\drivers\etc de tal manera ke solo keden estas dos lineas -->::1 localhost
      127.0.0.1 localhost

      5.me descargo el intalador de postgres de la pagina oficial y con el firewall y el antivirus desactivado lo instalo

      6.instalo el elefante y le meto las manos....


      pues esto he hecho yo y me ha funcionado
      salud
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Que bueno saber que lo haz solucionado kkdvak, seguro era algo que no tomabas en cuenta, lastima no saber que era :D :D :D

      Saludos,
      Nielzen.
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      original de kkdvak
      bueno, al final lo solucioné!!! 8o 8o

      os voy a poner lo ke he echo por si alguno sigue con el problema es posible ke algunas cosas no hagan falta hacerlas, pero como no se cuales....

      1. desintalo completamente el postgres desde el panel de control. despues borro la carpeta dnd se intalo porke la desintalacion no la kita.

      2.guardo los archivos de las manos de la carpeta del elephant en otra carpeta y desinstalo completamente el elefante.

      3.ejecuto el repardor de registros del programa CCleaner y borro todo.

      4.edito el archivo host en C:\Windows\System32\drivers\etc de tal manera ke solo keden estas dos lineas -->::1 localhost
      127.0.0.1 localhost

      5.me descargo el intalador de postgres de la pagina oficial y con el firewall y el antivirus desactivado lo instalo

      6.instalo el elefante y le meto las manos....


      pues esto he hecho yo y me ha funcionado
      salud
      --------------------------------------------------------------------------------
      --------------------------------------------------------------------------------

      ALELUYA!!!
      Gracias al post de kkdvak he conseguido hacer que el ELEPHANT (mejor dicho el POSTGRES) vuelva a funcionar.

      Gracias kkdvak!!!

      ---------------------------------------------------------------------------------
      ---------------------------------------------------------------------------------
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola

      Solo para aportar si les sigue pasando, lean este post en ingles en realidad es otra posibilidad de solucion

      http://www.pokerstrategy.com/forum/thread.php?threadid=44938

      Saludos
      Jesus