Nueva Version POSTGRES

  • 13 respuestas
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      ----------------------------------------------------------------------------


      Al instalar el nuevo POSTGRES sigue dando problemas;

      Problem running post-install step. Installation may not complete correctly.
      The database cluster initialisation failed.


      Y al abrir el Elephant y crear la base de datos, sigue pasando lo de siempre:
      Failed to establish a connection to 127.0.0.1


      ------------------------------------------------------------------------------
    • ruedamo
      ruedamo
      Bronce
      Registro: 09-14-2008 Artículos: 33
      hola
      benicarlo boy veo que llevas unos cuantos dias con el mismo problema, yo lo solucione cortando por la sano borre elephant y postgress y lo reinstale y me va perfecto, le lo comento por si quieres seguir esta opcion vas a perder media hora y la manos,

      un saludo
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      original de ruedamo
      hola
      benicarlo boy veo que llevas unos cuantos dias con el mismo problema, yo lo solucione cortando por la sano borre elephant y postgress y lo reinstale y me va perfecto, le lo comento por si quieres seguir esta opcion vas a perder media hora y la manos,

      un saludo

      -----------------------------------------------
      ...gracias por tu consejo, pero ya lo he desinstalado varias veces, pero tengo el WINDOWS VISTA y no consigo borrar todos los archivos. (en la guía que menciona JESUS80 no salen las mismas carpetas y archivos que hay en mi PC y por eso no sé como dejar el ordenador limpio sin tener que Formatearlo.

      Al final siempre me da el mismo error ...127.0.0.1...

      Y lo que me da rabia es que yo llevaba varios meses utilizando el ELEPHANT sin problemas, y ahora no hay forma de solucionar ese error, que ha aparecido por arte de magia.



      ---------------------------------------------
    • thorblack
      thorblack
      Bronce
      Registro: 10-02-2008 Artículos: 146
      Yo lo desintale en windows vista benicarlo y lo instale sin ningun problema. Desintalalo con windows y despues vete C/archivos de programa y elemina la carpeta que queda, vacia la papelera e instalalo.

      Si aun asi no te va, si tienes la indiacicion activa, busca la carpeta appdata y comprueba que no este oculta, ese puede ser tu problema.

      un saludo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola

      En realidad no deberia haber ningun problema desinstalando postgres en windows vista, a menos que no seas el administrador de la computadora y no te deje.

      Intentalo con el de agregar/quitar programas de control panel y buscando el folder en program files en C:/.

      Espero te quede listo.

      Saludos
      Jesus
    • weidergold
      weidergold
      Bronce
      Registro: 04-27-2008 Artículos: 3.944
      es un problemas mas grave, que lo tiene por una actualizacion de Windows Vista (algunas vista estaran afectados, no todos) aqui dejo, donde se discut el tema. Poblema de conexion al postgres

      Si encuentran solucion avisarme!

      1 saludo
    • kong357
      kong357
      Bronce
      Registro: 01-02-2009 Artículos: 72
      Yo lo que haría, primero de todo, asegurarme que en el archivo C:\Windows\system32\drivers\etc\hosts tenga la línea "127.0.0.1 localhost" (es bastante raro que no lo tenga, pero bueno). Después desactivaría firewall, antivirus, etc., y probar si funciona. Si funciona, habrá que crear alguna regla para que permita conexiones al puerto específico en la dirección 127.0.0.1.

      Si todo esto falla, desinstalaría completamente (desde agregar y quitar programas, borraría las carpetas creadas por la instalación y borraría las posibles claves existentes en el registro). Reiniciaría y reinstalaría con un usuario que tuviese derechos de administrador.

      Si tampoco, mandaría el vista a Cuenca xDDDD
    • BENICARLOboy
      BENICARLOboy
      Bronce
      Registro: 08-21-2008 Artículos: 1.186
      ----------------------------------------------

      A JESUS:

      Hace tiempo ya desinstalé un par de veces el POSTGRES y el ELEPHANT sin problemas, pero desde el día 10 de marzo que apereció este problema ya lo he intentado todo y ahora creo que es un problema con la actulización del VISTA.

      JESUS, yo creo que sería interesante abrir un nuevo hilo donde nos inscribiesemos los afectados, para saber cuantos somos y saber que es lo que tenemos en comun que causa este problema.
      Y saber por qué unos encuentran solución y otros no.


      --------------------------------------------------
    • thorblack
      thorblack
      Bronce
      Registro: 10-02-2008 Artículos: 146
      te lo comentaba porque hace 2 dias que lo hice y tengo el vista actualizado.

      yo lo que hice fue desintalar el postgres, sin desintalar el elephant, como comentaba en el otro post. me fui a la carpeta del elephant en C/archivos de programa, y volvi a intalar postgres con el intalador que lleva incluido el elephant.
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola :)

      En vista de los reiterados problemas con el postgres me di a la tarea de conseguir el problema, y la verdad me fue bastante bien.




      Pero como nada en esta vida es gratis, sometere a subasta la informacion por un monto inicial de $10!

      ¿Quien da mas?

      Saludos,
      Nielzen.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      lol fish :D
    • gorinrober
      gorinrober
      Bronce
      Registro: 07-06-2008 Artículos: 303
      original de bnielzen
      Hola :)

      En vista de los reiterados problemas con el postgres me di a la tarea de conseguir el problema, y la verdad me fue bastante bien.




      Pero como nada en esta vida es gratis, sometere a subasta la informacion por un monto inicial de $10!

      ¿Quien da mas?

      Saludos,
      Nielzen.
      .....
      jajajjajajajaja seguro q es de broma jejejejeje 10pavos por ayudar con un problema ala comunidad jajajajajajja coo lea esto mauricio te manda a volar con tus 10 pavos jjajajajaaaa q tio mas cachondo
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      ¿Quien da mas? ¿Nadie? :D :D :D

      Por supuesto es broma, solo lo colgue mientras redactaba todo ;)



      Solucion Postgres!


      Saludos,
      Nielzen.