Ayuda PT4

    • macondo1966
      macondo1966
      Plata
      Registro: 06-11-2012 Artículos: 148
      Al actualizarse mi pc el postgres me ha dado error y no me fucionaba el Hm2 ni el PT4, despues de mucho perjurar opte por desinstla elpostgres y volverlo a instalar, se instalo la version postgresql10.3 o algo asi y ahora el HM2 ME VA pero el PT4 me dice que no soporta esa version de postgres, alguien me puede ayudar?
  • 1 respuesta
    • Potamito
      Potamito
      Oro
      Registro: 06-24-2009 Artículos: 114
      El PT4 solo es compatible con el postgresql v9.3 de instalar una versión mas nueva tarde o temprano tendrás problemas de desempeño. Te recomiendo hagas un respaldo de tus BBDD (Tanto en HM2 como en PT4) antes de hacer lo que te recomiendo.
      Debemos hacer una instalación limpia del postgresql, no vale hacer una nueva instalación sobre otra a menos que cambies de puertos pero es preferible hacer una instalacion limpia.

      1. Desinstala el postgresql de tu PC
      2. Vete a C: y borra las carpetas PSQLINSTALL y PostgreSQL
      3. Reinicia tu PC
      4. Vete al siguiente enlace y descarga la version v9.3 compatible con tu sistema operativo
      https://www.enterprisedb.com/downloads/postgres-postgresql-downloads#windows
      5. Instala la versión
      6. Arranca PT4
      7. Si te da algún tipo de error ignoralo y create una nueva base de dato de "Prueba" solo para que el programa arranque dado que hemos eliminado las otras bases de datos a desintalar el programa (no te preocupes recuerda que las tenemos respaldadas).

      Cualquier duda o inconveniente no vaciles en escbirme al privado o deja algún comentario acá, saludos.
      8. Una vez adentro elimina/borra todas las bases de datos MENOS la de Prueba
      9. Restaura las bases de datos
      10. Elimina la base de datos de "Prueba"
      11. Listo¡!