Pokerstrategy funciona mal en mi computadora

    • cerini
      cerini
      Bronce
      Registro: 05-08-2011 Artículos: 85
      Hola!

      Ya van varias veces que me sucede lo mismo, creo que es un problema de pokerstrategy y su excesiva protección.

      entro a PS y me logueo porque si intento navegar por el sitio sin loguear directamente deja de funcionar casi al segundo link que clickeo...
      igualmente estando logueado veo que sucede basicamente lo mismo antes capaz me duraba mas tiempo ahora ya es lo mismo. Entro a PS clickeo 1 o 2 links y luego ya deja de funcionar y se me queda horas intentando cargar la pagina sin resultado..

      Pareciera como que mi IP es bloqueada y no me deja acceder a ninguna parte del sitio. Ahora estoy escribiendo con un proxy instalado porque sino tengo que resetear el modem para cambiar ip y que me deje seguir usando el sitio.

      Realmente es muuuuy molesto que suceda esta porqueria ya que apenas puedo usar su sitio... y por el poco tiempo que me deja usarlo voy a preferir no usarlo mas directamente ya que pierdo montonaso de tiempo intentando hacer que funcione su página en mi computadora y todos los días la misma porqueria... Entro, clickeo 1 o 2 links y listo, ya no puedo acceder más a nada...

      Tengo que resetear IP, poner proxy o bien esperar varias horas/minutos a que me dejen volver a usarlo con la misma IP....

      Espero que puedan arreglarlo y por cierto. Asi tengo configurado Firefox. (aunque dudo que sea el problema ya que una vez bloqueda mi ip no puedo acceder desde ningun internet explorer a menos que cambie de IP)

      Firefox:

      Do not track me: Yes
      Aceptar cookis: solo de paginas que visito.
      borrar cokis: apenas cierro el explorador.

      Ad block plus: activo (pero no bloquea nada en PS ya que ahora mismo lo veo en gris)
      Privacy badger: tiene bloqueando las cokis de los siguientes sitios:

      ajax.googleapis.com
      fonts.googleapis.com
      http://www.googletagmanager.com
      fonts.gstatic.com

      y tiene permitido a los siguientes sitios:

      ddrn6tjst80qg.cloudfront.net
      d24gqlow6l7roq.cloudfront.net

      luego tengo al Ghostery bloqueando:

      Advertising:
      OpenX: blocked

      Essentials:
      Google Tag Manager: blocked

      Site Analytics:
      Dynamic Shield: blocked

      Ok.. puede que la configuracion de mi Firefox cause algun problema en el sitio de PS y por ciertos motivos me bloqueen la IP o nose que mierda, pero espero que lo solucionen ya que no da para más esto...

      Gracias!
  • 5 respuestas
    • bbchanchis
      bbchanchis
      Bronce
      Registro: 12-29-2011 Artículos: 781
      a mi me va bien creo que el problema es tuyo
    • trapoleproso
      trapoleproso
      Moderador
      Moderador
      Registro: 11-16-2008 Artículos: 9.481
      Hola cerini,

      A mi también me funciona bien y no recibimos quejas de usuarios que estén teniendo este tipo de inconvenientes... Posiblemente sea un problema en tu computadora.

      Saludos!
      Trapoleproso
    • cerini
      cerini
      Bronce
      Registro: 05-08-2011 Artículos: 85
      mierda que es raro el problema... ha de ser los bloqueadores entonces. gracias por la respuesta.
    • cerini
      cerini
      Bronce
      Registro: 05-08-2011 Artículos: 85
      Me sigue funcionando mal.. alguien tiene idea de que mierda sucede?

      Todas las demas páginas me funcionan bien, entro a PS hago un par de clicks y luego me pasa lo de la imagen.. se queda tildado cargando y luego me tira ese mensaje.. agarro pongo otra pagina y entra normal sin problemas...

      Ya tengo deshabilitado todos los bloqueadores para entrar a PS y lo mismo...

      ahora la proxima voy a entrar desde el Edge a ver si sucede lo mismo, ya ese explorador ta por default sin nada modificado asi que si me hace lo mismo pues, vaya mierda de porqueria...

    • anpespe
      anpespe
      Oro
      Registro: 07-11-2009 Artículos: 2.321
      Eso me lleva pasando a mi a menudo. Unas semanas atras me logueaba sin problema hacia 3 o 4 clicks y se bloqueaba, tardaba en cargar y termniaba diciendome eso mismo.

      Pero no siempre me ocurre, desde hace como 1 o 2 semanas navego sin problemas y no he hecho ningun cambio en mi PC. No eres el unico eh!!!