Conexión con base de datos HM2

    • ifRiTlarenga
      ifRiTlarenga
      Bronce
      Registro: 03-13-2008 Artículos: 138
      Amigos, tengo un problema con el Holdem Manager 2. Cada vez que abro el HM2 por primera vez, luego de prender la máquina, tengo que configurar la base de datos que tengo que usar.
      Me aparecen estos carteles:





      Alguien sabe qué puede ser y cómo arreglarlo. No entiendo muy bien inglés como para preguntar en el foro oficial de HM.
  • 3 respuestas
    • kuthulhu
      kuthulhu
      Bronce
      Registro: 06-05-2011 Artículos: 1.566
      en principio con solo darle a start service de la segunda imagen deveria de ser suficiente para que arranque el postgres. luego le daras a next y luego te pedira que crees una base de datos nuevo. No es necesario debajo de esta opcion tienes otra que viene a decir que seleccionaras una base de datos existente...

      espero que sirva
    • ifRiTlarenga
      ifRiTlarenga
      Bronce
      Registro: 03-13-2008 Artículos: 138
      El problema es que eso lo hago todos los días. Cada vez que inicio, le pongo qué base de datos usar y al otro día vuelve a aparecer el cartel. :f_mad:
    • ifRiTlarenga
      ifRiTlarenga
      Bronce
      Registro: 03-13-2008 Artículos: 138
      Ya lo resolví. Dejo la solución acá:

      Vamos a Inicio -> tipeamos "Servicios". Accedemos ahí.

      Buscamos en la lista el que dice "Postgresql". Click derecho -> Propiedades -> Tipo de inicio. Lo cambiamos a automático.
      Aplicar y aceptar.

      La proxima que iniciemos Windows debería funcionar.