pokerstars lento con holdem manager 2

    • sedondevives
      sedondevives
      Bronce
      Registro: 03-07-2011 Artículos: 1.229
      Hola buenas pues nada que pokerstars me va lento las cartas van a un ritmo de caracol, alguien sabe el problema? antes he utilizado el hm2 y no iba asi. pero ahora si..la verdad no mola nada jugar en modo camara lenta :D :D .

      gracias colegas..espero nosea nada...
  • 5 respuestas
    • borghi29
      borghi29
      Bronce
      Registro: 03-19-2008 Artículos: 5.428
      Mandate un ping de tu conexion bro.



      Saludos
    • xdonkingx
      xdonkingx
      Bronce
      Registro: 08-18-2009 Artículos: 1.687
      No has instalado nada recientemente que te este consumiendo RAM? En mi PC actual cuando pongo el HUD del HM todo me va super lento, y si abro el administrador de tareas veo que tengo un uso de RAM de 100% constantemente.

      Si tienes mas de 2 gb de RAM obvia mi comentario, porque ese no sera el problema, pero el HUD del HM necesita al menos 1gb de memoria libre para andar bien, si tienes un sistema operativo pesado (win7/8) y un par de apps abiertas como skype o algun navegador ya tienes 2 gb de ram a tope de uso :D

      Cuando eso pase, pasa el raton por encima de tu avatar y fijate el % de conexion que tienes, por si es problema de conexion

    • sedondevives
      sedondevives
      Bronce
      Registro: 03-07-2011 Artículos: 1.229
      muchas gracias chavales, pero al parecer es la ram, en cuanto cierro el hm2 me va perfecto pokerstars y si lo vuelvo abrir me va lentisimo.
      Estuve mirando el administrador de tareas y hay un proceso inactivo que esta consumiendo un monton DE CPU , y creo que ese es el problema, pero no me deja borrarlo.

      Hay algun informatico por aqui?? Que me heche un cable?
      La verdad es una guarrada por que hace 2 dias me iba perfecto.

      AQUI OS DEJO LA IMAGEN DEL PROCESO QUE NO PUEDO CERRAR.

      gracios coleguis y un saludo.


    • MarioBrosPKR
      MarioBrosPKR
      Bronce
      Registro: 10-02-2014 Artículos: 3
      Hola, el proceso inactivo de sistema no es un proceso que se pueda cerrar, tampoco es un problema de uso de CPU ya que lo que te marca (en la imagen 72%) es la CPU que queda libre de uso, no la que esta en uso, asi que ese no es el problema.

      Fijate en la parte de abajo del administador de tareas (o en la pestaña rendimiento) el % de memoria fisica en uso con y sin el HUD del HM ver si es problema de RAM...

      Si dices que hace un par de dias todo iba bien, puedes restaurar tu sistema a un dia antes de que notases que empezara a ir mal y a ver si se resuelve el problema.
    • sedondevives
      sedondevives
      Bronce
      Registro: 03-07-2011 Artículos: 1.229
      GRACIAS MARIO la verdad no lo entiendo ayer estuvo llendo perfecto y en cuanto abri 2 mesas mas, me empezo a ir lento, sinceramente creo que es la ram. Pero hay dias que juego 6 mesas y va bien y hay dias que va lento. Nose si tendre algun virus o algo.
      espero encontrar el problema pronto..
      muchas gracias y un saludo