Problema HUD en ZOOM HM2 y PT4

    • poker2k8
      poker2k8
      Bronce
      Registro: 04-29-2008 Artículos: 279
      Buenas a todos!

      Hasta hace unos días estaba jugando ZOOM y el HUD de PT4 me iba sin problemas. El caso es que lo tengo de prueba y me quedaban unos días así que me compré el HM2.

      El HUD del HM2 no he conseguido hacerlo correr. He leído y no soy al único que le ocurre. He probado a hacer todo lo que dicen (firewall, excluirlo del análisis en tiempo real del Nod32, ejecutarlo como administrador...) pero no consigo que funcione.

      Además, al no funcionarme volví a PT4 los últimos días que me quedan esperando a que actualizaran el HM2 pero ahora tampoco me funciona el HUD del PT4 sin haber tocado nada :fuuu:

      ¿Alguien está teniendo tantos problemas con ZOOM en las .es? ¿Alguna sugerencia?

      Gracias y un saludo!
  • 6 respuestas
    • Jabor1986
      Jabor1986
      Básico
      Registro: 04-15-2014 Artículos: 2
      Pues a mi me pasa algo parecido, pero yo lo he comprado. Cuando entro a configuración y seguidamente a pokerstar.es, me pone que no me detecta instalada la aplicación ( esto en MAC). Por lo que encendí el SO windows XP, en este caso si me llegó a detectar instalada la aplicación, pero no me dejaba configurar el número de jugadores en la mesa y el asiento preferido, yo pongo 9 y asiento preferido 5 y cuando le doy a OK para aceptarlo y vuelvo a entrar a la configuración me sale por defecto otra vez mesa de 10 y asiento pone NONE. No sé si seré yo ok que pasa, porque en MAC es que ni lo detecta y ya hice lo del historial de manos y tal.....haber si me ayudara alguien. Gracias.
    • poker2k8
      poker2k8
      Bronce
      Registro: 04-29-2008 Artículos: 279
      Al final he conseguido hacerlo correr bien. Después de intentarlo todo, probé a desinstalar todos los programas (incluido PokerStars) y he instalado el HM2 solamente y sin tocar nada va todo bien.

      Un saludo.
    • fxtotal4
      fxtotal4
      Bronce
      Registro: 08-13-2010 Artículos: 4.964
      A mi no me aparece el hud en zoom tampoco. Me trackea las manos pero en la mesa aparece el mensaje "waiting for hands..."
    • javitribale
      javitribale
      Bronce
      Registro: 01-27-2010 Artículos: 258
      original de fxtotal4
      A mi no me aparece el hud en zoom tampoco. Me trackea las manos pero en la mesa aparece el mensaje "waiting for hands..."

      Me pasa lo mismo desde la última actualización.
    • flexifronto
      flexifronto
      Bronce
      Registro: 02-07-2010 Artículos: 7.269
      Los de pokeryracker conocen el problema y será resuelto en la próxima actualización.
    • javitribale
      javitribale
      Bronce
      Registro: 01-27-2010 Artículos: 258
      El HUD del HM1 si funciona perfectamente, pero va con una mano de restraso.