Problemas con el hud

    • Yslaketh
      Yslaketh
      Bronce
      Registro: 09-06-2008 Artículos: 667
      Hola, estoy tratando de configurar el hud como aumentar el tamaño de la letra o cambiar el color en algunos valores, como por ejemplo el 3bet cuando es muy alto que no se coloque en verde sino en otro color y cuando me siento en las mesas sigue el mismo color de antes no lo cambia como lo habia configurado, y esto es incómodo porque no logro ver los valores debido a los colores de fondo de las mesas de juego. Hace un tiempo si se colocaba mi configuracion en las mesas inclusive hacia los cambios en la siguiente mano de una mesa pero de hace un tiempo para aca ya no lo hizo más. ¿Que puedo hacer? Actualmente juego en Party Poker y en Poker Stars.

      Saludos.
  • 6 respuestas
    • trankilo1
      trankilo1
      Bronce
      Registro: 03-16-2008 Artículos: 624
      Puede ser que cuando terminas la confi del hud, no guardas esa configuración.?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      cuandola guardes da al lado en la lista desplegable el filtro de 7-10 jugadores (si eres full ring) o 5-6 si eres shorthanded

      Saludos
      Jesus
    • Fhasen
      Fhasen
      Bronce
      Registro: 12-14-2008 Artículos: 16
      No hay caso, tampoco puedo hacer funcionar el Hud. En un principio andaba bien, pero luego de cerrar tanto el elephant (versión 0.67) como la sala de juegos (titan en mi caso), y tras unas horas volver a entrar a ambas, el hud dejó de mostrarse.

      Yo había hecho un layout del hud "personalizado", le aumenté el tamaño de los números pues juego en minitables y saqué y agregué estadísticas.

      Intenté varios pasos:
      - Grabar en un nuevo archivo.
      - Dejar activada y desactivada la opción "siempre utilizar el diseño por defecto del hud"
      - Dejar activada y desactivada la opción "probar hud con este número de jugadores"
      - Activando y desactivando las opciones de la primera pestaña "opciones" de la configuración del hud.

      A veces mostraba los números, a veces no. A veces los mostraba mientras tenía abierta la pantalla de configuración del hud, y desaparecían apenas cerraba esta ventana.

      Incluso, en un momento dejó de mostrar números y se puso a dar las estadísticas en palabras...

      Y por lo general, a pesar de cargar la configuración personalizada, igual los números que mostraba correspondían a la configuración inicial del hud...

      Así que por el momento, corté por lo sano, y desactivé el hud no más.

      ¿Será que esta versión no anda bien?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Al parecer siguen los problemas con v67 :( , cuando tenga noticias se las hago saber.

      Saludos
      Jesus
    • Yslaketh
      Yslaketh
      Bronce
      Registro: 09-06-2008 Artículos: 667
      Gracias Jesus si era ese el problema hay que colocarlo para 7-10 jugadores y ahora si se mantiene. Para los que tengan problemas deben guardar tras cada configuración.

      Saludos
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      :P me alegro se haya podido solucionar :)

      Saludos
      jesus