PROBLEMON ya 16 dias con postgres y HM2

    • yomatiyo
      yomatiyo
      Black
      Registro: 02-17-2010 Artículos: 9.637
      Bueno la hago sencilla.. quizas alguien me da la solucion magica.

      El hm2 me empezó a fallar mucho hace 3 semanas, ya en un momento ni arrancaba, y varias cosas de windows parecían mal asiq decidí directamente formatear.

      W7 ultima 64 bits, tengo una i7 con 16gb de ram (asiq no hay problema de rendimiento al usar el HM2).

      Ahora el postgres se desconecta! sencillamente sigue sucediendo lo mismo y cuando estoy importando tira pantalla azul la pc y se reinicia, y sino cuando quiero jugar se sale el HM.

      Cuestion aparte, tampoco me detecta el 2do monitor windows, lo cual es raro, y ahora tampoco puedo andar el skype (wtf?!!!)

      vengo hablando con el soporte y ya no se q hacer. pienso formatear de nuevo pero.. PARA Q? si la pc esta limpia 100%.

      para el posgres tengo todo ok, todo todo, permisos, firewall apagado, sin antivirus, sin windows defender, todas las carpetas todas de toodo lo q tenga q ver llenas de permisos.. en fin, q no entiendo q mierda esta pasando. Llevo casi 3 semanas sin jugar y la verdad ya me estoy enfermando... me mudo en 1 mes como mucho y cuento con el dinero q hago de RB para pagar inclusive la entrada al departamente... asiq necesito una solucion y ya no se q MIERDA hacer.

      El soporte de HM2 la verdad parece tener menos idea q yo...
  • 6 respuestas
    • Munchus
      Munchus
      Bronce
      Registro: 11-30-2009 Artículos: 13
      Arriesgando mucho, sin haber visto el ordenador, normalmente una pantalla azul en un W7 suele ser más un problema de hardware que de software, así que por mucho que formatees probablemente no se solucione.

      Lo más recomendable sería que se lo mirase un técnico, si está en garantía donde lo compraste, y sea donde sea que le pasen un test de todas las piezas de hardware para descartar una falla.

      Saludos,
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Hola yomatiyo

      como dice Munchus, esos pantallazos azules, no son por un programa especifico, ( aunque pienses que es el HM o postgrests) si es posible que lo formateé un tecnico, ya que te instalara todos los controladores para poder poner segundo monitor y de mas

      Un Saludo
      Pantxo
    • Cristalball12
      Cristalball12
      Bronce
      Registro: 06-07-2011 Artículos: 1.068
      Yo opino sin saber demasiado pero con la experiencia de tener a veces los mismos problemas.

      Los pantallazos azules son errores del sistema cuando este lo indica y vuelve a arrancar el sistema sólo. El error puede provenir del hardware, errores en el disco o alguna mala instalación del software.

      Últimamente a mí me los provoca las actualizaciones automáticas de WinUpdate. Hay que quitar las actualizaciones automáticas y pasarlo a manual.

      Microsoft últimamente está metiendo unos paquetes enormes para actualizar Office2013. No sé cuales son los motivos. Pero ya me han dado varios problemas con el boot, el OS y el disco duro dañando archivos.

      Si tienes problemas con el boot aprende a instalarlo desde la pantalla de comandos con el disco de recuperación. Pero aprende antes de que te quedes sin boot.

      Esas actualizaciones me dañan la conexión de HM2 con el postgress cuando al instalarse producen errores de sistema.

      Vamos por partes:

      1. Es necesario tener una copia buena de seguridad del OS para poder reinstalar cuando es necesario.

      2. Si no la tienes instala el disco de Recovery y abres la pantalla de comandos. Metele CHEKDISK a la partición 1 para que busque errores del disco. Luego formateala. También desde esa pantalla.

      3. Instalas de nuevo el OS y los programas básicos, incluidos HM2 y PSQL y le haces al OS una copia de seguridad que te permita abreviar la instalación cuando vuelvas a tener el problema.

      4. Si HM2 no conecta con la PSQL ve a la página de HM2. Hay un vídeo muy ilustrativo para solucionar problemas.

      5. Si sigues sin conectar testea metiendo en Inicio la búsqueda de Start Serve. Mira a ver si conecta.

      6. HM2 cuando reinstala no suele reinstalar PSQL. Primero desinstala el PSQL 8.4 y después baja desde la web de HM el paquete Combo del HM1. Ese paquete te reinstala el PSQL 8.4. Luego desinstalas el HM1 e instalas el HM2.

      7. Comprueba con Chekdisk el disco duro. Suele haber errores en él cuando aparecen los pantallazos azules.

      Haciéndolo así yo he solucionado recientemente esos problemas que dices tener. Ahora funciona todo bien.

      Un saludo.
    • yomatiyo
      yomatiyo
      Black
      Registro: 02-17-2010 Artículos: 9.637
      tenia una memoria pinchada =P

      gracias xD
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Nice, me alegro que dieras con el problema :)

      Un Saludo
      Pantxo
    • koolhaasuax
      koolhaasuax
      Bronce
      Registro: 12-05-2012 Artículos: 952
      original de yomatiyo
      tenia una memoria pinchada =P

      gracias xD
      que es una memoria pinchada?? soy un fish de la informatica jeje gracias!