No me funciona el HUD de HM2 en NL25 zoom

    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Es curioso, pero hoy no me funciona el hud en nl25 zoom. Sí funciona en nl10 y nl10 zoom. En nl25 no he probado.
      Pero lo que me extraña es que sólo falle en nl25 zoom, aunque sí me salen todos los reports. ¿Es raro o no?
      Sólo juego nl25 zoom por la tarde con la promo de doble vpp, pero es la primera vez que me pasa.
      He apagado y encendido HM2 y nada. A ver mañana. Aunque tengo que decir que sin stats me ha ido de lujo, me gustaría solucionarlo. :fdrink
  • 17 respuestas
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Pasar por esta parte del foro me suele resultar bastante frustante. Aunque en este caso entiendo que casi nadie sabrá cuál es el problema, pq es raro de coj...s.
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Hola Txusco11

      Lamento la demora, pero ten en cuenta que también tenemos vida mas allá del foro de PokerStrategy, y todo no se puede atender al instante, la próxima vez intenta tener un poco mas de paciencia.

      Con respecto al problema, como bien dices es muy raro que en un nivel funcione y en otro nivel no, quizas es un problema que reiniciando el PC se soluiciona

      Un Saludo
      Pantxo
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      No si tampoco estoy metiendo presión. Es que por aquí casi nunca me contestan. Gracias por la respuesta. A ver si mañana funciona como es debido. Informaré.
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Bueno este problema me tiene loco, ya no sé qué pensar. He jugado de todo, torneos: zoom, torneos regulares, turbo... cash nl 10 y 25. Zoom nl 10 y 25 y no sé si algo más habré probado.

      Y lo curioso es que sólo me falla el HUD en Nl25 zoom !! :facepalm: A ver cómo te comes eso!

      Por favor alguna sugerencia. Quiero subir a ese nivel en breve y casi siempore abro alguna mesa zoom, cosa que no podré hacer si esto sigue así.
    • paramientras
      paramientras
      Bronce
      Registro: 02-08-2009 Artículos: 777
      lo tienes bien configurado, que windows tienes? y mmm y la configuracion del hud por niveles, ? si?
    • paramientras
      paramientras
      Bronce
      Registro: 02-08-2009 Artículos: 777
      ah me falto preguntarte, has bajado el nuevo actualizacion?
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Windows 7, supongo que está bien configurado pq hasta el otro día me funcionaba bien. La config por niveles no sé ni cómo se hace (hice un post para intentar poner el hud según niveles, pero sólo vi lo de HUD FILTERS y añadir manos de otros niveles, que lo tengo marcado).
      La última actualización me salió antes del problema, si fuera por eso y se arreglara en la próxima sería genial, pero tengo mis dudas.

      No sé qué más datos pueden ser de interés. Se me ocurre reinstalar HM2, pero tampoco sé si eso me hará volver a la normalidad.
    • pommmes
      pommmes
      Bronce
      Registro: 07-06-2012 Artículos: 374
      yo tengo lo mismo con nl5 zoom en todos va bien menus este pero solo juego hast NL5
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Curioso pommmes. Yo ahora me he dado cuenta que tampoco me salen los REPORTS de torneos.
      Sale totalmente en blanco, incluso marcando "all dates". Sin embargo, le doy a "active session" y sí tengo los últimos torneos.

      ¿Se está volviendo loco el programa o puede que tenga un virus en el pc? ¿Debería reinstalar o mejor formatear?

      Una ayudita pls :f_confused:
    • paramientras
      paramientras
      Bronce
      Registro: 02-08-2009 Artículos: 777
      sabes me puse analizar tu problema , y resulta que tengo parecido contigo , mmm hay niveles que tengo como 10 manos y no me muestra ni un solo reporte del hud, ni siquiera los mas basicos, mmmm y los torneos tampoco me muestra pero por secon si, mmm tan raro.
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Pues esto en vez de arreglarse parece que se extiende... :facepalm: :roto2:
    • lovesniper
      lovesniper
      Bronce
      Registro: 07-17-2012 Artículos: 921
      a mi igual :/ en nl25 zoom por el happy hour
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Entonces qué hacemos con esto. ¿Sería interesante reinstalar HM2? Y para ello, ¿Hay que hacer algo con postgre u otra cosa para no cagarla?

      Pd. La hora feliz pensé que había terminado y ayer vi que todavía sigue.
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Bueno al final lo he solucionado volviendo a la versión anterior que se encuentra en este link:
      hm2 no funciona zoom

      La solución es a medias, ya que el zoom ya sale el HUD, pero los torneos siguen dar reports (sólo active sesion)

      Otra cosa es que claro, ahora me sale actualizar al encender HM2. Como la actualización es a la versión "chunga", pues se agradecería que alguien que no tenga el problema nos avise cuando salga un nueva actualización para ponernos al día.

      Gracias por al ayuda a todos los que habeis colaborado. Pantxo siento la impaciencia del ppio. :fdrink
    • jokerfofe
      jokerfofe
      Bronce
      Registro: 03-31-2010 Artículos: 31
      yo tambien tengo el mismo problema, en nl25 se me descuadra el hud, me salen las stats y demas pero las ventanas se colocan en diferentes lugares cada vez que paso de mesa, y muchas veces quedan unas encima de otras... creo que la solucion sera enviarles un report hm a ver si lo corrigen.
      un abrazo a todos
    • sTABBERG
      sTABBERG
      Bronce
      Registro: 12-10-2011 Artículos: 98
      hoy jugue Zoom en PS en nl 0.05/0.10 y no me aparecia ningun hood. En mesas regulares si aparece.
      tengo la version: "HM2 2.0.0.7779"
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      La verdad, no sabría decir con certeza el problema, ya que es un problema poco común :(

      Lamento deciros que lo único que se me ocurre es mandarles un email al soporte de HM

      Un Saludo
      Pantxo