Problema con HUD de HM2

    • Nebras2010
      Nebras2010
      Bronce
      Registro: 02-20-2010 Artículos: 118
      Buenas.

      Estoy teniendo un problema con el HUD de mi holdem manager 2, y es que las manos se importan bien, el historial se está guardando bien y cuando reproduzco las manos me aparecen las estadisticas, he rebuscado en todas las opciones y no encuentro cual es el error, pero cuando juego el HUD no aparece, ni en cash ni en torneos y no entiendo porqué ya que siempre funcionó correctamente. Si alguien me puede ayudar...

      Un saludo y gracias.

      Edito: la ventanita que salía antes con el resumen de mesas donde estas y dejo de lanzarse cuando empieza a importar manos, no se si tiene algo que ver...
  • 4 respuestas
    • sipox
      sipox
      Bronce
      Registro: 09-13-2009 Artículos: 6.607
      Te dejo un enlace a una guía de configuración del HUD para el HM2, quizá veas en algún paso algo que te falta para hacerlo funcionar:

      Guía para configurar HM2 por primera vez

      Un saludo!
    • Nebras2010
      Nebras2010
      Bronce
      Registro: 02-20-2010 Artículos: 118
      Me parece que no es un problema de configuración, de hecho lo he revisado todo y lo tengo igual que tu. El tema es que no arranca el proceso que se ejecuta cuando se inicia el HUD y voy a mirar el arbol de procesos en el administrador de tareas y no hace ni el amago de arrancar :/
    • sipox
      sipox
      Bronce
      Registro: 09-13-2009 Artículos: 6.607
      Asegúrate de estar arrancando el HM en modo administrador, y prueba lanzando la sala en modo admin también. Comprueba por supuesto que le has dado a start HUD en el HM. Métete en HUD options, Site Options y asegúrate que para la sala que juegas y el tipo de juego al que juegas tienes activado el HUD que usas normalmente.

      Un saludo!
    • Hidroem
      Hidroem
      Bronce
      Registro: 10-24-2009 Artículos: 6.041
      Hola Nebras2010 , antes que nada, para poder dar mejor soporte, sería necesario saber la sala en la que juegas y qué versión tienes del HM2.

      También sería interesante que verificaras (ya que a veces se cambia), el idioma en qué se guarda el historial (supongo que inglés, ya que se guarda bien), y también el idioma del lobby de la sala, que es imprescindible que también esté en inglés (aunque a veces funciona en español, da muchos errores).

      Verifica correctamente este par de cosas e indica lo que te he comentado, y probaremos de buscar la solución.

      Saludos.

      Hidro:f_thumbsup:

      PD: Gracias por el soporte sipox, un placer tener usuarios tan predispuestos.