Problema con el pt3

    • sebalpda
      sebalpda
      Bronce
      Registro: 02-27-2008 Artículos: 4.715
      Hola, hace unos dias me baje el poker tracker de la pagina oficial y al bajarlo me dio la opcion de bajar uno de unos 20pico mb o sino otro mucho mas liviano que supuestamente venia sin el postgreSQL.

      Me baje el que pesa 20mb (un poco mas tal vez) y lo instale. Al iniciarlo me aparece primer una pantalla en la que elijo continuar con el trial de 60 dias, y seguido de eso me aparece una pantalla que me dice

      Configure PostgreSQL:
      PostgreSQL Server Information
      Server (me aparece escrito localhost) Database User: postgres aparece
      Port (5432 me aparece) Password: no aparece ninguna

      Si pongo connect asi como esta, o invento una pass cualquiera me da un error y me pide que checkee la configuracion.

      Queda claro que no se ni siquiera de que configuracion me esta hablando :P

      Espero que me puedan ayudar, saludos.
  • 6 respuestas
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      Normalmente, la contraseña para la base de datos en PT3 en dbpass.
      Prueba con esa.

      Saludos
    • sebalpda
      sebalpda
      Bronce
      Registro: 02-27-2008 Artículos: 4.715
      Hola, no no funciono, pero no se la verdad, seguro hice algo mal, porque por lo que veo a nadie la pasa esto, y de hecho esta la guia que te explica como usar el PT3 y arranca con el pt3 ya instalado y abierto...

      Alguna idea?
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      Has probado a desintalar todo (PT3 y PostgreSQL) y volver a instalarlo???

      Es que es la primera vez que veo ese error....Normalmente, como dices, ya aparece la contraseña puesta.

      Saludos
    • Ferwan
      Ferwan
      Bronce
      Registro: 09-21-2008 Artículos: 1.085
      He encontrado esto en el foro de PT3:

      1.- Primero tienes que intentar reiniciar el servicio postgres. Hazlo en "Inicio --> Programas --> Postgres --> Start Service"

      2.- Si no funciona, intenta un reinicio del sistema.

      Otra opción:

      1.- Para el servicio postgres. "Inicio --> Programas --> Postgres --> Stop Service". Haz una búsqueda en tu PC del fichero "postmaster.pid" y bórralo. Vuelve a iniciar el servicio (paso 1 de la primera opción) y a ver si así funciona.
      Probablemente tengas que activar "Ver fichero y carpetas ocultos" en la búsqueda, y el fichero suele estar en "X:\Archivos de programa\postgresql\<version>\data"

      Espero que esto ayude.

      Saludos
    • sebalpda
      sebalpda
      Bronce
      Registro: 02-27-2008 Artículos: 4.715
      Hola, ya lo logre instalar hace 2 dias, y me olvide de este thread, gracias de todas formas por la ayuda.

      Saludos!
    • linchun69
      linchun69
      Bronce
      Registro: 09-29-2008 Artículos: 259
      hola sebalpda tengo el mismo problema que tu tenias , puedes poner aki como lo solucionaste??? seria d mucha ayuda gracias.