Mi HM2 está un poco tocado del ala.

    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Hola, hace unos días que vengo notando comportamientos extraños en mi HM2.

      Lo primero que ví fué la duración de la sesión. Desde el principio me pone 59min y no cambia hasta que paso de 1h. Entonces ya me cuenta bien el tiempo.
      A veces me sale el hud donde más le place. Y, a veces se arregla apagando y encendiendo, y a veces no.
      Esta mañana he observado que en el HUD me pone 89 manos desde que entré a la mesa.Y no sé si se arreglará como lo del tiempo de sesión pq voy a cerrar la mesa ya mismo. Fíjate que ahora mismo se ha cambiado y ya aparece bien (42 manos) Flipo con HM2

      No ´se si me olvido de alguna otra irregularidad, pero lo cierto es que estoy un poco confuso y no sé qué tipo de problema puede ser.

      Así que nada, agradecería cualquier sugerencia que me pueda servir para solucionar esta locura de mi HM2. Gracias.
  • 6 respuestas
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Ahh, sí. El otro día jugué un torneo y no me salía el hud de ninguna de las maneras. Y estube jugando la micromanía y me funcionaba bien, así que no sé pq´ahora no sale.
    • sipox
      sipox
      Bronce
      Registro: 09-13-2009 Artículos: 6.607
      Hola Txusco11:

      Lo del tiempo de sesión y tal a mí también me ocurrió. Se debe al cambio de hora en ciertas partes del mundo (como estados unidos), ya que aquí aún no se ha hecho. Para solucionarlo:

      - Ve a hand importing.
      - Pestaña Site Time Adjustments.

      Probablemente al lado de la sala donde juegas te aparecerá un 6 en la columna de adjustments y eso es lo que te está causando todos esos problemas. Dale a autodetect y se te cambiará probablemente a 5. Con eso debería estar solucionado.

      Un saludo!

      EDITO: Te estoy hablando como si residieras en España y jugaras en una .es Esto aplica a donde estés, simplemente dale a autodetect y cierra. Si no eres de España te saldrán otros valores de ajuste distintos.
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Sí, por desgracia estoy encerrado en las vergonzosas .es.

      Gracias por la respuesta, veré si funciona después de comer.
    • Txusco11
      Txusco11
      Bronce
      Registro: 05-02-2011 Artículos: 803
      Ok, ya lo tengo. Quizás este finde tenga que volver a darle cuando cambien la hora, pero sabiendo el problema, pues ya no hay problema.
    • sipox
      sipox
      Bronce
      Registro: 09-13-2009 Artículos: 6.607
      Supongo que si, habrá que darle al autoadjust otra vez.

      Saludos!
    • Hidroem
      Hidroem
      Bronce
      Registro: 10-24-2009 Artículos: 6.037
      Hola a todos, llego tarde, pero veo que ya tenéis el tema controlado y resuelto, me alegro. Muchas gracias sipox por estar al pie del cañón para darle soporte.

      Cualquier otra cosa no dudeis en postear.

      Saludos.

      Hidro:f_thumbsup: