problema con el nuevo hud ( los stats no se corresponden )

    • alexete
      alexete
      Bronce
      Registro: 10-16-2007 Artículos: 659
      Buenas jesus! tengo un problema on el nuevo hud y es que los stats que me aparecen en las no se corresponden con como los tengo configurados, me aparecen 14 stadisticas x jugador cuando yo solo teno pustas 8, y ademas estan cambiadas de sitio y no se porque...
      Alguna solucion porfavor?? estaba ansioso por probar la nueva actualizacion xDD!..lo unico que se me ocurre que podia ser el problema es por la mesa racetrack personalizada que tngo pero me extraña xq hasta ahora no habia tenido ningun problema







      EDITO: aun poniendo los stats por defeto y reseteandolos me siguen sin aparecer bien
  • 8 respuestas
    • santaka
      santaka
      Bronce
      Registro: 09-01-2008 Artículos: 6.451
      Hola. A mi me pasaba lo mismo. Eso es porque puedes configurar el HUD en función del tipo de juego.
      Donde pone Standar Layout, cambialo por el tipo de juego (en mi caso NL 7-10 jugadores) y luego configura el HUD como quieras y guardalo.
      Los stats en los cuales el elephant no tiene datos apareceran como "-100". Pero eso supongo que es un error.

      Un saludete
    • alexete
      alexete
      Bronce
      Registro: 10-16-2007 Artículos: 659
      que va tio..ya lo he probado y tampoco... me siguen apareciendo todas las estadisticas...per gracias de todos modos...
    • santaka
      santaka
      Bronce
      Registro: 09-01-2008 Artículos: 6.451
      Yo lo que hice fue desinstalar el elephant, desintalar el postgreSQL y borrar la carpeta de postgreSQL. Volver a instalar todo creando una nueva base de datos e importando todas las manos y ya me iba bien. Porque al principio me daba muchisimos problemas. Un saludo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Si este error ya lo detecto soporte y estan trabajando en el, cuando tenga noticias les hare saber.

      Saludos
      Jesus
    • ExuTHoR
      ExuTHoR
      Bronce
      Registro: 10-01-2007 Artículos: 578
      si tengo el mismo problema... adapto el HUD a mis requerimientos... los grabo y siempre me aparece el HUD por defecto en las mesas... aunque en la configuracion este la que yo puse...

      es dificil jugar por ejemplo en mansion con tantos datos en mesas mini para multitable...

      saludps

      Danilo
    • ExuTHoR
      ExuTHoR
      Bronce
      Registro: 10-01-2007 Artículos: 578
      solucionado el problema...

      es problema de usuario...

      cada vez que hagas un cambio tienes que hacerlo en el hud correspondiente

      si quieres por ejempo NL para 7 o 10... eliges esa categoria y haces los cambios...

      apretas ok y estan listos los cambios en las mesas ahora si quieres volver a hacer cambios abres la config del hud y vas a ver que los valores estaban como antes... pero eso es en el standard layout ya que si cambias al NL 7 a 10 jugadores todavia estaran los cambios que hiciste


      saludos

      DAnilo
    • alexete
      alexete
      Bronce
      Registro: 10-16-2007 Artículos: 659
      solo juego NL10 FR y eso tambien lo he probado y na... solo espero que lo arreglen rapidito xq no me hace mucha gracia andar jugando medio cojo....
    • ComandanteBlin
      ComandanteBlin
      Bronce
      Registro: 04-17-2008 Artículos: 814
      A mí no es eso exáctamente.Me faltan 2 estadísticas por aparecer,las que sean pero las de las esquinas superiores,ponga lo que ponga no sale y la casilla continuation bet flop no funciona,pone100 ó -100.

      Eso es todo.Esta versión deja muy fuerte al elefante :)

      Cuando arreglen estas cosillas ya será un pedazo programa,a mí de momento se me han quitado las ganas de comprarme el HM