Problemas postgree hm1

    • PokerShark44
      PokerShark44
      Bronce
      Registro: 10-02-2010 Artículos: 1.547
      Hola, instalando el hm1 (postgre + hm1), me salió un error de postgree (nose porque cuando lo tenía instalado bién), lo que pasa que lo desinstalé para instalarlo de nuevo y cambiar la clave de licencia a otra para tener la pro.

      He desinstalado, instalado, borrado, reiniciado y siempre el mismo error, también instale un postgree nuevo el 9.2 o algo de eso e igual.

      ------------

      Cuando lo instalo, me sale esto:




      Y luego cuando abro el hm1 todo esto:













      Que puede ser? es el postgree tengo un lio tremendo, quien me puede ayudar?
  • 3 respuestas
    • PokerShark44
      PokerShark44
      Bronce
      Registro: 10-02-2010 Artículos: 1.547
      solucionado! justo desp de escribir el post doy mi último intento y lo consigo:

      instalé el postgree 8.3 le puse la clave que tienen en la página de hm y bien.

      Un saludo
    • buigues
      buigues
      Bronce
      Registro: 01-12-2010 Artículos: 1.020
      original de PokerShark44
      solucionado! justo desp de escribir el post doy mi último intento y lo consigo:

      instalé el postgree 8.3 le puse la clave que tienen en la página de hm y bien.

      Un saludo
      Hola PokerShark44!

      Me alegro que lo hayas solucionado, es un problema bastante frecuente al instalar el HM1.

      Saludos!
      :spade: Buigues :spade:
    • Balzaack
      Balzaack
      Plata
      Registro: 01-24-2010 Artículos: 685
      original de PokerShark44
      solucionado! justo desp de escribir el post doy mi último intento y lo consigo:

      instalé el postgree 8.3 le puse la clave que tienen en la página de hm y bien.

      Un saludo
      instala postgres 8.4, de lo contrario tendrás varios problemas mas adelante...

      saludos...