problemas con postgres y windows vista

    • ruedamo
      ruedamo
      Bronce
      Registro: 09-14-2008 Artículos: 33
      hola otra vez no consigo instalar el elephant, lo que me pasa es : instale postgres como pone en el manual fue todo bien cuando instale el elphant me dio un error al iniciar y me decia que no reconocia la base volvi a desintalarlo todo borre todo y volvi a empezar , al instalar el postgres en la ventana del user y la contraseña ya no me dejaba meter "postgres" como usuario , me daba error, entonces probe con poner "postgreS" y contraseña y me dejo y se instalo sin mas problemas pero al volver a instalar el elephant me daba el mismo error , volvi a desintalarlo y borrarlo todo y volvi a empezar a instalarlo todo otra vez ,pero el instalcion de postgres no me dejaba introducir como usuario ni "posgres" ni "postgreS" otros si, he buscado bien por todo windows vista y no encuentro nada mas que pueda borrar relacionado al posgres, pero yo pienso que es algo que se ha quedado por ahi, no me deja repetir nombres de usuario ya puesto anteriormente ,

      un saludo
  • 7 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Tienes que eliminar completamente el postgres

      http://es.pokerstrategy.com/home/752

      Y vuelvelo a instalar manualmente

      http://wwwmaster.postgresql.org/download/mirrors-ftp?file=%2Fbinary%2Fv8.3.1%2Fwin32%2Fpostgresql-8.3.1-1.zip

      Una ves lo instales deja por default "postgres" y si no se puede agregale una "s" = postgress

      y si te marca error pegame aqui el error que te sale

      Saludos
      Jesus
    • ruedamo
      ruedamo
      Bronce
      Registro: 09-14-2008 Artículos: 33
      hola otra vez , te voy a enumerar los problemas que me han surgido en el proceso , lo primero comentarte que la version de posgresql es la 8.2.7 la 8.3 me daba problemas, al seguir los pasos de la desistalacion decirte que no tengo o no encuentro ninguna carpeta "documents and settings" o parecidas o en español.
      la ventana de comando la he abierto con window vista porque he buscado el archivo cmd y no lo he encontrado , en la ventana msdos he puesto el comado "net use postgres/del " me salia un mensaje que decia " la sintaxis del comando es : usuario contraseña ...... " tampoco parecia que se ejecutura nada aparte de ese mensaje
      ya en la ventana de instalcion de postresql cuando pide el usuario pongo postgres lo que he obsevado que solo me deja poner la contraseña inicial cuando cambio la contraseña o una sola letra me da el siguiente error "invalid user name specified error inicio de sesion .." yo creo que aqui esta el problema
      para finalizar cuando he metido la unica clave que me deja me instala todos los pasos del postgres sin problema luego instalo el elephant sin problema pero al abrir el elephtan y pedirme la clave y el nombre de usuario lo meto y al crearla me da es siguiente error "error mientras se creaba la base"
      por cierto la clave que meto es igual a la de entrada en windows no se si tendra algo que ver
      gracias por la ayuda
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Cuando te lo pida en el elephant

      ponle los que pusiste en el registro sin cambiar nada de contraseña ni nada.

      Si te sigue dando igual pon de nombre de usuario

      Elephant

      Y contraseña

      ruedamo

      Saludos
      Jesus
    • ruedamo
      ruedamo
      Bronce
      Registro: 09-14-2008 Artículos: 33
      hola
      cuando pones lo de registro me imagino que te refieres al postgres si no es asi aclaramelo por favor
      lo he vuelto hacer exactamente con los datos de registro y el error era el de antes "ocurrio un error mientras se creaba la base de datos"
      al meter la clave elephant contraseña ruedamo en el programa elephant no postgres, es decir que no lo he instaldo todo otra vez, simplemente he ejecutado el elphant y metido la nueva clave y contraseña me daba este error " se perdio la conexion con la base de datos " FATAL :28000 password aunt............"

      gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      esta realmente muy raro, tu problema es con el nombre de usuario y contrasenia, cuando registras los datos(en la instalacion del postgres) sigue los pasos justo como el video, es importante no cambies la contrasenia y recuerdes bien os datos puestos.

      vuelvelo a intentar siguiendo el video.

      si nopuedes pues me contactas en mi msn, jesus80ps@live.com

      Saludos
      Jesus
    • ruedamo
      ruedamo
      Bronce
      Registro: 09-14-2008 Artículos: 33
      hola ,he vuelto hacer todo otra vez paso a paso y no hay manera , el mismo error mirando en el admistrador de usuarios de windows vista solo aparezco yo como adminstrador, lo que es normal pero al meterme en la ventana de configuracionn de control parental me aparece aparte de adminstrador usuario "postgres " y otro "postgress" pero no se pueden eliminar solo modificar no se que hacer , yo creo que es este el problema que ha quedado porqueria de la desistalacion,

      no se que hacer me estoy planteando formatear y reinstalar window vista o Xp que me recomiendas gracias

      ¿es posible que no este haciendo bien lo de "net user postgre/del " ya te comente arriba lo que me salia al ejecutarlo?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Hola

      Quiza no se este desinstalado bien

      Ve a

      Inicio---> control panel --->agregar/quitar programas

      y buscas el postgres y lo eliminas

      Despues ve a Inicio--->mi pc--->C:/----> program files --->

      Buscas el folder de postgres y lo eliminas, si no te deja tienes que ir al administrador de tareas y detener los que diga postgres.

      y ya vuelves a eliminarlo.

      Saludos
      Jesus