Esta página usa cookies para mejorar tu experiencia de navegación. Si sigues en la página entendemos que aceptas su uso. Para más detalles y cambiar tu configuración consulta la Política de cookies y Política de privacidad. Cerrar

Problema dos pantallas

    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      Buenas, no se si esto ira aqui o no. si me he equivocado disculpas por adelantado.

      Bueno la muvi es que todo iba perfect, dos pantallas funcionando y si tenia el navegador en la pantalla 1 y le daba a full screen en un video salia en la pantalla 1 el full screen, lo mismo en la dos. O sea que veia el full screen en la pantalla que tenia el navegador.

      Pero de buenas y sin motivo aparente ahora solo hace full screen en una pantalla independientemente de en que pantalla tenga el navegador. Vamos que si tiene que salir en la pantalla 1 da igual que el navegador este en la 1 o en la 2 y viceversa...

      Ya he probado tocando los settings de configuracion de pantallas y escritorio, pero no hay manera que vuelva a como estaba antes...

      Sabeis que puede ser o como solucionarlo???

      Muchas gracias de antemano y un saludo

      p.s. aclaro que con el VLC o un reproductor de videos todo va bien, esto solo pasa con videos de la web...
  • 22 respuestas
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Buenas IraBa, pues puede ser por varios motivos.

      Que tengas la opcion de pantalla extendida(esta en boton derecho en el ecritorio, personalizar, pantalla y ahi cambias si tienes la extendida por duplicar).


      O puede ser del flash player que tengas la aceleracion de hardware ativada o que estee sin actualizar. :coolface:


      Saludos.
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      Ese pablo gracias tio,

      Si lo tengo en pantalla extendida pero lo tenia asi desde el principio, y ha pasado esto de buenas a primeras cuando funcionaba perfect.

      Voy a probar lo del flash player...

      thks
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      jeje, de nada aunque haber si se soluciona. :fdrink :sdrink
    • Pantxo2
      Pantxo2
      Moderador
      Moderador
      Registro: 07-08-2010 Artículos: 12.467
      y pensar que pabloav57 es un Troll.... :roto2:

      Gracias por tu respuesta Pablo xD jejejej

      Saludos¡

      :diamond:P antxo :diamond:
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      troll?? segun como se mire XDDDD

      Nada no es eso, es que parece que al tocar he puesto establecer el monitor 2 como el principal y las fulsc se piran paya. Pero o lo pongo asi o me sale el escritorio en la tele y tampoco es plan.

      Que raro, como ultimo recurso me queda lo de restaurar sistema, pero ufff

      Gracias
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de Pantxo2
      y pensar que pabloav57 es un Troll.... :roto2:
      :diamond:P antxo :diamond:
      Yo troll. :f_confused: :s_confused: :coolface:

      Yo soy la nueva especie de los foros. el helptroll. :nh
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      No restaurar sistema nooo. :roto2:

      Pues creo que ya encontre la solucion, haber si es esto sino busco mas. :coolface:

      Problema con dos monitores


      Este creo que no pero es parecido. :megusta
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      Ese, voy a probar a ver, la primera opcion es algo raro porque podia trabajar en el monitor con un video (flash) en full en la tele asi que no sera eso.

      Lo unico raro que he hecho ha sido que ayer me quedo dormmido viendo un video en la tele de youtube (zeigiest no se que) y cuando me fui a la cama tire de boton por vago xD , y ahi ha petado...
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de IraBa
      Ese, voy a probar a ver, la primera opcion es algo raro porque podia trabajar en el monitor con un video (flash) en full en la tele asi que no sera eso.

      Lo unico raro que he hecho ha sido que ayer me quedo dormmido viendo un video en la tele de youtube (zeigiest no se que) y cuando me fui a la cama tire de boton por vago xD , y ahi ha petado...
      :D :D :D :D :D :D :D :D :D :D :D

      Luego se habra desconfigurado. :roto2:

      Resetea la pantalla con el martillo. :coolface:


      Edito: haber si le fuieste dar a alguna tecla mientras pensabas con los ojos cerrados. A mi me paso una vez pero despues de media hora pulsando teclas logre arreglarlo. :P
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      jajajajajajaja, nada no va nada... que muvi
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de IraBa
      jajajajajajaja, nada no va nada... que muvi
      jejeje, solo queda hacer control + alt + supr y kill system. ;)


      O mejor formatea el pc y ponle windows vista. :coolface:
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      original de pabloav57
      O mejor formatea el pc y ponle windows vista. :coolface:

      Ahora entiendo lo de troll :coolface: :coolface: :coolface:
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      Bueno esto ya es de locos, con firefox funciona como deberia, asi que debe ser que he petao el plug in del chrome o algo cuando tire de boton...
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de IraBa
      Bueno esto ya es de locos, con firefox funciona como deberia, asi que debe ser que he petao el plug in del chrome o algo cuando tire de boton...
      Pues facil, desinstalas en chrome y lo vuelves a instalar. :coolface:

      Si es que firefox es lo mejor aunque safari lo peta. :fuckyeah :fuckyeah :fuckyeah
    • Desfase
      Desfase
      Bronce
      Registro: 03-27-2010 Artículos: 10.079
      Me pasa igual, es el chrome ;)
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      original de Desfase
      Me pasa igual, es el chrome ;)
      Pero al principio iba bien
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de IraBa
      original de Desfase
      Me pasa igual, es el chrome ;)
      Pero al principio iba bien
      Y lo actulizaste estos dias o algo. :fuckyeah

      Desinstalalo y vuelvelo a instalar. :coolface:


      O pasate a firefox que es mucho mejor. :s_biggrin:
    • RuloBanderas
      RuloBanderas
      Bronce
      Registro: 02-17-2011 Artículos: 424
      Ando en las mismas, igual dos pantallas, y al poner full un video se pone en la otra o digamos que tengo varias pestañas abiertas, si doy click para pasar de una pestaña a otra se me separa del chrome y se me maximiza en la otra pantalla, o de plano se me queda pasmada y no me responde el chrome, ni los links, ni la barra de acceso directo, cabe aclarar que solo pasa mientras estoy viendo un video, en este caso el stream de las olimpiadas, pero pues así no se puede, tuve que cerrar las olimpiadas para poder escribir esta respuesta porque es una locura que se trabe y trabe. Espero que reparen pronto ese error.

    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      juer, tengo todos los navegadores por movis de curro (menos los de mac) y acabo de darme cuenta que solo pasa en chrome, no se igual es que se ha actualizado el solito.

      Nu se, para tema video usare FF

      gracias a todos por la ayuda
    • 1
    • 2