Colocacion HUD PT4

  • 10 respuestas
    • joelito20
      joelito20
      Bronce
      Registro: 11-27-2011 Artículos: 902
      En el cuadrito que te sale en las mesas clikea una ves ordenado save layout
    • sempregz
      sempregz
      Bronce
      Registro: 10-28-2009 Artículos: 1.444
      original de joelito20
      En el cuadrito que te sale en las mesas clikea una ves ordenado save layout
      Es lo que hize ya de siempre pero abro mesas nuevas y nada :challenge
    • neocai85
      neocai85
      Bronce
      Registro: 05-31-2009 Artículos: 4.170
      Hola sempregz

      Es probable que te falte seleccionar el asiento favorito, te dejo una cita de la explicación para Bwin (red OnGame), pero es similar a cualquier sala.

      original de neocai85
      Hola ratastars

      Si solamente lo que no funciona correctamente es la ubicación del hud, lo mas probable es que te falte seleccionar el asiento favorito de tu sala en el Poker Tracker 4.

      Para ello vas a Play Poker, y sobre la lista de salas que están a la izquierda, le das doble click a OnGame Network, luego, te abrirá una nueva ventana, donde, tendrás que seleccionar tu asiento favorito, contando desde el 1 hasta el 9.

      Si después de esto, abres una mesa y el HUD sigue desordenado, manteniendo presionando el botón izquierdo del mouse sobre cada hud puedes moverlo donde mas cómodo te sea, finalmente vas al icono del PT4 que sale en tu mesa y clickeas sobre Save Layout.

      Es importante que esto último lo hagas con una sola mesa abierta, para que lo tome correctamente.

      Con esto debería solucionarte, pero ya me cuentas como te ha ido.

      Saludos ;)

      neocai85
    • sempregz
      sempregz
      Bronce
      Registro: 10-28-2009 Artículos: 1.444
      Pues lo hice y sigue sin funcionarme :roto2:

      :challenge
    • neocai85
      neocai85
      Bronce
      Registro: 05-31-2009 Artículos: 4.170
      ¿Tienes la sala en inglés? Si esta en español, prueba ponerla en ese idioma.

      También puede estar faltando seleccionar si la mesa es de 10 o 9 jugadores, para ello, cuando abres una mesa, vas al icono del Poker Tracker que aparece en la misma y luego a Treat as y ahi seleccionas el tamaño de la mesa.

      Ya me cuentas si con alguna de estas cosas se ha corregido.

      Saludos ;)

      neocai85
    • sempregz
      sempregz
      Bronce
      Registro: 10-28-2009 Artículos: 1.444
      original de neocai85
      ¿Tienes la sala en inglés? Si esta en español, prueba ponerla en ese idioma.

      También puede estar faltando seleccionar si la mesa es de 10 o 9 jugadores, para ello, cuando abres una mesa, vas al icono del Poker Tracker que aparece en la misma y luego a Treat as y ahi seleccionas el tamaño de la mesa.

      Ya me cuentas si con alguna de estas cosas se ha corregido.

      Saludos ;)

      neocai85
      Nada, es que cuando lo probe fue en un HU y no iba bien obv. Pero al abrir un SNG normal ya va ok.

      Graciasss.
    • sempregz
      sempregz
      Bronce
      Registro: 10-28-2009 Artículos: 1.444
      Solo me fue en la 1ª mesa que se abrio. Es increible, al final será por alguna tontería.
    • neocai85
      neocai85
      Bronce
      Registro: 05-31-2009 Artículos: 4.170
      Me alegro que se te haya solucionado entonces.

      Por cualquier otra consulta, no dudes en postear.

      Saludos ;)

      neoca85
    • sempregz
      sempregz
      Bronce
      Registro: 10-28-2009 Artículos: 1.444
      original de neocai85
      Me alegro que se te haya solucionado entonces.

      Por cualquier otra consulta, no dudes en postear.

      Saludos ;)

      neoca85
      No si ya no me va, solo me fue en una mesa. Que estres....ya no se que hacer he probado de todo.
    • neocai85
      neocai85
      Bronce
      Registro: 05-31-2009 Artículos: 4.170
      ¿Las manos las trackea correctamente?

      Trata de actualizar el Poker Tracker a la ultima versión, es lo único que se me ocurre.

      Igualmente, en MTTs he tenido algunos problemas que el HUD desaparece cuando me cambian de mesa y debo parar y volver a arrancar la importación de manos para que funcione.