instalar hm1 y potsgres 8.3

    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      hola, voy a instalar el hm y postgres en otra pc, anduve buscando y encontre este post con el instalador

      Software HM 1

      es la version mas reciente o hay otra?

      y el postgres lo intente instalar junto con el hm1 venia la version 8.4 por defecto pero no se instalo bien, en la laptop tenia la version 8.3, esta de donde la bajo?

      enfin, instalare de nuevo tdo, ya tengo el framework 4.0 instalado solo faltaria eso
  • 4 respuestas
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Hola RiverK

      Pues si solo está en la official asta la version 09, A salido la 10a que aqui puedes encontrar información par que funcione en Zoom.

      hm1 zoom
      Y como que no se instaló bien? Porque creo que el HM1 utiliza el postgrest 8.4 .

      Y aqui tienes todas las versiones disponibles del Postgrest

      http://www.enterprisedb.com/products-services-training/pgdownload


      Saludos¡

      :diamond:P antxo :diamond:
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      hola. la version q instale fue esta

      Holdem_Manager_Setup1.12.09

      y el update seria el del post q me diste

      HmUpdate_Release20thApril-1

      bueno, dejo marcada la casiila para que instale el postgres 8.4 y ya casi al terminar me sale este mensaje



      le doy aceptar...




      instalo de nuevo todo, ahora x separado, primero el postgres y luego el hm1, me descargo la version 8.4 y me sale esto :fuuu:



      intento con la 8.3 y lo msimo, no tengo casi nda instalado en esta pc, nose q pasa, tiene algo q ver el framework 4.0? fue lo primero q instale..por hoy basta de intentos, mañana sigo intentando
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      No dices que tenias instalado otro postgrest? intenta meterte a ese postgres.

      luego lo de Framework no tiene nada que ver, ya que el Framework 4.0 es para HM2.

      Te recomiendo que Reinicies el equipo instales el HM si no lo as instalado, y pruebes a abrirlo. cuando te pida la pass del postgrest creo que vendrá puesta conectas y creas una base de datos.

      Saludos¡

      :diamond:P antxo :diamond:
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Te dejo un video del postgrest