Problemas de conexion con el postgres

    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      hola

      ayer estaba jugando y de repente se me apaga la laptop, vuelvo a iniciar y para mi sorpresa el HM no me abre, me sale el siguiente mensaje



      pongo el login name y pass de la base de datos que uso y le doy en "connect" y aparece el sig.mensaje



      le doy yes y sale esto, no pasa nada



      me voy a ejecutar el postgres, pongo mi pass y sale el sig.mensaje




      le doy en ayuda y hay algunas opciones pero no se q hacer ... necesito cambiar el server name? port number?




      es la primer vez que me pasa :( estoy usando el hm1
  • 13 respuestas
    • miguelvitela
      miguelvitela
      Bronce
      Registro: 04-16-2011 Artículos: 521
      La verdad que no tengo ni idea 8o , apenas un informatico que se pase por aca, que yo me quede corto en la carrera :f_cry:
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Buenas RiverK, a mi me paso una vez pero como soy informatico supe arreglarlo.


      Haces click derecho sobre la barra de tareas, click en iniciar administrador de tareas. Se abre una ventana, vas a la pestaña servicios, ahi escribes "po" sin las comillas o buscar postgre aunque es mejor escribir po para no volverte loco buscandolo. Cuando lo encuentres, miras si se esta ejecutando, sino es asi boton derecho iniciar servicio y ya te deberia de ir. :f_biggrin:

      Un saludo. :sdrink
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      original de pabloav57
      Buenas RiverK, a mi me paso una vez pero como soy informatico supe arreglarlo.


      Haces click derecho sobre la barra de tareas, click en iniciar administrador de tareas. Se abre una ventana, vas a la pestaña servicios, ahi escribes "po" sin las comillas o buscar postgre aunque es mejor escribir po para no volverte loco buscandolo. Cuando lo encuentres, miras si se esta ejecutando, sino es asi boton derecho iniciar servicio y ya te deberia de ir. :f_biggrin:

      Un saludo. :sdrink
      hola, gracias x la ayuda...mira hice lo que dijiste y me salio esto



      en la izquina iferior derecho hay otra pestaña que dice "servicios" , le doy ai, busco el postgres y le doy en iniciar






      termina de cargar y sale el sig.mensaje :ayfkm



      ya no se que hacer , me estoy desesperando :fuuu:, si me podrias agregar al skype te lo agredeceria :sdrink
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Ya estas añadido al skype, jejeje. :sdrink

      Aunque probaste a reiniciar el pc, hay veces que no cargan bien los servicios y es mejor reiniciar porque por lo que dijiste que se te apago el pc, seguramente que cargo mal el postgre. :s_confused:
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      original de pabloav57
      Ya estas añadida al skype, jejeje. :sdrink

      Aunque probaste a reiniciar el pc, hay veces que no cargan bien los servicios y es mejor reiniciar porque por lo que dijiste que se te apago el pc, seguramente que cargo mal el postgre. :s_confused:
      si la reincie para hacer esos que me dijiste como 2 veces, y nada :( , por cierto no me llego la invitacion al skype


      edit: ya me llego
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Buenas RiverK, he pensado en tu problema y haber si esta solucion te funciona. :sdrink


      vas a inicio, todolos programas, accesorios y buscas simbolo se sistema, boton derecho sobre el, ejecutar como administrador y en esa pantalla negra que te va a salir, escribre esto.

      net start postgresql-8.3 le das a enter y ya te deberia de iniciar el postgre. :D


      Espero que esto funcione sino busco otra alternativa. :challenge
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      hola pablov57, gracias x la ayuda, hice lo que me dijiste, mira ?(



      mm nomas no se soluciona, nose si lo desinstalo que informacion se pierde?
      y si cambio de pc...desactivo la key, instalo el hm, el postgres e importo las manos, empezaria con una nueva base de datos.. las stast de los villlanos se perderian? o con importar las manos a la nueva base de datos es sufiente?
    • Cristalball12
      Cristalball12
      Bronce
      Registro: 06-07-2011 Artículos: 1.068
      Hay versiones del PSQL con las que HM2 tiene problemas.

      Haz lo siguiente:

      1. Bájate este PSQL, o busca el 8.3.9-v1.0.7 en el servidor de Elephant.

      http://www.4shared.com/file/A4zqcJQD/poker_postgres_839-v107.html?

      2. Desinstala el PSQL que tengas ahora.

      3. Vé a C/ y elimina los archivos de PSQL y del HM2, pero primero exporta y guarda las manos que tengas ahora en HM1 o en el Poker Tracker para que no se te pierdan.

      Después vé al registro y elimina todo lo que tenga que ver con PSQL (Inicio, regedit.exe). Pero ten cuidado con lo que eliminas porque seguro que tendrás otros programas que están usando SQL.

      Si no sabes bien lo que haces mejor no toques el registro, en especial si no tienes imagen de seguridad del sistema.

      4. Visita la página de MS y baja el Net.Framework 4.0 y de paso actualizas tu equipo.

      5. Instalas primero el Net Framework; despues el PSQL 8.3 y finalmente el HM2.

      6. Inspecciona nuevamente Inicio, cmd con el código que te ha dado Pablo. Si el sistema tiene conexión con SQL tienes que ver un mensaje similar a este:



      Observa la dirección donde está instalado, en Documents and Settings.

      Si no tienes conexión entonces el problema es de esta, y no de HM.

      Espero que así te funcione.

      Si no te funciona envía un email a soporte de HM, son bastante amables.

      Suerte.
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      hola cristal

      una pregunta, si desintalo el postgres que informacion pierdo?

      y por ejemplo, esta lap ya se apaga muy seguido, me pasaria a la pc de escritorio en la cual usaria el hm2, lo instalo al igual q el postgres y creo una nueva base de datos, con importar la manos que tengo es mas que suficiente? o la stast de los villanos las perderia?

      soy un fsh en estos temas :fdrink
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de RiverK
      hola pablov57, gracias x la ayuda, hice lo que me dijiste, mira ?(



      mm nomas no se soluciona, nose si lo desinstalo que informacion se pierde?
      y si cambio de pc...desactivo la key, instalo el hm, el postgres e importo las manos, empezaria con una nueva base de datos.. las stast de los villlanos se perderian? o con importar las manos a la nueva base de datos es sufiente?
      Buenas RiverK, estuve mirando unas imagenes de tus servicios y tu porstre aparece postgreSQL-8.3 no postgresql(el tuyo esta en mayusculas). :roto2:

      Prueba otra vez pero 1º haz todo lo que te dije pero pon solo net start para ver como se llama el posgre y luego net start y el nombre que te pone en el servicio.




      En cuanto a que se te apaga el pc, tienes todolos drivers actualizados. :f_confused:
    • RiverK
      RiverK
      Bronce
      Registro: 04-02-2011 Artículos: 968
      nomas no :ayfkm



      no aparece el postgres :fuuu:

      ssobre la laptop pues la bateria ya no funciona y el cargador hace falso contacto, con cualquier movimiento se apaga, voy a pasarme a la de escritorio, instalare el hm2 y el postgres y hare una nueva base de dato, con imprtar las manos es suciente? las stats de los villanos comenzarian desde 0?

      saludos y gracias por la ayudaa :sdrink
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      jeje, pues al final es mejor que lo instales en el escritorio del otro pc porque sino a parece el postgre mal vamos. :fuuu: :fuuu: :fuuu:


      Creo que no se pierden pero no estoy muy seguro.


      Un saludo y haber si ahora va. :sdrink
    • donald0404
      donald0404
      Bronce
      Registro: 03-11-2011 Artículos: 3.403
      wow que problemon se te ha formado viejo!! espero lo soluciones cuanto antes!