ERROR HM2 de pokerstrategy. FRAMEWORK

    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      FUUUUUUUUUCK Me acabo de comprar el HM2 con toda la ilusion del mundo y me da error, no me abre. Me dice ke hay error en el framework.

      Sabeis algo? tengo instalado el HM1 con el framework 1, y bueno no kiero arriesgarme a joder todo el chiringuito borrando el framework 1 por si akaso fiunciona. Esta dando por culito el HM2 de pokerstrategy parece.
  • 32 respuestas
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Buenas PALMOTIX, pero no tienes el frameword 4, el 1 ya esta obsoleto por eso no te va. :sdrink


      Ahi te va el 4. :nh

      net framework 4

      Un saludo.
    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      original de pabloav57
      Buenas PALMOTIX, pero no tienes el frameword 4, el 1 ya esta obsoleto por eso no te va. :sdrink


      Ahi te va el 4. :nh

      net framework 4

      Un saludo.
      Gracias por contestar, bueno no se muy bien cual tengo usando ahora mismo en el HM1, el caso es ke el framework 4 no se me instala, este mismo ke me mandas ya lo habia intentado instalar antes y me da error al finalizar la instalacion. :(
    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      http://desmond.imageshack.us/Himg692/scaled.php?server=692&filename=capturatr.png&res=landing

      Joder copmo me tilda esto ostia, soy yo el unico subnormal ke ha comprado un programa ke no funciona?
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      jajajaj

      lo siento amigo, pero espero k lo soluciones, yo llebo una semana con este problema y no paran de darme soluciones k no funcionan....

      te copio las soluciones k me han dado haber si alguna te funciona... y comentamos...pero yo sigo igual.... Y LES HE DICHO 4 VECES QUE ME DEVUELVAN EL DINERO Y SE HACEN LOS LOCOS.....


      1.-Hi,

      I would like to apologize for the issues you are having with HM2, Reinstall Microsoft .NET Framework:

      If Vista/XP:
      1) Download and run this uninstaller - http://videos.holdemmanager.com/dotnetfx_cleanup_tool.zip
      2) Install this one: http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe

      Then download 4.0 here - http://www.microsoft.com/download/en/details.aspx?id=17851


      If Windows 7:
      1) Download and run this uninstaller - http://videos.holdemmanager.com/dotnetfx_cleanup_tool.zip
      2) Install this one: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992

      Make sure windows is still fully updated until 'No New Important Updates are Found' (this may require multiple restarts and multiple 'check for updates'), including Internet Explorer (even if you use a different web browser).

      If you are no longer getting the error and the HUD is still not showing Please view the following FAQ and if this does not solve the problem please answer all the questions at the bottom of the FAQ to help us narrow down the issue.
      http://hm2faq.holdemmanager.com/questions/1421/My+HUD+does+not+work
      The more questions you answer the quicker we can narrow down the issue and provide a solution


      We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.



      2.-

      Hello,

      Please update to this version http://www.holdemmanager.com/Downloads/Hm2AutoUpdate130412.exe

      Try again and send us a screenshot of the problem. Also do you get problems when pokerstars is not open? i mean when going through the reports ?

      We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.


      ( sigue sin funcionar esta version para mi... )


      3.-


      Please,

      Reinstall Microsoft .NET Framework:

      1) Download and run this uninstaller - http://www.holdemmanager.com/downloads/dotnetfx_cleanup_tool.zip

      2) Install this one: http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe

      Also, check for updates on your windows and install all until there are not anymore.

      -Peter


      ( esta es la ultima solucion... y ahora la pruebo y te digo que tal...)



      pero ya te digo de antemano...k son un poco inutiles.... o es muy dificil el problema...pero por algo lo vendieron tan barato...

      ESTO SE LLAMA, ACAPARACION DEL MERCADO, BAJAS EL PRECIO DE TU PRODUCTO TANTO PARA PODER COMPETIR CON LA COMPETENCIA K TE DA MIIIIIIIIIL MILLONES D EVUELTAS......
      te recomiendo k te bajes el PKT4 beta, almenos asi podras tener un HUD, aunke no consigo poder ver los reports de las manos pero almenos ves algo...en las partidas jajaja


      suerte! = )
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Ayer me fui. :fuuu:

      Y que windows usas, el 7 o el vista. :fdrink
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      7

      y basic amente soy un puto conejillo de indias...y me sigue sin funcionar
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      Hola PALMOTIX

      Sobre lo que dices del HM2 de PokerStrategy, te recuerdo que PokerStrategy hace la oferta no el programa.



      y sobre tu problema, mira las soluciones que dan endreKKK, y nos comentas


      Un saludo

      :diamond:P antxo :diamond:
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      ya te digo de antemano... que no funciona ninguna de las soluciones... o almenos a mi no me ha funcionado ninguna.

      pd: no me metido con pokerstrategy... solo que estoy un poco decepcionado con HM....supongo que es entendible...si llebo con el 1 semana y solo hacen que marearme cada dia para nada...
    • CaosRaptante
      CaosRaptante
      Black
      Registro: 08-17-2008 Artículos: 1.293
      tienes windows 7 original o pirata? Porque si no te instala el framework 4.0 es problema de tu sistema operativo no lo tienes actualizado
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      original.

      y si que se me instala todo perfectamente, el problema empieza cuando abro PS, y Hm y importa manos, que sale un error del framework de que existe un intervalo que superar el valor permitido o nosque...

      solo para que os hagais una idea, del follon que tienen ellos...

      me dicen que me instale el
      2) Install this one: http://download.microsoft.com/download/2.../dotnetfx35.exe

      es la version 3 del framework

      y luego me dice que checkee que esta mi w7 actualizado al maximo...

      cuando si ahora le doy al puto windows update, me pedira que actualice al 4....!!!!!!

      en fin... espero k me devuelvan la pasta sino lo solucionan en breves...pero se hacen los locos...
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      solventastes el asunto?
    • ElGatoRonco
      ElGatoRonco
      Bronce
      Registro: 09-07-2010 Artículos: 339
      a ver si nos entendemos...
      pudieron instalar el framework 4??

      Si no pueden, no es culpa de HM. A mi me ha pasado y la única solución que
      le encontré fue reinstalando windows. Yo uso XP.

      Saludos y suerte
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      original de ElGatoRonco
      a ver si nos entendemos...
      pudieron instalar el framework 4??

      Si no pueden, no es culpa de HM. A mi me ha pasado y la única solución que
      le encontré fue reinstalando windows. Yo uso XP.

      Saludos y suerte
      me estas diciendo que es mi culpa, que tengo el w7 original, puedo instalar y desinstalar todos los frameworks etc... y no es culpa de ellos? pq no saben programar sin bugs....? xDD

      PKT4 me funciona sin ningun problema la beta....ellos sacaron el HM2 con un monton de bugs... y pensaba k los habrian arreglado...

      el problema es un error suyo de programacion, que debe haber alguna linia de codigo que supera un intervalo que hace petar el framework. O almenos eso es lo que dice el popup que sale cuando peta.

      pd: si algun programa no funciona con algun sistema operativo...etc... se avisa y no veo en ningun lado que diga que hay incompatibilidades en su pagina.

      NO ES K TENGA NADA ENCONTRA DE HM , PERO PARA PONER UN EJEMPLO FACIL, PKT SACA UNA BETA PARA QUE LA GENTE LA PRUEBA Y QUE PUEDAN SOLUCIONAR TODOS LOS BUGS...
    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      no he podido arreglarlo todavia, me parece a mi ke va a ser porke no tengo el w7 original y no puedo actualizar.
    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      original de ElGatoRonco
      a ver si nos entendemos...
      pudieron instalar el framework 4??

      Si no pueden, no es culpa de HM. A mi me ha pasado y la única solución que
      le encontré fue reinstalando windows. Yo uso XP.

      Saludos y suerte
      Ese es el problema, no puedo instalar el framework4, supongo ke requiere w7 original, la verdad es ke me joderia dejar de usar w7 pa poner xp...... nadie sabe komo instalar framework4 wn w7 pirata sin ke de error fatal en la instalacion?
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      yo lo tengo original por el curro, y me da el mismo problema... asi k no te ralle spor eso, pq te diran k metas la version 3 para la version del HM k ellos te diran k actualices...
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de PALMOTIX
      original de ElGatoRonco
      a ver si nos entendemos...
      pudieron instalar el framework 4??

      Si no pueden, no es culpa de HM. A mi me ha pasado y la única solución que
      le encontré fue reinstalando windows. Yo uso XP.

      Saludos y suerte
      Ese es el problema, no puedo instalar el framework4, supongo ke requiere w7 original, la verdad es ke me joderia dejar de usar w7 pa poner xp...... nadie sabe komo instalar framework4 wn w7 pirata sin ke de error fatal en la instalacion?
      Pues yo lo tengo pirata y lo instala a la perfeccion. :fuckyeah


      No sera que tienes algo que te esta impidiendo instalarlo. :f_confused:

      Prueba esa herramienta que sirve para limpiar el net framework y instalarlo limpio. :fuckyeah

      net framework clean
    • endreKKKK
      endreKKKK
      Bronce
      Registro: 01-24-2011 Artículos: 816
      te ha funcionado algo de lo que te puse????
    • PALMOTIX
      PALMOTIX
      Bronce
      Registro: 02-27-2010 Artículos: 323
      nada tio, lo he intentado todo, tanto yo como mis compañeros de piso, todo fantastico. A formatear todo y a empezar desde 0, es la unika forma de usar un programa ke ya he pagado. Genial
    • 1
    • 2