Hola, tengo el instalador de la version anterior que quiero (ya que la nueva que instalé tiene problemas), pero al instalarlo no lo hace, me dice que lo hizo, pero sigue siendo la última versión.

Qué tengo que hacer para volver a la versión anterior?