Failed to establish a connection to `127.0.0.1`.

    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      HOLA acabo de bajar el elephant y cuando debo crear la base de datos pongo aceptar con los datos que ya aparecen en pantalla y me sale no hay conexcion con el servidor de la base de datos
      mas informacion:
      Failed to establish a connection to `127.0.0.1`.

      Que hago?? Gracias!
  • 16 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola pokerchips14!

      Usualmente pasa este error cuando hubo algún detalle durante la instalación y las carpetas no fueron creadas correctamente, te recomiendo volver a instalar, esta vez cambiando el nombre de usuario y contraseña.

      http://www.enterprisedb.com/products-services-training/pgdownload

      Saludos
      Jesús
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Lo estoi bajando de la pag que me diste haber que onda... Gracias!
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Me pide la contraseña window postgres, pongo cualquier cosa pero me dice que es incorrecta, que hago??
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de pokerchips14
      Me pide la contraseña window postgres, pongo cualquier cosa pero me dice que es incorrecta, que hago??
      Hola pokerchips14, eso es porque tienes que borrar el usuario postgre y la contraseña.


      Para eso tienes que ir a inicio todolos programas, accesorios y simbolo de sistema. Te va a aparecer una ventana negra y ahi escribes net user postgre /del y listo ya te deja poner la password en el postgre.
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      me salio no se ha encontrado nombre de usuarios, ya esta ahora puedo acceder? Muchas gracias por la respuesta :D
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Me sale lo mismo ?(
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de pokerchips14
      me salio no se ha encontrado nombre de usuarios, ya esta ahora puedo acceder? Muchas gracias por la respuesta :D
      :fuuu: :fuuu: :fuuu:, perdona pokerchips14, me comia la s de postgres.


      es asi el comando.
      net user postgres /del


      Un saludo, ahora ya te deberia de borrar el usuario. :coolface:
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Mesalio error de sistema 5 acceso denegado.
      Es normal?
      Gracias! y perdon por las molestias
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de pokerchips14
      Mesalio error de sistema 5 acceso denegado.
      Es normal?
      Gracias! y perdon por las molestias
      jaja, si tienes W7, ejecuta el simbolo de sistema como administrador, para eso boton derecho sobre simbolo de sistema y ejecutar como admin. :coolface:


      Tranquilo, me gusta ayudar. :sdrink
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Hay me salio se ha completado el comando correctamente. Muchas gracias!!! :D :D
      Suerte en las mesas!
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Ahora me sale en el elephant no hay conexion con el servidor de la base de datos.
      mas informacion:
      FATAL: 28P01: la autentificacion oassword failled para el usuario elephant22
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Problema resuelto...
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de pokerchips14
      Problema resuelto...
      jajaja, ya tienes todo funcionando perfectamente. :coolface:


      Un saludo y suerte en las tables pokerchips14. :sdrink :fdrink
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Gracias pabloav57 :D

      Me alegro ya funcione pokerchips14 :D

      Saludos
      Jesús
    • pokerchips14
      pokerchips14
      Bronce
      Registro: 10-10-2010 Artículos: 504
      Muchas gracias por sus respuestas amigos!!!
      :D :D :D :D

      Suerte en las mesas!! :nh
    • Maroto77
      Maroto77
      Bronce
      Registro: 03-14-2009 Artículos: 14.485
      He encontrado una solución para este problema recalcitrante. A mí nunca me funcionó, pese a que hacía lo que hay que hacer (desinstalar postgres y elephant, borrar las carpetas, borrar los usuarios, etc). Lo encontré en un hilo de la comunidad inglesa: http://www.pokerstrategy.com/forum/thread.php?threadid=24647

      Esto es lo que hay que hacer siempre, y que a mí nunca me funcionó:

      Originally posted by batmanbg
      I had the same problem when I tried to install PokerStrategy Elephant. Now i will show you how i fixed the problem.

      First step: Uninstall PostgreSQL

      > 1. Open Start menu > Control Panel > Add or Remove Programs and uninstall PostgreSQL
      > 2. Open C:Program Files and delete PostgreSQL folder
      > 3. Open C:Documents and Settings and delete the user created by PostgresSQL - "postgres" by default
      > 4. Delete postgresql from Application data

      - If your menu is classic path will be Start menu > Settings > Control Panel > Add or Remove Programs
      - If you can't find how to delete the user created by PostgreSQL write C:Documents and Settings in your browser or My Computer there are "All users" "Your computer name" and "postgresql" - by default
      - If you can't find Application data write C:Documents and SettingsYOUR COMPUTER NAMEApplication Data in your browser or My Computer


      Second step: Install PostgreSQL

      > 1. Open C:Program FilesPokerStrategyPokerStrategy Elephant and find postgresql-8.3 (not postgresql-8.3-int) or directly write C:Program FilesPokerStrategyPokerStrategy Elephantpostgresql-8.3.msi in My Computer/Your browser.
      > 2. Choose English > Start > Next > Next > Next
      > 3. Service configuration:
      - Service name: PostgreSQL Database Server 8.3
      - Accout name: postgress (make it different from postgres with one s)
      - Account domain: Leave account name like is by default ( account domain = your computer name )
      - Choose account password and verify it then click Next
      > 4. Click yes to create the new account who will be used from elephant.
      > 5. In initialise database cluster change superuser name from postgres to postgress, write your password and then click Next and Finish


      Third step: Enter your new username

      Here you only have to write your new username "postgress" and your password

      If you see "Database was successfully created and is ready for usage" everything might be okay.

      If this works for you leave a comment and sorry for my bad english

      If you still have problems feel free to contact me in skype: stanimirmihov


      Y ésta es la solución adicional para cuando nada de eso sirve, en el caso de Vista y Siete: añadir el localhost a mano en el archivo de configuración.

      Originally posted by Cealin
      Went through this nice guide. But I got still the 127.0.0.1 error. I run Vista by the way.

      After some hours of trial & error, I found a solution at the HM forum, and it worked! :D


      Here it is:

      - go to "C:\Windows\System32\drivers\etc" and open the hosts file with notepad.

      - At the bottom of the file, add the following line (without the quotes): "127.0.0.1 localhost"

      - Save the file, exit and restart your pc.*


      *If you cannot save it to that location, first save it to the desktop, then right-click on it and change the name to only "hosts" (so remove the .txt extension). Then copy&recplace it to the drivers\etc map


      After this little work, my database is working perfect :)
      Y así, tras tres años de penar en el medievo del poker, ya puedo utilizar estadísticas. :facepalm: