configuración elephant

    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Hola

      He conseguido instalar correctamente el elephant y el Postgres.El caso es que cuando lo inicio,se carga correctamente la base de datos pero el motor de análisis y el motor de importación me salen como inactivos(los iconos que salen abajo a la derecha).A que puede ser debido?Tengo que arrancar el Everest para que funcione?
      He visto el video de como configurar el Elephant,pero en el primer paso,el de configurar las salas de Poker en las que juegas,ya no me sale el directorio en el que le indicas donde se guardan los archivos de la sala.
      El nombre de usuario,hay que poner el nombre que sale en las salas(el usuario de pantalla),o el usuario que va con el password?

      Muchísimas gracias por ayudarme
  • 14 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola ilbujia!

      Te recomendaré actualizar a la versión mas reciente que es la versión v106: http://elephant.pokerstrategy.com/PokerStrategy.com-Elephant-DevBuild-V0.106

      Es probable que tengas la versión v105 y es la que he tenido reportes de este error.

      Saludos
      Jesús
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Muchas gracias por la ayuda.Ya he actualizado la versión a la que me has dicho,pero me sigue haciendo lo mismo...
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Como veo que en otros hilos,les has pedido el log,aquí te pego el mio


      2012-03-02 16:56:30,390 - [1] 93 INFO : -------------------- Launching 'Elephant.exe' (Version: 0.106.50109.2) --------------------
      2012-03-02 16:56:31,593 - [3] 1296 INFO : -------------------- System Info --------------------
      2012-03-02 16:56:31,593 - [3] 1296 INFO : CPU: Intel(R) Core(TM)2 Duo CPU T5550 @ 1.83GHz at 1833 Mhz with 2 cores (x86 Family 6 Model 15 Stepping 13)
      2012-03-02 16:56:31,593 - [3] 1296 INFO : OS : Microsoft Windows XP Professional (Microsoft Windows NT 5.1.2600 Service Pack 3)
      2012-03-02 16:56:31,593 - [3] 1296 INFO : RAM: 2.99GB
      2012-03-02 16:56:31,593 - [3] 1296 INFO : Culture info: es-ES
      2012-03-02 16:56:36,031 - [1] 5734 INFO : MainForm.Init - before LoadSettings - 00:00:00.0002693
      2012-03-02 16:56:37,000 - [1] 6703 INFO : MainForm.Init - before StartPatchDatabase - 00:00:00.9662457
      2012-03-02 16:56:37,359 - [1] 7062 INFO : MainForm.Init - before UseDatabase - 00:00:01.3258654
      2012-03-02 16:56:37,484 - [1] 7187 INFO : Poker.PlayerCache.PlayerCacheLineCollection PokerStrategyElephant.Database.Caching.GetCache(System.String) took 00:00:00.0610247(00:00:00.0021052/00:00:00.0000829)
      2012-03-02 16:56:40,546 - [1] 10250 INFO : Installed PostgreSQL version: PostgreSQL 9.1.3, compiled by Visual C++ build 1500, 32-bit
      2012-03-02 16:56:40,546 - [1] 10250 INFO : MainForm.UseDatabase took 00:00:03.1860786
      2012-03-02 16:56:40,546 - [1] 10250 INFO : MainForm.Init - before InitTables - 00:00:04.5185388
      2012-03-02 16:56:40,546 - [1] 10250 INFO : MainForm.Init - before ReadPortalDesc - 00:00:04.5197833
      2012-03-02 16:56:41,140 - [1] 10843 INFO : MainForm.Init - before GenerateExistingPortalsAndPlayersList - 00:00:05.1065249
      2012-03-02 16:56:41,234 - [1] 10937 INFO : MainForm.Init took 00:00:05.2100873
      2012-03-02 16:56:41,812 - [1] 11515 INFO : MainForm._Loaded took 00:00:00.4325611
      2012-03-02 16:56:42,796 - [1] 12500 INFO : Starting background version check...
      2012-03-02 16:56:42,984 - [13] 12687 INFO : Background version check finished.
      Latest Version: 0.102.40520.2
      NewVersionAvail: False
      IgnoreUpdateVersion:

      2012-03-02 17:12:58,937 - [12] 988640 ERROR: No lobby window found!
      2012-03-02 17:12:58,953 - [12] 988656 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <2212> (C:\Archivos de programa\Everest Poker\Everest Poker.exe)!
      The HUD will not be shown
      2012-03-02 17:12:59,984 - [12] 989687 ERROR: Found lobby window: 'everest poker'
      2012-03-02 17:18:32,203 - [12] 1321906 ERROR: No lobby window found!
      2012-03-02 17:18:32,265 - [12] 1321968 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <3528> (C:\Archivos de programa\Everest Poker\Everest Poker.exe)!
      The HUD will not be shown
      2012-03-02 17:18:33,281 - [12] 1322984 ERROR: Found lobby window: 'everest poker'
      2012-03-02 18:02:00,687 - [1] 3930390 INFO : Initializing shutdown (shutting down controllers).
      2012-03-02 18:02:01,484 - [1] 3931187 INFO : Finalising shutdown.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Gracias por el logfile, me podrías pasar una captura de pantalla para enviar el reporte del error por favor :) .

      Saludos
      Jesús
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Estoy intentado colgar la foto,pero no hay manera.No se si es que no lo hago bien o que..
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Subir una imagen

      Espero esa guia te ayude.

      Saludos
      Jesús
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Pego aqui el link,que no hay manera de que me salga la foto...

      http://imageshack.us/photo/my-images/855/elephantilbujia.jpg/


      Muchas gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Se ve un poco pequeña, espero que sirva, lo reportaré.

      Saludos
      Jesús
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Muchas gracias,si no sirve ya intentaré subir una que se vea mas grande
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Acabo de jugar unas manos en el Everest.El caso es que tenía puesto el elephant,y no me salía ni el hud(si que me salía el mensaje de que las estadísticas saldrían cuando hubiera jugado suficientes manos) ni las manos que estaba jugando.Al terminar he vuelto a iniciar el elephant,y me salían las manos que acaba de jugar!!Lo que me sale,es el hud,a que puede ser debido?

      1 saludo y gracias
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Ya me salen las estadísticas!!

      1 saludo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Vaya, ¿y que fue?.. a mi aun no me responden :( .

      Saludos
      Jesús
    • ilbujia
      ilbujia
      Bronce
      Registro: 02-08-2012 Artículos: 50
      Pues no lo se la verdad,me puse a jugar y me iba sin más.No se darte una explicación

      1 saludo y gracias por la ayuda
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      jeje pues de maravilla igual, me cuentas cualquier cosa.

      Saludos
      Jesús