para jesus80

    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      hola jesus nesecito tu ayuda tengo un problema con el elephant ya he mirado todas la respuesta me psa algo similar que otros casos pero no doy con la solucion me gustaria explicartelo despues gracias te espero
  • 23 respuestas
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola nuevamente,

      Como te comenté vía ticket, le dejaré aviso a Jesús para que se pase apenas pueda ;)

      Nielzen.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola chicos!

      Gracias por el aviso N. ;)

      @dangri26 - ¿En que puedo ayudarte?...

      Como veo que es problema del Elephant puedes empezar ayudandome, respondiendome unas dudas para ubicarme.

      ¿Qué versión del Elephant usas?
      ¿Qué problema tienes?
      ¿Da algún error?

      Estoy pendiente de tu tema amigo ;) .

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      hola jesus gracias por responder te explico
      yo ya tenia el elephant instalado y lo he manejado ami antojo nunca he tenido problemas pero estuve tiempo sin usarlo y lo puse hace unos dias y lo tenia caducado entonces desisntale y volvi a instalar el elephant y borre los antiguos datos para empezar de cero y el problema que tengo ahora es que no me analiza las manos y me pone motor de importacion inactivo y las manos me las importa pero sale como no importado aver que podemos hacer
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Es probable que sea la base de datos (postgreSQL), ve a Elephant --> AYUDA --> mostrar archivo log y me pegas aquí el texto.

      Cuando abres Elephant, ¿no te da algún error?

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      no me da ningun tipo de error parece que trabaja bien pero no me guarda nada y tenho el historial en ingles tengo en importacion automatica la carpeta y todo voy hacer lo que me dices
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      2012-02-21 22:47:45,412 - [1] 858 INFO : -------------------- Launching 'Elephant.exe' (Version: 0.105.40920.2) --------------------
      2012-02-21 22:47:53,165 - [3] 8611 INFO : -------------------- System Info --------------------
      2012-02-21 22:47:53,165 - [3] 8611 INFO : CPU: Intel(R) Atom(TM) CPU N450 @ 1.66GHz at 1666 Mhz with 2 cores (x64 Family 6 Model 28 Stepping 10)
      2012-02-21 22:47:53,165 - [3] 8611 INFO : OS : Microsoft Windows 7 Starter (Microsoft Windows NT 6.1.7601 Service Pack 1)
      2012-02-21 22:47:53,165 - [3] 8611 INFO : RAM: 0.99GB
      2012-02-21 22:47:53,165 - [3] 8611 INFO : Culture info: es-ES
      2012-02-21 22:48:10,731 - [1] 26176 INFO : MainForm.Init - before LoadSettings - 00:00:00.0009472
      2012-02-21 22:48:15,738 - [1] 31184 INFO : MainForm.Init - before StartPatchDatabase - 00:00:04.9975469
      2012-02-21 22:48:17,844 - [1] 33290 INFO : MainForm.Init - before UseDatabase - 00:00:07.1054308
      2012-02-21 22:48:18,843 - [1] 34288 INFO : Poker.PlayerCache.PlayerCacheLineCollection PokerStrategyElephant.Database.Caching.GetCache(System.String) took 00:00:00.4647611(00:00:00.0059347/00:00:00.0001958)
      2012-02-21 22:48:30,777 - [1] 46222 INFO : Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400
      2012-02-21 22:48:30,792 - [1] 46238 INFO : MainForm.UseDatabase took 00:00:12.9321459
      2012-02-21 22:48:30,792 - [1] 46238 INFO : MainForm.Init - before InitTables - 00:00:20.0608581
      2012-02-21 22:48:30,808 - [1] 46254 INFO : MainForm.Init - before ReadPortalDesc - 00:00:20.0651816
      2012-02-21 22:48:33,351 - [1] 48796 INFO : MainForm.Init - before GenerateExistingPortalsAndPlayersList - 00:00:22.6161504
      2012-02-21 22:48:33,741 - [1] 49186 INFO : MainForm.Init took 00:00:23.0101308
      2012-02-21 22:48:36,081 - [1] 51526 INFO : MainForm._Loaded took 00:00:01.8040115
      2012-02-21 22:48:36,861 - [1] 52306 INFO : Starting background version check...
      2012-02-21 22:48:38,624 - [13] 54069 INFO : Background version check finished.
      Latest Version: 0.102.40520.2
      NewVersionAvail: False
      IgnoreUpdateVersion:
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Sin desinstalar nada por favor actualiza a la v106: http://elephant.pokerstrategy.com/PokerStrategy.com-Elephant-DevBuild-V0.106

      Me cuentas si continua el error y en caso de continuar te pedire el archivo log de esta nueva versión.

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      ya lo instale jesus voy a probar con algunas manos a ver que tal
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      jesus ahora no me deja ni siquiera abrirlo se abre y se cierra aparte en el icono de elephant aparece el escudo amarillo y azul
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Intenta con esto para abrirlo: ¿no puedes abrir Elephant?( entra aquí)

      Pero antes de eso, intenta abrirlo como administrador.

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      ya lo borre jesus pero sigue igual yo creo que lo borre bien pique en pokerstrategy.com y borre todos los archivo y configuracion es asi no?
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      que puedo hacer entonces jesus sigues en el foro?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      emm.. solo era borrar el archivo que ahí te indico.

      Si lo borras y reinicias, deberías poder abrir Elephant.

      ¿Puedes?.

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      hola jesus soy yo otravez entonces meti la pata borrando lo demas pero reinicie y se me abrio que puedo hacer ahora?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      A ver, vamos desde arriba.

      Si abres Elephant ¿qué sucede?...

      Si me pones una imagen del error será mucho mejor: Subir una imagen

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      el elephant lo pude abrir lo tengo abierto ahora imsmo erinicie tal como me dijistes y se me abrio pero esta igual inactivo y la carpeta esta puesta en aouto importacion pero me pone 0 importaciones y cuando la hago manualmente me pone fallo de importacion
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Pero mientras abres Elephant, ¿no aparece ningún mensaje?, ¿algún error?...

      Me parece raro ya que estoy casi seguro es la base de datos.

      Saludos
      Jesús
    • dangri26
      dangri26
      Bronce
      Registro: 09-16-2010 Artículos: 19
      no me aparece inigun mensaje se me abre perfectamente
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Bueno, sigo esperando me mandes el log de la versión 106, para poder reportarlo.

      Saludos
      Jesús
    • 1
    • 2