ya instale el postgresql y HM pero....