instalacio fallida elephant

    • Katymato
      Katymato
      Bronce
      Registro: 08-24-2011 Artículos: 12
      buenas

      al terminar de instalar elephant me aparece una ventana para crear una nueva base de datos pongo una contraseña nueva pulso aceptar y aparece una venta:

      ¡no hay conexion con el servidor de la base de datos!

      mas informacion

      failed to establis a connection to 127.0.0.1
  • 10 respuestas
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Hola Katymato y tienes instalado el postgre. :f_confused:
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola Katymato!

      En caso que no lo tengas lo puedes instalar desde aquí según tu sistema operativo: http://www.enterprisedb.com/products-services-training/pgdownload

      Te recomiendo las versiones 8.4 o 9.

      En caso que ya lo tengas y estas reinstalando, durante la misma cambia el nombre de usuario.

      Saludos
      Jesús
    • Katymato
      Katymato
      Bronce
      Registro: 08-24-2011 Artículos: 12
      gracias por la respuesta, ya tenia instalado el postgree pero de todas formas desistale volvi a instalar pero instale la version 9 mas actualizada ala que tenia, ahora elephant al abrirlo no se ejecuta, parece que se va abrir por que aparece la venta iniciandose de repente se minimiza en la barra de tareas (no se si es el nombre correcto el lugar que digo es al lado de los iconos que estan junto al reloj parte inferior izquierda de la pantalla) y al segundo de minimizarse desaparece el icono de elphant
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¿Sin dar error?

      Intenta abrirlo como administrador (click derecho --> ejecutar como --> administrador).

      Saudos
      Jesús
    • Katymato
      Katymato
      Bronce
      Registro: 08-24-2011 Artículos: 12
      he hecho lo de administrador no tenia contraseña en administrador y la puse una y sigue sin funcionar se cierre el programa solo, empieza a cargar un segundo se minimiza y desaperece sin dar error de ningun tipo y ningun mensaje.

      puede ser fallo en la instalacion del postgree?

      cuando acabe de instalar postgree me pedia que pusiera a descargar un complemento elegi uno al azar no recuerdo cual, lo hize por que no tenia opcion de finalizar la instalacion, cuando instale el complemento si podia finalizar la instalacion, al buscar complementos me di cuenta que uno era postgree sql y ponia instalado por lo que deduzco que el postgree esta bien... no se que hacer

      saludos y gracias por la ayuda
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Pues es muy raro, lo reportaré.

      El problema es que si no te da error es difícil saber a que se debe el problema.

      PostgreSQL si estuviera mal marcaría un error en la base de datos al intentar abrir Elephant.

      Ya te cuento como fue.

      Saludos
      Jesús
    • Katymato
      Katymato
      Bronce
      Registro: 08-24-2011 Artículos: 12
      jesus sabes algo de lo mio, que ya he perdio la cuenta de las veces que e instalao y desistalao xD

      gracias
    • Katymato
      Katymato
      Bronce
      Registro: 08-24-2011 Artículos: 12
      si sirve de ayuda probando el holden manager la version gratuita de 15dias me dio el fallo 28P01 y buscando la causa del fallo vi algo del elephant en poker stratgy con el mismo error pero en aleman y el traductor google no me sirvio de mucha ayuda xD
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Me han dicho que pruebes con esto: ¿no puedes abrir Elephant?( entra aquí)

      Aunque no me suena, pero dime que tal va :( .

      Los desarrolladores no están enterados de este problema aun (anteriormente).

      Saludos
      Jesús
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de Katymato
      si sirve de ayuda probando el holden manager la version gratuita de 15dias me dio el fallo 28P01 y buscando la causa del fallo vi algo del elephant en poker stratgy con el mismo error pero en aleman y el traductor google no me sirvio de mucha ayuda xD
      Ese error es porque tienes o varios postgres instalados o 2 postgres accediendo al mismo puerto.

      Mira si los tienes completamente desistalados. :nh