no veo mis stats en el hub

  • 17 respuestas
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola, chavales una ayudita. Me he repasado el foro por si habia algo relacionado con el problema que tengo. He revisado todos los parametros de ajuste del hub, y estan bien. Y lo veo todo correcto menos mi cuadricula de las stats en el hub. No las veo tanto en vivo cuando juego y en el replay tampoco me aparecen. S.O.S please....... ;( ;( .

      Un saludo, gracias.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Coño...... a no ser que en la verson small esa opcion so se contemplan. :fdrink
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola katenuzo

      Yo no manejo el HM2, pero en el 1 hay una opcion en el HUD que se llama "Disable Hero in HUD", hay que tenerla Desclickeada.

      Espero que el HM2 la tenga igual.

      Saludos,
      AGPEBRU
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      original de AGPEBRU
      Hola katenuzo

      Yo no manejo el HM2, pero en el 1 hay una opcion en el HUD que se llama "Disable Hero in HUD", hay que tenerla Desclickeada.

      Espero que el HM2 la tenga igual.

      Saludos,
      AGPEBRU

      Hola Agustin, que tal. Haciendo lo que me dices he conseguido que aparezca en el replay un cartelito al lado de mi nick, en donde me pone un dibujo de mi estilo de juego pero no salen stats y jugando no me aparecece nada.

      Otra apreciacion es que cuando se termina una mano ( en vivo) y te salen impreso la mano que jugaste con anterioridad, mis cartas ( las que jugue en dicha mano) no me salen al lado o debajo de mi sitio, siempre aparecen en el lateral izquierdo de la mesa.

      No se si estas pistas te ayudaran para resolver el problema. Un saludo maquina y gracias. :fdrink
    • neocai85
      neocai85
      Bronce
      Registro: 05-31-2009 Artículos: 4.170
      Hola katenuzo

      Tienes que tener tildada la opción Display for hero, ésta aparece en HUD Options -> Stats Appearance y también debes fijarte de NO tener tildada la opción No hero hud dentro de Config Properties -> HUD Settings.

      Espero que con esto lo puedas solucionar.

      Saludos ;)

      neocai85
    • Davidbzr
      Davidbzr
      Bronce
      Registro: 10-10-2010 Artículos: 1.834
      en el hub es arrecho que te salgan trata de buscarlas por el hud :coolface:
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      original de Davidbzr
      en el hub es arrecho que te salgan trata de buscarlas por el hud :coolface:
      Hola davidbzr, no comprendo lo que me dices. Un saludo.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      original de neocai85
      Hola katenuzo

      Tienes que tener tildada la opción Display for hero, ésta aparece en HUD Options -> Stats Appearance y también debes fijarte de NO tener tildada la opción No hero hud dentro de Config Properties -> HUD Settings.

      Espero que con esto lo puedas solucionar.

      Saludos ;)

      neocai85

      Hola neocai85, la primera opcion que me recomiendas ok, pero no encuentro la opcion de "config properties", no tengo ninguna pestaña llamada "HUB settings" ten encuenta que es la version small ( no se si tendra sentido esto).

      En HUB options hay una pestaña "Disable HUB stats when there is no hero" pero la tengo desclicada. NO se, voy ha seguir ratoneando por aqui haber si saco algo, Gracias de todos modos. Un saludo :fdrink
    • Tonyuser
      Tonyuser
      Bronce
      Registro: 06-02-2011 Artículos: 605
      Hud Setting no es una pestaña como tal, es un grupo de opciones que está dentro de la pestaña "Config Properties".
      Deberías tener los grupos: Hud text, Mucked Cards, Hud Settings y General Settings. El procedimiento es:

      - Entra en la configuración del HUD
      - Elige tu hud
      - Selecciona "Config Properties"
      - Dentro del apartado "Hud Settings", mira que no esté marcad la opción "No hero hud"

      Y además, dentro de la pestaña de "Stat Appearance", tienes que seleccionar "Display for opponents" y/o "Display for hero" para cada una de las stat que muestre tu hud

      Si no es así, me parece raro.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      original de Tonyuser
      Hud Setting no es una pestaña como tal, es un grupo de opciones que está dentro de la pestaña "Config Properties".
      Deberías tener los grupos: Hud text, Mucked Cards, Hud Settings y General Settings. El procedimiento es:

      - Entra en la configuración del HUD
      - Elige tu hud
      - Selecciona "Config Properties"
      - Dentro del apartado "Hud Settings", mira que no esté marcad la opción "No hero hud"

      Y además, dentro de la pestaña de "Stat Appearance", tienes que seleccionar "Display for opponents" y/o "Display for hero" para cada una de las stat que muestre tu hud

      Si no es así, me parece raro.

      hola Tonyuser, cuando dices que elija mi hub presupongo que dices que entre en "player preferences", si es así : no veo ninguna pestaña que ponga "config properties". Y el segundo paso que me recomiendas si es cierto que no tengo seleccionada la opcion del "display for hero". Voy ha probar. Un saludo, gracias :fdrink
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Nada que no me entero....... me voy a la cama. Un saludo, :facepalm: :(
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      A esto se refiere:



      Checa que lo tengas desmarcado.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola, gracias por vuestros interes, como os dije no tengo la misma version que vosotros, por lo tanto no salen las cosas ni parecidas a como me has dejado impresa, voy a intentar hacer una captura de imagen de lo que yo creo que es lo mas parecido a lo que vosotros me habeis indicado. Un saludo, gracias. :fdrink
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Aca te dejo un video de como colgar una imagen en el foro:



      Saludos!
    • Tonyuser
      Tonyuser
      Bronce
      Registro: 06-02-2011 Artículos: 605
      Pues si es HM2, no puede ser muy diferente. Aunque sea una release distinta no debería ser importante.

      Pero no sé, deberías ver lo que te indica AGPEBRU.
      Si lo vieses así, lo que es importante que hagas primeramente es elegir tu hud. Fíjate que en el ejemplo de AGPEBRU estarías viendo la configuración del hud "Default 2.0 HUD" (arriba izquierda). Debes pinchar en la flechita de selección del hud y elegir el que tú quieras porque todos los demás parámetros se refieren a ESE hud y no a todos.

      Bueno, pues pon la imagen de lo que ves.

      De todas formas, sigo diciendo que HM2 es malísimo funcionalmente, pero malo, malo de solemnidad !!!
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola a todos, chavales problema solucionado. Un poco de aqui otro poco de alla y listo. Muchisimas gracias por todo.

      Solucion: HUB options / player preferences / stats : en todos los stats que quieras que aparezcan en la mesa, tener marcada la opcion "display for you" ( Tonyuser, este cacho es tuyo. Gracias :tongue:

      HUB options / player preferences / appearences : tener DEScliclada la opcion "Disable Hero in hub" ( AGPEBRU, ahí las dao. Como dirian en mi pueblo. Gracias :D

      Agustin me miro el video que de fijo me hara falta en un futuro. Un saludo. :fdrink
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Me alegro que hayas podido resolver el tema :)

      Otra cosa, no se llama HUB, se llama HUD (Heads Up Display) ;)

      Saludos!