Problema con HM1 (tb OM)

    • enlohur
      enlohur
      Bronce
      Registro: 02-06-2008 Artículos: 732
      He actualizado a la version 1.12.09a la ultima que hay pero cuando juego algun torneo o cash en pokerstars no me detecta ninguna mano y no se porque puede ser, alguien sabe que puedo hacer???
  • 11 respuestas
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de enlohur
      He actualizado a la version 1.12.09a la ultima que hay pero cuando juego algun torneo o cash en pokerstars no me detecta ninguna mano y no se porque puede ser, alguien sabe que puedo hacer???
      Hola enlohur! Asegurate antes que nada de:

      1)Tener el Software de tu Sala de Poker en Ingles
      2) Si juegas en PokerStars, asegurate que tienes activada la casilla "Save my Hand History" en la ruta Options > Instant Hand History Options....
      3) Realiza el punto 2 también en la ruta Options > Tournament Summary Options...
      4) Comprueba que al iniciar tu sesión de HM, activas la casilla "Start Auto Import".

      Espero que con eso lo soluciones, caso contrario, nos avisas. ;)

      Saludos,

      Arlekin
    • enlohur
      enlohur
      Bronce
      Registro: 02-06-2008 Artículos: 732
      Bueno al final lo he arreglado, desinstalé completamente el HM, volvi a instalar de 0 la 1.12.09a cambie la carpeta de pokerstars de guardar las manos y ya me recoge todos los datos, lo unico malo que perdi el hud pero bueno es un mal menor!
      Gracias arlekino por la propuesta!! :)
    • abcdefg182
      abcdefg182
      Bronce
      Registro: 11-27-2010 Artículos: 2.065
      Buenas, tengo el mismo problema que tenía enlohur, sin embargo no me gustaría tener que instalarlo desde 0.

      Todo lo que comentas Arlekin está en orden y lo más extraño es que ha dejado de funcionar sin tocar absolutamente nada.

      Puede ser debido a alguna actualización de Stars? Me extraña porque en ese caso el compañero no lo habría solucionado reinstalando.

      Alguna idea?


      Un saludo.
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de abcdefg182
      Buenas, tengo el mismo problema que tenía enlohur, sin embargo no me gustaría tener que instalarlo desde 0.

      Todo lo que comentas Arlekin está en orden y lo más extraño es que ha dejado de funcionar sin tocar absolutamente nada.

      Puede ser debido a alguna actualización de Stars? Me extraña porque en ese caso el compañero no lo habría solucionado reinstalando.

      Alguna idea?


      Un saludo.
      Sí, es extraño. ¿Hablamos del HM1 o del HM2? Dame más datos: Falla el AutoImport o Importa pero no refeleja los datos en el Hud; ¿Y el Report? ¿Y el Session? ¿Funcionan?

      Saludos,

      Arlekin
    • enlohur
      enlohur
      Bronce
      Registro: 02-06-2008 Artículos: 732
      @abcdefg182 Yo el año pasado jugaba y me iba perfecto y sin tocar nada este año dejo de irme y es por una actualizacion del soft de stars que dicen que en el HH cambiaba la palabra HAND por GAME, entonces por eso deja de ir, deberias probar a instalar el update si no lo tienes el 1.12.09a (pero mira la carpeta que te diga el setup porque te pone una por defecto) y si una vez hecho esto no te va, prueba cambiando en pokerstars la carpeta de las manos y en el HM tb y comprueba asi si te va.
    • abcdefg182
      abcdefg182
      Bronce
      Registro: 11-27-2010 Artículos: 2.065
      Gracias por las respuestas.

      oArlekino: Es el HM1, el autoimport no funciona, y si selecciono los historiales manualmente no los reconoce. El HUD no sale porque considera que no he jugado ninguna mano, por lo que tampoco aparecen en sessions, etc. y aunque el table manager reconoce las mesas, siempre aparecen como 0 manos jugadas.

      enlohur: Tengo la última versión y lo más extraño es que el mes pasado me funcionaba perfectamente. Creo que ha sido después de actualizar el soft de Stars, pero no entiendo porque a ti te funciona y a mi no teniendo ambos la 1.12.09a. Lo de cambiar las carpetas lo he probado y nada, de momento estoy jugando con el backup y funciona bien, esta tarde trastearé un poco mas a ver si logro solucionarlo.


      Un saludo y gracias de nuevo.
    • lucatoni90
      lucatoni90
      Bronce
      Registro: 09-13-2009 Artículos: 832
      Volví a jugar estos días y me encuentro con el mismo problema. Ya reinstalé el HM1 y sigue todo igual.

      Importando las manos manualmente, según dice, el proceso de importación finaliza satisfactoriamente, pero cuando voy a verlas en el registro no figuran.

      Hice una prueba y sí importa manos más viejas, por ejemplo de junio del 2011, mientras que a partir de diciembre del 2011 hasta esta fecha no las reconoce.

      Sigo expectante ante cualquier noticia.
    • lucatoni90
      lucatoni90
      Bronce
      Registro: 09-13-2009 Artículos: 832
      Solucionado:

      "Create a new database: Options--> Database Management--> Connect--> Create New Database--> (set it as default)--> Start HoldemManager

      reimport the hands."
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de lucatoni90
      Solucionado:

      "Create a new database: Options--> Database Management--> Connect--> Create New Database--> (set it as default)--> Start HoldemManager

      reimport the hands."
      Genial! Gracias por el aporte lucatoni90! :D :D :D

      abcdefg182, avisanos si lo pudiste solucionar!

      Saludos,

      Arlekin
    • abcdefg182
      abcdefg182
      Bronce
      Registro: 11-27-2010 Artículos: 2.065
      Había olvidado este tema, la verdad es que se ha solucionado sin más al actualizar stars de nuevo, lo único que no funciona es el prefetch pero ya han dicho en el foro del HM que lo arreglarán en la próxima versión.

      Gracias por todo! :fdrink
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de abcdefg182
      Había olvidado este tema, la verdad es que se ha solucionado sin más al actualizar stars de nuevo, lo único que no funciona es el prefetch pero ya han dicho en el foro del HM que lo arreglarán en la próxima versión.

      Gracias por todo! :fdrink
      Genial entonces!

      Saludos!

      Arlekin