que el hud del HM aparezca automatica% sin tener q tocar el table finder cada q abro una nueva mesa

    • Quary
      Quary
      Bronce
      Registro: 11-30-2008 Artículos: 1.008
      :D

      Como haceis para q el hud os salga en forma automatica cada vez que abres nuevas mesas?

      Porque a mi el hud me sale bien en cuanto a q las stats corresponden al jugador correcto (me refiero a q no se trata de un problema de stats desalineados).

      Vamos q lo q quiero saber es como hacer para q cada vez q abra una nueva mesa (porq en principio solo abro una sola para asegurarme de q los stats queden bien) aparezcan los stats de los villanos en forma automatica, y no q tenga q abrir cada vez el table finder y hacer el asuntillo ese del cuadradito rojo y ponerlo en cada mesa nueva q abro, xq asi tengo q hacerlo ahora y me es molesto, me quita tiempo y me desconcentra... Imaginar q tengo q hacer esto en 14 mesas q juego, en forma manual con el table finder cada vez...recuerdo q una vez nomas me resulto q tuve q hacerlo con la 1a mesa nomas y despues me puse a abrir todas las mesas q quise y los huds en cada mesa se acomodaban solos, pero no me acuerdo como lo hice :P asi q es obvio q estoy olvidando algo xq se me hace q esto no es normal...

      Por si acaso, tengo activada la opcion esa q dice launch hud with autoimport, o algo asi, esta activado...pero pues me pasa este problema ?(

      gracias :fdrink
  • 5 respuestas
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      En princpio tienes ke salir automaticamente cuando le das a Auto import sale el table manager, lo minimizas y debe de funcionar. Si no te funciona mira haber si tienes en Player preference el HUD que quieres en la sala correcta, en Use for selecionas la sala y NL, Tournament.

      un saludo
    • BEJELMEJEL
      BEJELMEJEL
      Plata
      Registro: 11-17-2008 Artículos: 277
      Quary te recomiendo que aztualices el HM a la ultima version que haya salido
    • IraBa
      IraBa
      Bronce
      Registro: 05-24-2011 Artículos: 5.070
      si tienes original actualiza como te dicen
    • kisikosa
      kisikosa
      Bronce
      Registro: 03-14-2010 Artículos: 45
      Tenía el mismo problema y lo acabo de solucionar poniendo el loby en ingles. Revisa también la configuración en HUD options -> site options.
      Un saludo.
    • Quary
      Quary
      Bronce
      Registro: 11-30-2008 Artículos: 1.008
      A ver, no es tema de actualizacion...xq ya me habia funcionado sin q fuese la ultima actualizacion, solo q no se como fue q lo hice para q me aparezca asi automatico en la forma como les comente...siempre dicen lo mismo...de actualizacion, pero se q no se trata de eso, ademas no me interesa el HM2, uno se acostumbra al q ya tiene, no me gusta q me obliguen a actualizar a cada rato...Pero insisto, aun no sienod la ultima version me acuerdo q me funcionaba igual...

      Eso del "use for" esta todo ok, lo tengo para la sala q corresponde...

      original de kisikosa
      Tenía el mismo problema y lo acabo de solucionar poniendo el loby en ingles. Revisa también la configuración en HUD options -> site options.
      Un saludo.
      Hmmm, yo lo tenia en español y como he dicho, igual me funciona bien el hud automatico...pero bueno creo q probare esto q me dices....tendre entonces q desinstalar la sala, no? hmmm...creo q si, que lata por el registro de windows xD

      ah, y la version q tengo NO es crackeda, es oficial.