Problemas elephant, base de datos obsoleta

    • fernandograeco
      fernandograeco
      Bronce
      Registro: 04-01-2009 Artículos: 9
      Saludos

      He instalado el elephant siguiendo todos los pasos, creé una base de datos, se instaló el postgresql. Tras la instalación y al iniciar el programa me ha dado un mensaje de error indicando que la base de datos está obsoleta, si he instalado el postgres a la vez que el programa como puede estar obsoleto¿?

      Y ya puestos en esa tesitura, como enmiendo el problema, como sustituyo ese postgres obsoleto para así poder utilizar el programa sin problemas.

      A día de hoy no puedo importar ninguna mano, lo he intentado por activa y por pasiva y ná de na, si que ha importado 90 torneos que no tengo ni idea como lo ha realizado y sin embargo no importa ninguna de las manos jugadas durante hoy, tampoco ha salido el hud en las mesas mientras jugaba por mucho que lo he intentado. Importa archivos y sin embargo ninguna mano, en total más de 700 manos no subidas.

      Juego en Titán, eran manos de cash las que he intentado importar, os ruego me indiquéis como puedo poner el postgres acorde a las exigencias del programa ya si hubiera algún otro problema que detectéis me indiquéis como solucionarlo.

      Gracias de antemano y saludos al foro
  • 5 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola fernandograeco!

      Lo que sucede con tu problema es que postgreSQL que tienes instalado es una versión que ya no soporta Elephant, por lo que te pido reinstalarlo, prueba la versión 8.4 o 9 del mismo que tienes en este enlace: http://www.enterprisedb.com/products-services-training/pgdownload

      Debido a que tu base de datos no esta actualizada, por lo mismo no se pueden importar las manos que mencionas.

      Saludos
      Jesús
    • Curudae
      Curudae
      Bronce
      Registro: 01-04-2011 Artículos: 1
      A mi me pasa exactamente lo mismo, y tengo instalado el 8.4, el 9.0 y el 9.1 y no me va con ninguna de las tres versiones :(
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola Curudae!

      ¿Con la versión 9 te sigue diciendo es obsoleta? :ayfkm

      Esto no debería ser así, es con la base de datos que lo están desarrollando :( .

      Saludos
      Jesús
    • fernandograeco
      fernandograeco
      Bronce
      Registro: 04-01-2009 Artículos: 9
      No consigo arreglar el asunto, gracias por todo Jesús.

      Lo más probable es que resetee e instale nuevamente windows7, de esta manera no habrá problemas de usuarios y contraseñas de bases anteriores.

      Aún así tengo una duda, si reseteo pc y vuelvo a instalar elephant este iniciará con la base de datos postgres 8.3 que instala por defecto, luego al abrirlo dirá nuevamente que está obseleta la base de datos y entonces qué, descargo la postgres 9.0 y la instalo.

      Y si lo hago así, esto quitará el problema, la nueva postgres sustituirá a la anterior instalada por elephant y este la reconocerá sin problemas¿?

      Estoy algo perdido, lo siento

      Gracias por todo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Si, primero habrá que instalar postgreSQL 9 y después Elephant para que lo reconozca como debe (recomiendo instales la versión 106 de Elephant).

      Saludos
      Jesús