Ayuda con HM y postgress

    • llopezm88
      llopezm88
      Bronce
      Registro: 02-22-2010 Artículos: 2.811
      A ver si alguien me da una manita ke siempre he sido u fish respecto a con la PC

      Lo ke pasa s ke cuando staba jugando una secioncita y todo iba perfecto hasta ke de un pronto a otro se apaga la PC y ahora cuando la vuelvo a prender e intento abrir el HM me sale sto a ver si alguien sabe como arreglarlo ke me heche una manita :D



      Uploaded with ImageShack.us
  • 16 respuestas
    • diegoing
      diegoing
      Bronce
      Registro: 02-19-2011 Artículos: 19
      Hola llopezm88, bueno es eso mismo que te pide en la imagen tienes que completar con los datos que ingresaste en la instalacion de postgress, es para que el hold em manager conecte con tu base de datos, si no los recuerdas creo que tendras que reinstalar postgress pero no estoy seguro, es importante que tengas anotado por ahi esos datos ya que yo pase algo parecido y no recordaba nada de eso.

      PD:P rimeero que nada, sin tocar nada dale a connect y revisa en alguna mesa si te anda todo normal.

      Suerte.
    • llopezm88
      llopezm88
      Bronce
      Registro: 02-22-2010 Artículos: 2.811
      original de diegoing
      Hola llopezm88, bueno es eso mismo que te pide en la imagen tienes que completar con los datos que ingresaste en la instalacion de postgress, es para que el hold em manager conecte con tu base de datos, si no los recuerdas creo que tendras que reinstalar postgress pero no estoy seguro, es importante que tengas anotado por ahi esos datos ya que yo pase algo parecido y no recordaba nada de eso.

      Suerte.
      Gracias diegoing lo malo s ke el postgress lo instale cuadno usaba el elephant osea hace mas de 1 año y la verdad no recuerdo eso

      Entonces tengo ke desistalar el postgress y volverlo a instalar nada mas ???

      Y otra cosa eso no afecta en nada mi base de datos o algo del HM???

      Saludos !!!
    • diegoing
      diegoing
      Bronce
      Registro: 02-19-2011 Artículos: 19
      Dale a connect y revisa en alguna mesa si te anda todo normal primero.
    • llopezm88
      llopezm88
      Bronce
      Registro: 02-22-2010 Artículos: 2.811
      Si le doy a connect me sale esto



      Uploaded with ImageShack.us

      :O
    • diegoing
      diegoing
      Bronce
      Registro: 02-19-2011 Artículos: 19
      Claro, por lo que parece el password y loginName no son esos que te aparecen, son los que vos no recordas justamente, OJO no se si al reinstalar postgress puedas o no perder algun dato, tene cuidado!, esperemos que alguien mas nos de una opinion, si averiguo algo por aca te aviso.
    • llopezm88
      llopezm88
      Bronce
      Registro: 02-22-2010 Artículos: 2.811
      Ok gracias voy a esperar ke se pase alguien mas sino tocara desistalar el postgrees a ver ke pasa igual gracias !!
    • diegoing
      diegoing
      Bronce
      Registro: 02-19-2011 Artículos: 19
      Por aca que tratan el tema:

      problema resuelto con la contraseña del postgrs!!!!

      problemas al instalar HM
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Hola llopezm88, si no te acuerdas de la contraseña borra el usuario y crea uno nuevo. Para eso abres el postgreSQL, vete a archivo y abres pgpass.conf. Seleccionas ese usuario y lo borras con el icono que es una papelera. Luego doble click en el cuadrado blanco y rellenas los datos del nuevo usuario. Al final le das a guardar.


      Los datos son como los que te pongo en la imagen menos el usuario y contraseña que ahi pones la que te apatezca:




      Un saludo y espero que te sirva. :nh
    • josehg
      josehg
      Bronce
      Registro: 11-07-2011 Artículos: 508
      mírate este hilo.
      conexion postgre SQL.. ayuda por favor

      Un saludo
    • llopezm88
      llopezm88
      Bronce
      Registro: 02-22-2010 Artículos: 2.811
      Listo ya lo pude arreglar gracias a todos con el aporte :s_thumbsup:
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola llopezm88, dime como lo has arreglado please. Tengo el mismo problema he hecho todas las explicaciones que aportaron los compañeros y nada de nada, vamos que soy un :f_cry: , .

      No se si la mejor forma de repararlo sera reinstalarlo y a empezar de nuevo, un saludo :fdrink
    • josehg
      josehg
      Bronce
      Registro: 11-07-2011 Artículos: 508
      Podrías especificar un poco más el problema?
      Haz revisado el Adm. de tareas a ver si esta <En ejecución> el Postgresql (en la pestaña Servicios).
      Te da algún mensaje de error el HM? podrías poner alguna captura a ver si con eso encontramos lo que pasa.

      mírate este hilo por si te puede servir de algo..

      conexion postgre SQL.. ayuda por favor

      Un saludo.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola josehg, he estado buscado respuestas por el foro y conozco el post que me recomiendas, he intentado arrancar el postgres de las dos formas que se aconsejan en él y nada.
      Tambien he estado en herr adm/ servicios y el postgres no está en ejecucion y cuando intento arrancarlo me dice: que ha habido un error al iniciar la sesion.

      Primer error cuando intento abrir HM



      2º error



      3º error cuando doy a connect




      4º doy yes....



      Doy ok, y pone: sorry HM has started the service. Please try again.

      Espero que esta informacion sirva de ayuda. una pregunta: si no logro reparalo creo que la solucion seria borrar este postgres y descargar uno mas actual pero si hago eso¿perderé mi base de datos? un saludo y gracias :fdrink
    • josehg
      josehg
      Bronce
      Registro: 11-07-2011 Artículos: 508
      Creo que aquí reside la clave de tu problema:

      En ocasiones con un simple reboot es suficiente. Partiendo de la base de que los datos (port, user y pass) son correctos, deberías de verificar en el Administrador de tareas, en la pestaña servicios, que se encuentre en ejecución el postgreSQL8.4 (en mi caso tengo el 9.1).
      Si está detenido intenta Iniciarlo (click derecho e Iniciar).



      En caso de que te siga dando error, en 4 sencllos pasos podrás volver a reiniciarlo (de esta manera lo solucioné yo).



      Cambia a Cuenta del sistema local (y que está desactivado la petaña <Permitir que el servicio interactúa con el escritorio>).

      También puedes probar en dejar <Esta cuenta> con el .postgres e introducir de nuevo el password (en tu caso postgrespass).

      Un saludo.


      Un saludo.
    • katenuzo
      katenuzo
      Bronce
      Registro: 04-24-2008 Artículos: 1.167
      Hola, tienes razon ese era mi problema, pero despues de intentar solucionarlo de esa manera y no dar con la tecla me he decidido a desinstalar el postgres y descargar otro mas actual.
      El problema esta solucionado, muchas gracias por el interes. Ahora me queda solucionar un problema con el tablescan turbo, pero bueno son paños menores.
      Un saludo :fdrink
    • josehg
      josehg
      Bronce
      Registro: 11-07-2011 Artículos: 508
      pasé tantas horas metido en foros de postgres que lo mínimo era intentar echar una mano a la comunidad, ya que es un tema jodido. :coolface:

      también uso el TST, así que si tienes alguna duda nos comentas por aquí.

      Un saludo.