Ayuda HM 1.12.09 =(

    • KingAioros
      KingAioros
      Bronce
      Registro: 05-21-2009 Artículos: 378
      Hola amigos, hace algunos días tenía problemas con el HUD de mi HM, pero buscando por el foro encontré que debía actualizar mi HM, asi lo hice y todo bien hasta que corrí el programa y me salió esto:



      luego esto:


      y finalmente esto:





      help please :( :( :( , no tengo ni idea de por donde empezar,
  • 8 respuestas
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Hola KingAioros me gustaria saber que version de postgresql tienes. :s_cool:
    • BEJELMEJEL
      BEJELMEJEL
      Plata
      Registro: 11-17-2008 Artículos: 277
      KingAioros dale a expot hands.
    • Pantxo2
      Pantxo2
      Bronce
      Registro: 07-08-2010 Artículos: 12.329
      hola eso kiere decir que seleciones la base de datos, selecciona esa y le das a "set as default" y ya te va a funcionar
    • KingAioros
      KingAioros
      Bronce
      Registro: 05-21-2009 Artículos: 378
      original de pabloav57
      Hola KingAioros me gustaria saber que version de postgresql tienes. :s_cool:
      Ni idea 8o .... la última vez que configure algo del postgres fue cuando instalé mi elephant hace uuuuuuuuuuuuuf
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Eso es facil, abres el postgre, vas a ayuda y seleccionas acerca de y ya te pone que version tienes. :nh
    • KingAioros
      KingAioros
      Bronce
      Registro: 05-21-2009 Artículos: 378
      Gracias a todos, no se como pero parece que ya lo solucione ^^ ... eso espero.... :P

      Lo que hice fue "crear una nueva BD" .... ya con eso me permitió arrancar el HM, porque no podía correr el programa :( .... ya en el HM, cuando fui a ver toda mi info, estaba vacía :facepalm: .... pero yo mas vivo, ya me había guardado en otra carpeta toooooooodas mis manos, asi que estoy volviando a jalar toda mi información, y hasta ahora va todo bien :) .... ya voy importando serca de 20k manos y sin ningun problema, ahora solo falta probar esta nueva versión en las mesas y ojalá que no tenga bugs.

      Una vez mas gracias a todos, y si sigo con los problemas, ya los volveré a molestar. :fdrink
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      original de KingAioros
      Gracias a todos, no se como pero parece que ya lo solucione ^^ ... eso espero.... :P

      Lo que hice fue "crear una nueva BD" .... ya con eso me permitió arrancar el HM, porque no podía correr el programa :( .... ya en el HM, cuando fui a ver toda mi info, estaba vacía :facepalm: .... pero yo mas vivo, ya me había guardado en otra carpeta toooooooodas mis manos, asi que estoy volviando a jalar toda mi información, y hasta ahora va todo bien :) .... ya voy importando serca de 20k manos y sin ningun problema, ahora solo falta probar esta nueva versión en las mesas y ojalá que no tenga bugs.

      Una vez mas gracias a todos, y si sigo con los problemas, ya los volveré a molestar. :fdrink
      Felicidades por arreglar ese error, jaja tan solo era crear una nueva base de datos. :ayfkm
    • NeverWars
      NeverWars
      Bronce
      Registro: 08-03-2011 Artículos: 57
      me creeras justo ayer me paso lo mismo
      yo guarde los historiales de las manos almacenadas en el hm y lo borre todo luego lo volvi a instalar y jale las manos nuevamente me demoro mas pero:

      Set as Defauld no funciono ni al darle exportar asi k me se me iso mas facil reinstalar el prostgres y el hm