Problemas con Elephant en PokerStars

    • MagnumExtrem
      MagnumExtrem
      Bronce
      Registro: 04-23-2011 Artículos: 8
      Hola a todos, desde la actualizacion de hoy de pokestars me dejo de funcionar el hud del elephant en las mesas y dejo de trackear manos, no fue solo un problema del elephant ya que amigos que usan el HM1 y el HM2 tubieron el mismo problema, aunque ya pudieron solucionarlo con una nueva actualizacion del programa, al parecer pokerstars en su nueva actualizacion del soft cambio el nombre del directorio de manos (o algo asi) y por eso los programas de trackeo no reconocian las manos, la cosa es... HM ya soluciono el problema, hay alguna nueva actualizacion del elephant o se hara pronto? porque no encuentro nada aun, espero que alguien sepa algo y pueda responderme, gracias
  • 30 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola MagnumExtrem!

      Si PokerStars cambio de directorio simplemente se soluciona acomodando dicho directorio, si cambio algo en las manos pues ahí si tendremos que esperar una actualización, dejame ver si me los encuentro por la noche y te cuento que ha sucedido.

      Saludos
      Jesús
    • MagnumExtrem
      MagnumExtrem
      Bronce
      Registro: 04-23-2011 Artículos: 8
      original de Jesus80
      ¡Hola MagnumExtrem!

      Si PokerStars cambio de directorio simplemente se soluciona acomodando dicho directorio, si cambio algo en las manos pues ahí si tendremos que esperar una actualización, dejame ver si me los encuentro por la noche y te cuento que ha sucedido.

      Saludos
      Jesús
      Gracias Jesus80, supongo que sera algo mas complejo que el que cambiasen solo el directorio si no no creo que los de HM lanzaran una nueva actualiacion solo para solucionar eso, tratare de hablar con el amigo que leyó la información por internet para que me de el enlace y poder leer que fue exactamente lo que cambio, gracias por atenderme y espero tu respuesta cuando te encuentres con quienes tengas que encontrarte :D de todas formas tratare de mirar si es que ahora las manos simplemente se guardan en otro directorio y solo hay que acomodarlo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Ya hable con ellos, y están en ello, no queda mas que tener paciencia amigo.

      Saludos
      Jesús
    • MagnumExtrem
      MagnumExtrem
      Bronce
      Registro: 04-23-2011 Artículos: 8
      original de Jesus80
      Ya hable con ellos, y están en ello, no queda mas que tener paciencia amigo.

      Saludos
      Jesús
      ok, estare a la espera de que salga la actualización, gracias por tu tiempo y por responder tan rápido
    • 27besuited
      27besuited
      Bronce
      Registro: 01-30-2010 Artículos: 481
      la verdad que jesus80 es un crack con lo que respecta al elephant!!
      yp tb estoy a la espera :)
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      De nada chicos, ya les cuento en cuanto tenga noticias, mientras, cualquier otra cosa aquí estaremos.

      Saludos
      Jesús
    • skorpia
      skorpia
      Bronce
      Registro: 05-25-2009 Artículos: 1
      http://elephant.pokerstrategy.com/PokerStrategy.com-Elephant-DevBuild-V0.106

      Ahí esta la actualización.

      Un saludo.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Muchas gracias skorpia :D

      Y Bienvenido al foro :D

      Saludos
      Jesús
    • MagnumExtrem
      MagnumExtrem
      Bronce
      Registro: 04-23-2011 Artículos: 8
      perfecto skorpia ya me funciona bien, muchisimas gracias

      un saludo y suerte en las mesas a todos ;)
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Me alegro se te solucionara tu problema, cualquier otra duda o probema aquí estaremos para ayudarte.

      Saludos
      Jesús
    • josuacosta1
      josuacosta1
      Bronce
      Registro: 05-25-2010 Artículos: 153
      Hola Jesus,
      Aprovecho para preguntar, tengo instalado el elephant y me funcionaba correctamente hasta que importe unas manos extras, no se que pude haber hecho que se desconfiguro y ahora cuando entro a las mesas no me aparece el HUD intente de varias forma pero no la correcta aun. Te agradeceria si me podes ayudar.

      Saludos
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola josuacosta1!

      ¿Qué tipo de manos has importado?...

      ¿Las manos se importan mientras automáticamente mientras juegas?

      Lo mas probable es que se haya desconfigurado la autoimportación, eso revisalo en la configuración de la sala en cuestión dentro del Elephant.

      Saludos
      Jesús
    • josuacosta1
      josuacosta1
      Bronce
      Registro: 05-25-2010 Artículos: 153
      original de Jesus80
      ¡Hola josuacosta1!

      ¿Qué tipo de manos has importado?...

      ¿Las manos se importan mientras automáticamente mientras juegas?

      Lo mas probable es que se haya desconfigurado la autoimportación, eso revisalo en la configuración de la sala en cuestión dentro del Elephant.

      Saludos
      Jesús
      Hola Jesús,
      las manos que importe son de otro usuario pero del mismo limite y un limite mas alto. Mientras juego en la solapa de importar en el sector debajo donde dice importaciones automaticas no me las importa me figura pero en donde dice archivos no importados me cuenta 1
      me fije en la configuración de la carpeta para autoimportar tengo agregadas todas las carpetas en donde me guarda las manos...no se bien cual es mi inconveniente.

      Agradezco tu ayuda
      Saludos
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Ve a la configuración de salas y asegurate que el nombre de usuario no haya cambiado, en caso de que haya cambiado esa es la razón por la cual no sale el HUD ya que no reconoce dicho nombre de usuario.

      Saludos
      Jesús
    • josuacosta1
      josuacosta1
      Bronce
      Registro: 05-25-2010 Artículos: 153
      Hola Jesus, me fije y esta correcto esto, lo que si observe es que en el margen inferior derecho tengo los ultimos dos iconos que dicen inactivos (Estado de motor de importacion) no se si tendra algo que ver eso.
      Saludos
    • josuacosta1
      josuacosta1
      Bronce
      Registro: 05-25-2010 Artículos: 153
      original de josuacosta1
      Hola Jesus, me fije y esta correcto esto, lo que si observe es que en el margen inferior derecho tengo los ultimos dos iconos que dicen inactivos (Estado de motor de importacion) no se si tendra algo que ver eso.
      Saludos
      Jesus, ya me funciona correctamente el HUD me faltaba instalar la actualización del elephant xD . Gracias y disculpas.
      Saludos
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola josuecosta1!

      Me alegro haya funcionado ya, disculpa que no haya venido antes pero tuve unos problemillas :( , pero me da gusto hayas encontrado la actualización :D

      Saludos
      Jesús
    • ioniftodi
      ioniftodi
      Bronce
      Registro: 06-08-2011 Artículos: 18
      hola a todos ,
      tengo una problema y quiero que alguin me ayude.
      acabo de desinstalar el elefant y la base dede dato y ahora quiero instalarlo otra vez pero se instala solo el elefant y me dice que no puede conectar con
      la base de datos.he intentado borar toda la base para poder reinstalarlo pero no se como(tengo windos7).
      me puede decir alguin como lo puedo hacer?
      muchas gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      El problema será con postgreSQL, te recomiendo desinstalar e instalar de nuevo postgreSQL, de preferencia la 8.4 o 9.0: http://www.enterprisedb.com/products-services-training/pgdownload

      Antes de volver a instalar asegurate no hay carpetas y registros del mismo.

      Saludos
      Jesús
    • 1
    • 2