Problema con elephant

    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      Buenas, habia escrito en el "rincon del fish" pero al no recibir respuestas lo pongo en este lugar por si alguno me puede ayudar, ¿por cierto, por lo que estuve averiguando no se puede comprar el hm1, estoy en lo cierto?

      Bueno aqui va el problema:

      ""DIOS MIO!! Estoy perdido, resulta que ante la imposibilidad de comprar el hm1 porque no esta mas a la venta, el hm2 no lo entiendo ni siquiera se como ver la grafica de la sesion del dia, y demas decidi desistalar absolutamente todo, el hm1 y el hm2, volvi a bajar el elephant (lo habia desistalado totalmente) y me encuentro con este error! Dios mio, ahora no TENGO NADA!!! NECESITO AYUDA PLZ!!!!!!

      [img]http://[IMG]https://img696.imageshack.us/img696/5884/uuproblemelpehant.jpg[/IMG] Uploaded with ImageShack.us[/img]""
  • 29 respuestas
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Hola Jomzaso, tu siempre con problemas, jaja. :nh

      1º- tienes el postgreSQL instalado.

      2º- le estas dando al elephant el usuario y la contraseña que le pusiste en el postgre.

      por ahora te pregunto esas preguntas para saber que estas haciendo mal. :sdrink
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      original de pabloav57
      Hola Jomzaso, tu siempre con problemas, jaja. :nh

      1º- tienes el postgreSQL instalado.

      2º- le estas dando al elephant el usuario y la contraseña que le pusiste en el postgre.

      por ahora te pregunto esas preguntas para saber que estas haciendo mal. :sdrink
      jajaja si soy un ignorante para estas cosas! jaja

      1: antes de bajar el elephant habia desistalado todo, incluso el postgreSQL, fui a agregar o quitar programas y lo desistale, a la vez fui a archivos de programa e incluso borre la carpeta, luego vacie la paperla de reciclaje, borre todo.

      2: directamente bajo el elephant, se instala, y cuando se termina de instalar cuando se inicia automaticamente sale ese cartel, yo no pongo nada

      No se q puede ser!

      Gracias x ayudarme!
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      claro que te tiene que salir ese error si no instalaste el postgre, jaja.


      Respecto al HM1 si que se puede bajar y poder instalarlo. :nh
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      es que tambien probe bajar el postgres por separado pero cuando lo instalo me pone que debo poner un password y pongo cualquiera y me tira error! Que puede ser?

      Mi intencion era comprar el hm1 lo habia bajado y me gusto mucho pero cuando hice click en buy in me llevo a la pagina y figura el 2 para comprar. Como se hace a comprar el 1?
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      Hola Jomzaso, lo que tienes que hacer para borrar el usuario y contraseña es ir a inicio ejecutar, escribes cmd y luego en esa ventana negra que te sale escribres: net user postgres /del para borrar la contraseña y el usuario que tenias antes.


      Respecto al HM1, yo dije que se podia descargar si tenias la licencia pero si lo que quieres es comprarlo ahora me temo que solo puedes comprar el HM2 porque el HM1 ya no se puede comprar. :f_cry:
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      DIOS ME ESTOY PONIENDO HISTERICO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      Instale el Postgres, todo perfecto, pude poner el password, se instalo, todo barbaro. Estaba feliz, digo, bueno, ahora voy a instalar el elephant y listo! Claro, se termina de instalar el elephant y lol!!!!!! EL MISMO ERRORRRRRRRRRRRRRRRRRRRRRRRRRRRRR


      EDIT: luego de eso, tambien probe desistalar TODO de vuelta, volver a poner el cmd en la ventanita negra, dejar todo en 0, e instalar el elephant de una, pero tambien da error!

      No entiendo, la primera vez que instale el elephant lo baje, lo instale, y anduvo, ahora cuando lo desistale para poner el hm se me hizo un lio barbaro no me deja ponerlo!!

      edit: pablo, tu que veo que eres de confianza, ya que ayudas mucho, no tendras una licencia del hm1 para vender no?
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      :ayfkm :ayfkm, jaja. Antes de instalar el elephant, abriste al postgresql y conectaste el servidor????? :f_confused: :f_confused: :f_confused: :f_confused: :f_confused: .


      yo tambien edito, jaja: yo no tengo la licencia del hm1 pero a lo mejor me compro el hm2 mas adelante.
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      original de pabloav57
      :ayfkm :ayfkm, jaja. Antes de instalar el elephant, abriste al postgresql y conectaste el servidor????? :f_confused: :f_confused: :f_confused: :f_confused: :f_confused: .


      yo tambien edito, jaja: yo no tengo la licencia del hm1 pero a lo mejor me compro el hm2 mas adelante.

      yo lo que tengo es el pokertracker y lo reseteo cuando se me acaba el trial.
      Entre a la carpeta del postgress pero aparecen un monton de carpetas, cual seria para conectarlo al servidor? Perdona pero soy re de madera

      Y esa idea que dices es buena!! ¿Es facil el pokertracker? ¿Cuando lo reseteas pierdes todos los datos no? ¿Para resetearlo como lo haces?
    • pabloav57
      pabloav57
      Bronce
      Registro: 02-18-2011 Artículos: 13.062
      tienes que abrir el postgres y hacer click derecho sobre el servidor y darle a conectar. En cuanto a lo de pokertracker no pierdes ningun dato y yo lo hago con un parche que he creado que vuelve a poner los 60 dias trial cuando se me acaba el trial y listo, jaja. :challenge

    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      Hola pablo! Te estoy volviendo loco, entre a la misma carpeta que vos la de pgAdmin III y no me aparece el postgres como a ti para conectar mira

      http://s2.subirimagenes.com/otros/previo/thump_7307706uuusdsdsdsdsudsudsud.jpg
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      dios ahora resulta que el imagenshack no me dja subir imagenes ESTAN EN CONTRA MIOOOOOO INTERNET ESTA RIGGED :challenge
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      ESTO ME PONE [img]http://[IMG]http://www.subeimagenes.com/thumb/uuusdsdsdsdsudsudsudusdusdusudsudususdusdusudsu-143865.JPG[/IMG] Subido en SubeImagenes.com[/img]
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      ¡Hola chicos!

      Disculpa Jomzaso, no vi tu otro post :( , en esto siempre te recomiendo postear en la zona del Elephant, ahí los veo al instante.

      El problema que estas teniendo se debe a registros que no quedan bien por tener postgreSQL anteriormente, ahora nuestro compañero pablo te esta dando una guia y no se si sea mejor que la sigas por el momento, yo por otro lado recomiendo desinstalar TODO y volver a comenzar, volver a instalar cambiando nombre de usuario y contraseña e intentarlo de nuevo.



      PD: Muevo tu tema al foro del Elephant.

      Saludos
      Jesús
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      hola jesus! Gracias x tu respuesta! Como comentaba anteriormente ya he probado sacando todo... Es decir el hm1 . El hm2. He desistalado el elephant y el postgress absolutamente incluso he borrado hasta sus carpetas vacias. He vuelto a instalar todo. El elephant por si solo y no anda me pone el error nombrado. He bajado el postgrees y con la ayuda de pablo lo instale con una contraseña nueva. Volvio a bajar el elephant lo instalo y el mismo problema...quise probar lo que dice pablo pero a mi no me aparece el postgress en la carpeta para conectar. Que opinas?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Y en el error que te aparece, le das ok ¿y que suecede?, ¿se cierra?...

      Saludos
      Jesús
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      le doy al ok y se habre el elephant pero me pone de vuelta algo relacionado al postgress creo probe jugar pero no aparecen stats y a los minutos dice error y se cierra solo
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Me puedes poner una imagen de lo que te aparece después que le das ok, por favor.

      Saludos
      Jesús
    • Jomzaso
      Jomzaso
      Bronce
      Registro: 09-12-2010 Artículos: 1.269
      hola jesus! Estoy trabajando en la calle ahora cuando llego a la oficina te pongo la imagen! Porque estoy muy ancioso por hacerlo funcionar! Gracias!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.537
      Vale, estamos pendientes entonces.

      Saludos
      Jesús
    • 1
    • 2