No conecta HM

  • 14 respuestas
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola ivann267

      ¿No moviste nada del Postgres?, reinicia la maquina, en ocasiones funciona despues de eso.

      Saludos,
      AGPEBRU
    • ivann267
      ivann267
      Bronce
      Registro: 03-01-2010 Artículos: 739
      Nop, no moví absolutamente nada del postgre. Hace un tiempo me pasaba a veces y se solucionaba con una reiniciada, pero ahora ni eso ._.
    • Balzaack
      Balzaack
      Plata
      Registro: 01-24-2010 Artículos: 685
      tienes los servicios del postgress corriendo???

      postgresql-8.x apreta CTRL + SHIFT + ESCAPE al mismo tiempo y mir en servicios.

      otra cosa, fijate en la pestaña procesos pg_ctl.exe y postgres.exe esten andando...

      saliudos...
    • nekronmx
      nekronmx
      Bronce
      Registro: 09-24-2010 Artículos: 3.844
      original de Balzaack
      tienes los servicios del postgress corriendo???

      postgresql-8.x apreta CTRL + SHIFT + ESCAPE al mismo tiempo y mir en servicios.

      otra cosa, fijate en la pestaña procesos pg_ctl.exe y postgres.exe esten andando...

      saliudos...
      Exacto fíjate si si esta corriendo postgress de la manera que te comenta Balzaack, reinicia el servicio y reset a tu PC si con eso sigue sin funcionar comentalo yo tuve el mismo problema hace unos días y tuve que hacer varios cambios.

      Saludos!
      Nek
    • nekronmx
      nekronmx
      Bronce
      Registro: 09-24-2010 Artículos: 3.844
      Otra manera de llegar a los servicios de postgress es este-----> Control Panel > Administrative Tools > Services > Then scroll To PostgreSQL ya que estés ahí segundo botón y ves las opciones
    • ivann267
      ivann267
      Bronce
      Registro: 03-01-2010 Artículos: 739


      Al parecer no se inicia el servicio de postgre, pg_ctl.exe y postgre.exe ni figuran en los procesos.
    • nekronmx
      nekronmx
      Bronce
      Registro: 09-24-2010 Artículos: 3.844
      En esa misma pantalla selecciona postgres y dale segundo botón y desde ahí click en "Start" si ni te deja comentalo aquí y te doy los pasos a seguir.

      Saludos!
      Nek
    • ivann267
      ivann267
      Bronce
      Registro: 03-01-2010 Artículos: 739
      eso es lo que pasa cuando incio el servicio, carga y después aparece ese cartel en seguida. :fuuu:
    • nekronmx
      nekronmx
      Bronce
      Registro: 09-24-2010 Artículos: 3.844
      original de ivann267
      eso es lo que pasa cuando incio el servicio, carga y después aparece ese cartel en seguida. :fuuu:
      Ok esto es lo que vas a hacer...

      1: Ve a "C:\Windows\system32\drivers\etc" y abre el archivo "hosts" con el notepad
      2: Borra todo el texto que esta en ese archivo
      3: y escribe esto ----->

      "127.0.0.1 localhost"

      4: Guarda el archivo
      5: Reinicia el PostgreSQL service

      Si con eso no funciona... Creo que tengo malas noticias :(
    • Balzaack
      Balzaack
      Plata
      Registro: 01-24-2010 Artículos: 685
      1.- Por casualidad tienes otra version de postgres instalada??? algún 8.3 anterior que no desinstalaste???

      2.- Apagas la máquina o la hibernas o suspendes???

      Te recomiendo reinstalar (sin desinstalar) el postgres 8.4 y redireccionarlo al puerto 5433. Se supone que no borra nada y te mantien la configuración, pero por precaución respalda las manos primero.

      Si te sigue dando error, tendrás que reinstalar (desinstalar, borrar directorio con data y volver a instalar) el postgres. si no recuerdas la pass del usuario postgres, te recomiendo borrarlo para que te lo recree el wizard de instalacion.

      cuanto pesa tu BB.DD??? Te podría dar un procedimiento para salvar la data y no tener que reimportar las manos, pero dependiendo del tamaño hay que ver si se justifica o no.

      cuentanos como te va....

      saludos,
    • Balzaack
      Balzaack
      Plata
      Registro: 01-24-2010 Artículos: 685
      prueba lo que te dice nekron primero y si te funka, echale a correr un buen y actualizado antivirus y antispyware a tu equipo...

      si no... dale con lo que te sugiero...

      suerte!!!!
    • johann2707
      johann2707
      Platino
      Registro: 08-16-2010 Artículos: 4
      saludos
      tengo problemas al instalar mi hm .. alguien por favor me regala un link dnd descarga el postgres q necesito .. gracias
    • Balzaack
      Balzaack
      Plata
      Registro: 01-24-2010 Artículos: 685
      original de johann2707
      saludos
      tengo problemas al instalar mi hm .. alguien por favor me regala un link dnd descarga el postgres q necesito .. gracias
      Johan,

      para la otra create un post aparte para que no se mezclen los temas.

      de que versión del hm estás hablando??? Te recomiendo ocupar el bulk del instalador del hm para que te instales una versión soportada y compatible.

      Ahora, que problema puntual tienes con tu instalación????

      En la pagina central de postgress tienes los installers para distintas releases del soft, pero no te lo recomiendo. Puede que alguna release te funcione bien, pero en el camino podrás notar que otras cosas te funcionan mal por no ser una versión validada por la gente de hm para operar con su soft.

      http://www.postgresql.org/

      saludos,
    • nekronmx
      nekronmx
      Bronce
      Registro: 09-24-2010 Artículos: 3.844
      ivann267 como te fue? lograste hacerlo funcionar?