HM HUD no funciona!

  • 3 respuestas
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      Hola Nilklas1991! Asegurate, ante todo, de hacer click en "Start Autoimport" en la pestaña principal. Luego, espera a jugar 2 o 3 mános y si el Hud no sale, prueba lo siguiente:

      Hud Optinos / Player Preferences y luego haz click en la pestaña que pone "User for".

      Donde pone "Choose Configuration", debes seleccionar "el Hud" con el que juegas. Quiza sea Default si solo trabajas sobre la Base. ;)

      Luego busca una solapa que pone "Site", y busca la sala en la que juegas, y haz click sobre ella.


      Veras un recuadro mas o menos así.



      ...pero debes hacer click sobre todos los recuadros blancos para "seleccionarlos" y que te quede así:




      Recuerda seleccionar la sala en la que juegas. Pero si por ejemplo, quieres que el mismo HUD salte en las mesas de TODAS las salas en las que juegas, puedes elegir la opción "any site" pero destildando las diferentes Opciones en los otros Hud.

      Por ultimo y no menos importante, asegurate de hacer click en el recuadro "Aceptar".

      También comprueba tener seleccionada con un tilde la Opción "Launch Hud with Auto Import".

      Saludos,

      :spade: :spade: Arlekin :spade: :spade:
    • showtime89
      showtime89
      Bronce
      Registro: 11-25-2008 Artículos: 2.925
      A mi no me funciona el HUD en pokerstars. No entiendo xq la verdad...
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de showtime89
      A mi no me funciona el HUD en pokerstars. No entiendo xq la verdad...
      ¿Has probado las instrucciones del post de arriba? ¿Desde cuando no te funciona? ¿En que tipo de mesas?

      Es muy raro... a mi sí me funciona. ?( ?( ?(

      Saludos,

      :spade: :spade: Arlekin :spade: :spade: