errores Elephant?

    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      Hola,

      Quería comentaros varios errores que me ocurren frecuentemente utilizando el Elephant, para ver si os pasa también a vosotros, si se puede solucionar...

      1) Lo tengo configurado para que me muestre los datos que yo quiero y en la posición que yo quiero. Sin embargo, hay veces que cuando abro una mesa se ven los datos en la posición que tenía el software por defecto. Incluso, se me ha dado el caso de que estaba multitableando y en unas mesas se veía con mi configuración y en otras con la que viene por defecto.

      2) Cuando me ocurre un error de conexión, el software de la sala me dice que reinicie su software. Pues me ocurre que al reiniciar el software de la sala dejan de aparecer los datos del Elephant.

      Muchas gracias y mucha suerte!!

      P.D. Espero que algún día no muy lejano tb se pueda utilizar el Elephant para torneos y sits!!!
  • 22 respuestas
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      ¡Hola jmloyal!

      1. Debes asegurarte que en todas las mesas concuerde la configuración de filtro de jugadores, cuando configuras el HUD debes cambiar el numero de jugadores por ejemplo "NL 7-10 jugadores" si hay 6 jugadores por ejemplo no entrará tu configuración.

      2. Te recomiendo re iniciar también Elephant.

      Me cuentas como te fue.

      Lo de SnG y MTT aun no tengo noticias nuevas :( .

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      1. El número de jugadores está bien configurado. De hecho cuando multitableé y me salía en cada mesa de una forma, estaba en mesas de la misma cantidad de jugadores.

      2. Era lo que pensaba hacer para ver qué tal... Te cuento cuando lo pruebe.

      Gracias!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Vaya, pues el punto 1 esta raro funcione en unas mesas y en otras dos, preguntaré por acá atrás a ver si se sabe algo de esto.

      Cuando te pase me puedes mandar una captura de pantalla, por favor.

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      1. De acuerdo, cuando me vuelva a pasar te mando una captura de pantalla. La pego aquí o cómo te la mando??

      2. Efectivamente, hay que reiniciar todo, y por lo que veo el Elephant siempre antes.

      Gracias!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Vale, estoy pendiente a tu imagen, y si ponmela aquí :)

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      Me ha vuelto a ocurrir, pero no puedo (o no sé) pegar aquí la imagen.

      Espero a si me puedes indicar cómo hacerlo.

      Gracias!
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Aca te dejo un video ;)

      [url=http://es.pokerstrategy.com/forum/thread.php?threadid=89225][Video] ¿Como subir imagenes al foro?[/url]

      Saludos,
      Nielzen.
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Los desarrolladores me van a pedir la imagen completa de la mesa :( , te pido me pongas completa por favor :( .

      Siento no haberte dicho antes.

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      Vaya! Pues ya eliminé la foto, así que tendremos que esperar a que me vuelva a pasar y subo otra. Tiene que ser sólo de la mesa en la que sale mal, o cuando en una está bien y en otra mal simultáneamente???

      Gracias!
    • Langostino
      Langostino
      Bronce
      Registro: 01-26-2009 Artículos: 456
      es mu raro porque a mi me pasa lo mismo que a ti del punto 1, pero es porque lo tengo configurado para 5-6 jugadores, y cuando hay 4 se me pasa al por defectto, y en cuanto se mete uno mas, al pasar unas manos ya vuelve al hud que determino yo.
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      No me había fijado que pudiera depender del número de jugadores... A partir de ahora me fijaré y os cuento si a mí tb me ocurre por eso.

      Gracias!
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Si, depende del número de jugadores, igual la imagen de una bien y otra mal completa por favor :) .

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      Efectivamente me he estado fijando y ocurre cuando hay menos jugadores en las mesas. Gracias Langostino y gracias a los demás. De todos modos os dejo más abajo una imagen, ahora sí completa, por si lo pudiérais solucionar.

      Muchas gracias y mucha suerte!
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Bueno, claro esta que es por el filtro de jugadores, si quieres tener el mismo HUD tienes que ir a configuración del HUD y ahora poner el diseño de layout "NL 4-6 jugadores" y configurarlo igual como el otro, y después poner el diseño de menos jugadores para que no cambie para nada tu HUD.

      Saludos
      Jesús
    • jmloyal
      jmloyal
      Bronce
      Registro: 04-04-2010 Artículos: 69
      He estado mirando y creo que sé a lo que te refieres (aunque no lo tengo muy claro) pero no sé cómo cambiarlo. Me podrías indicar con mayor detalle dónde lo tengo que cambiar (el camino, donde tengo que ir pulsando)??????

      Muchas gracias!
    • Langostino
      Langostino
      Bronce
      Registro: 01-26-2009 Artículos: 456
      te vas al circulito de arriba del todo a la izquierda(donde sale el elefante), y se te abre una lista, le das a Configurar HUD, se te abrirá una ventana. a la derecha hay un sito donde pone "selección de diseño de HUD" y justo abajo aparece por defecto "diseño estándar", pues bien le das a la pestañita y le pones el numero de jugadores con los que sueles jugar, y en cuanto haces esto, te pones a configurar el HUD como a ti te guste. y cuando terminas le das a guardar.

      un consejo que te doy es que si juegas fullring, pongas la configuración para 7-10 jugadores, y cuando lo hayas hecho, vuelvelo ha hacer para la de 5-6 jugadores, porque sino, cuando en la mesa haya menos de 7 jugadores se te va a cambiar el HUD al modo estandar(cosa que es un coñazo), y tendras que esperar a que se meta otro jugador en la mesa para que te aparezca tu HUD creado por ti.
      espero que te hayas enterado! :coolface:
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.536
      Gracias Langostino :D

      Si tienes dudas jmloyal me avisas y te ayudamos ;) .

      Saludos
      Jesús
    • 1
    • 2