¿A alguien mas le pasa?

    • juanse105
      juanse105
      Bronce
      Registro: 09-16-2010 Artículos: 309
      Desde ayer con la nueva actualizacion, me pasa que cuando entro a Titan me pasa como si se estuviera cargando algo y el puntero del raton tiene un reloj al lado y abrir cualquier opcion en Titan es imposible por lo lento que se pone y asi espere horas y horas pareciera que esta cargando algo. A mi me paso eso una vez en otra sala de la red y no la volvi a jugar pero meses despues en que volvi a entrar, ya no ocurria.

      ¿A alguien le ha pasado esto y sabe como solucionarlo?
  • 5 respuestas
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Hola juanse105,

      Te voy a recomendar contactar al soporte de la sala juanse105, yo he actualizado, y todo me anda de maravillas.

      Saludos,
      Nielzen.
    • andresm3
      andresm3
      Plata
      Registro: 02-28-2009 Artículos: 47
      Hola a mi eso me pasaba desde fines del año pasado, contacte varias veces a soporte de Titan y me respondian esto:

      Estimado Andres,

      Por favor fijese bien si ha seguido los siguientes pasos:

      Elimine todos los archivos temporales de Internet. Esto se puede hacer en el
      navegador seleccionando Herramientas -> Opciones de Internet -> Eliminar
      archivos / incluidos los contenidos en lםnea;
      2. Elimine todos los archivos descargados previamente cliente;
      3. Reinicie el equipo;
      4. Deshabilite el uso de servidores proxy. Esto se puede hacer en el
      Navegador, seleccionando Herramientas -> Opciones de Internet ->
      Conexiones -> Configuraciףn LAN - desmarque> "Usar servidor proxy
      para su LAN";
      5. Volver a descargar e instalar el cliente.

      Si esto no ha sido suficiente para mejorar el funcionamiento del programa, hay
      que establecer los siguientes puertos TCP. Es de gran importancia que active
      los puertos que ve abajo para que funcine bien el software.

      ( para obtener informaciףn adicional se puede leer aquם:
      http://en.wikipedia.org/wiki/Transmission_Control_Protocol)

      Como activar los puertos?

      Abrir el Internet Explorer- barra de Herramientas -Opciones de Internet
      2. Elegir la pestaסa Seguridad y hacer un click primero en Internet y luego en
      Niver personalizado / Custom level
      3. Desde el boton de Nivel personalizado / Custom level se van a abrir los
      ajustes de seguridad. Desde alli tiene que poner nivel Medio a los Ajustes
      Personalizados / Custom settings
      eligiendo desde la opcion de restablecer/ reset/ el menu de Medio y pinchando
      el botףn para reinicializar / Reset button

      4. Pinche Yes en el mensaje de aviso
      5. Luego haga click Ok.

      Luego:

      Abra el Panel de Control desde el Menu de iniciar del ordenador. Entre en El
      Centro de Seguridad - Windows Firewall /Contrafuego de Windows/ .

      Haga click en Excepciones - elija Editar - Anadir Puertos /Add ports/.

      Anada los siguientes puertos TCP : 443,6464, 6484, 6724, 6764, 6784, 6804,
      6824, 6484, 6504, 6524, 6544, 6564, 6704, 6724 .

      Si todo esto no ha sido suficiente para mejorar el funcionamiento del programa
      por favor mandenos informaciףn detallada sobre su sistema operativo, su
      conexiףn a internet y los datos tecnicos de su ordenador.

      Gracias por la colaboraciףn.

      Le deseamos un buen dםa!
      --
      Un cordial saludo
      Titan Poker
      Soporte al usuario en Espaסol
      E-mail: ayuda@titanpoker.com
      Fax: +34-91-1311757
      Telיfono gratuito (Espaסa): 800-300-001
      ------------------

      Lo intente muchas veces, deje de jugar hasta hace un mes que desinstale mi servidor de Sharepoint y magicamente funciono.
      hace 2 semanas parece se actualizo el sw de Titan y ni siquiera desintalando mi antivirus y con el Firewall desactivado funciona :f_confused: :f_confused:

      Ayuda!!!!

      saludos
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Muchas gracias andresm3, esta es la recomendación STD que nos envían las salas.

      Así como a ti, a mi no me funcionaba, lo extraño es que a mi me funciona bien.

      Saludos,
      Nielzen.
    • juanse105
      juanse105
      Bronce
      Registro: 09-16-2010 Artículos: 309
      Gracias a todos, pero ya soluciones el problema. Los del soporte me mandaron varias soluciones pero ninguna funciono. Iba a dejar de jugar un buen rato pero de casualidad vi que a sinpek le ocurria lo mismo y solucion era restaurar el sistema al dia en que la sala funcionaba bien para arreglarlo, esto es porque el lag se debe a un cambio en la configuracion de Windows por una descarga o algo asi.

      Suerte y gracias. :D
    • bnielzen
      bnielzen
      Bronce
      Registro: 05-27-2008 Artículos: 29.829
      Una solución a tener en cuenta juanse105, no conocía este método gracias por el aporte ;)

      Saludos,
      Nielzen.