ayuda con el HM

    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      hola pokerstrategas! acabe de instalar el HM le doy ejecutar y me aparece esto! y le doy continuar y no arranca el programa...espero que me ayuden ! muchas gracias! :)




      y aantes de eso al instalarlo el postgres a lo ultimo de que se completara la instalacion del postgress me aparecio esto


  • 17 respuestas
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Hola toto44bluffer

      Segun este post talvez te falte instalar el net framework o algo del windows, checa el post:

      http://es.answers.yahoo.com/question/index?qid=20100929040725AAc7iPi

      Si vas a instalar el framework checa estos posts:

      original de AGPEBRU
      Hola borghi29

      No pudiste solucionarlo con el otro post?, o ese es el link que dices que esta "corrupto"? ?(

      HM y Microsoft Frameworks

      Aca en este otro post, el usuario dice que le sigue saliendo un problema, pero luego menciona que pudo bajar el elephant...

      problema con .net framework
      Saludos,
      AGPEBRU
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      y aantes de eso al instalarlo el postgres a lo ultimo de que se completara la instalacion del postgress me aparecio esto


      me dijo que no se habia completado la instalacion del postgress y ahi se queda la instalacion del HM ..osea no completa la instalacion de todo el programa
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      A ver, te recomiendo desinstalar el postgres:

      »Para desinstalar: http://es.pokerstrategy.com/home/752/

      Luego bajalo desde este link:

      » Postgres

      Instalalo conforme al sig. video:

      » Guia Instalacion Elephant

      Una vez hecho eso instalas el Holdem Manager y si te pregunta que si quieres instalar tambien el postgres le dices que no.

      Saludos!
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      original de AGPEBRU
      A ver, te recomiendo desinstalar el postgres:

      »Para desinstalar: http://es.pokerstrategy.com/home/752/

      Luego bajalo desde este link:

      » Postgres

      Instalalo conforme al sig. video:

      » Guia Instalacion Elephant

      Una vez hecho eso instalas el Holdem Manager y si te pregunta que si quieres instalar tambien el postgres le dices que no.

      Saludos!
      hice todo como me lo pedistes y como decia en el foro y en el video AGPEBRU..mira lo que me sale al instalarlo

    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Ahora entra en este post y checa la respuesta de Jesus80:

      » Secondary Logon

      Espero te ayude
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      hola AGPEBRU
      he hecho todo lo que me pedistes! ahora ya no me abre el HM ...
      woow no puedo creerlo se me a ido todo el dia intentando arreglar lo del HM
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      ¿Ahora que cartel es el que te aparece? :(
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      le doy abrir al HM y no me abre ...no inicia el programa ....reinicie ..desinstale y instale y nada ..no inicia el programa :(

      pd: tengo windows 7
    • AGPEBRU
      AGPEBRU
      Bronce
      Registro: 04-24-2008 Artículos: 19.676
      Uff que mal!, yo no le se al Win7 :( :(

      Le dejare un mensaje a Arlekino a ver si el tiene Win7 para ver si te ayuda mañana.
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      dale amigo! gracias por todo, solucione lo del postgres y fui a abrir el HM y no me abrio mas! :( !
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      fui a instalar el Microsoft NET Framework, entonces lo intenté instalar pero no puedo porque
      me aparece un mensaje de error: "Debe de utilizar Activar o desactivar
      características de Windows del Panel de control para instalar o configurar
      Microsoft NET Framework 3.5", ya me fui al Panel de control y en
      "Activar o desactivar características de Windows" me encontré con la casilla
      del Microsoft NET Framework, la activé en una primera instancia y le di
      Aceptar, pero eso no resolvió el problema de instalación. Luego volví para
      desactivar, y de todos modos no logro instalar el Framework, por qué?

      pd: creo que ese es el problema de que no tengo el NET. framework 3.5y por eso ya no me deja abrir el HM
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      Hola toto44bluffer: Si con toda la ayuda que te brindo el compañero AGPEBRU no has sido capaz de arrancar el Holdem Manager, pues aquí algo falla y no es la forma de instalarlo.

      Una vez aclarado esto, te sugiero que pruebes con la solución de este hilo, .Net FrameWork 4 para Holdem Manager2 :


      original de oArlekino
      El .Net Framework es necesario para correr ciertos programas o aplicaciones. De hecho, es fundamental porque sino, se niegan a ejecutarse.

      No se si habrá alguna versión más actual, pero este problema solía suceder porque las aplicaciones no reconocían la última versión y requerían un .NET Framework anterior.

      El tema es que puedes tener perfectamente tanto la última versión como una anterior, por eso te recomiendo que instales la 1.1, la versión que menos problemas ha dado y más aplicaciones permite runear. :]
      Puedes descargarlas desde este link:

      .NET Framework Versión 1.1

      Y su correspondiente Service Pack:

      Service Pack .NET Framework Versión 1.1
      En caso de que aún falle, necesito que me digas si el SO es Original, si tienes todas las Actualizaciones descargadas e Instaladas y la versión del Paquete HM que estas instalando.

      Si por el contrario, ya no falla y arranca con normalidad, también nos avisas pero mejor que mejor! =)

      Saludos toto,

      :club: o Arlekin o :club:
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      hola oArlekino!

      fui a instalar el .NET Framework Versión 1.1 y ya faltando poquito me aparece esto


    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      Hola toto44bluffer: Si lees mi post donde te explico como instalar la versión 1.1, también te pido que si no consigues solucionar el problema, me respondas unas simples preguntas. Al final del post. =)

      Sigo a la espera. :]

      Saludos,

      :club: o Arlekin o :club:
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      ok ok :)
    • toto44bluffer
      toto44bluffer
      Bronce
      Registro: 03-30-2011 Artículos: 108
      hola oArlekino!
      la verdad es que en tu post no dice como instalar el net. framework 1.1 .. aparece es pa descargarlo solamente mas no aparece como instalarlo!
    • oArlekino
      oArlekino
      Bronce
      Registro: 01-27-2011 Artículos: 10.402
      original de toto44bluffer
      hola oArlekino!
      la verdad es que en tu post no dice como instalar el net. framework 1.1 .. aparece es pa descargarlo solamente mas no aparece como instalarlo!
      toto44bluffer: Claro que no, porque no es un proceso para usuarios avanzados. :facepalm:

      Hay cosas que son intuitivas. Instalar un programa al que solo hay que darle a "Next" no requiere explicación.

      Por otro lado, en mi último post hago referencia a esto:

      original de oArlekino

      En caso de que aún falle, necesito que me digas si el SO es Original, si tienes todas las Actualizaciones descargadas e Instaladas y la versión del Paquete HM que estas instalando.

      Si por el contrario, ya no falla y arranca con normalidad, también nos avisas pero mejor que mejor! =)

      Saludos toto,

      :club: o Arlekin o :club:
      Espero tu respuesta para poder, de una vez, encontrar la solución a tu problema. ;)

      Saludos, toto

      :club: o Arlekin o :club: