Esta página usa cookies para mejorar tu experiencia de navegación. Si sigues en la página entendemos que aceptas su uso. Para más detalles y cambiar tu configuración consulta la Política de cookies y Política de privacidad. Cerrar

Preguntas frecuentes Postgres

    • juliver107
      juliver107
      Bronce
      Registro: 05-01-2010 Artículos: 26
      esto del postgrest es un coñazo, es muy dificil para mi xDDDD

      porque siempre me da algun error? si no es uno es otro...
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      jejeje pues a todos nos da dolor de cabeza, no solo a ti :D

      Saludos
      Jesús
    • tacopai
      tacopai
      Bronce
      Registro: 04-13-2011 Artículos: 14
      pues me descargue el elephant y bien cuando hiba a crear loa cuenta en postgres no se puedo pq dio un error que no tengo idea... descargue el postgres aparte y ahora me pide una clave y dice que si no tengo se crea una cuenta con esa clave pero simplemente me da que es incorrecta.. ya no se que hacer con este postgres simplemente me ha sido imposible..
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¡Hola tacopai!

      El password tu lo pones durante la instalación, en caso que no te deje ponerlo intenta hacer log in con los siguientes datos:

      usuario: postgres
      password: postgrespass

      Me avisas como te fue.

      En otro caso tendríamos que instalar la versión 8.3 u 8.4.

      Saludos
      Jesús
    • loussan
      loussan
      Bronce
      Registro: 02-18-2011 Artículos: 3
      ola buenas tardes, espero q me podaís solucionar el problema, instale hoy el elephant y todo correcto hasta la ultima ventana que sale en el vídeo de instalación, la q corresponde a crear nueva base de datos. Me pone nombre de usuario, contraseña y nombre de usuario de base d datos, me sale también la opción de configuración avanzada, pero no me sale el botón de aceptar, sabrían decirme por que? espero alguna noticia, muchas gracias de ante mano y un abrazo a todos los pokerstragas :f_confused: ?( :facepalm:
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¡Hola loussan!

      Te pediré me envíes una captura de pantalla para ubicarme donde mismo que tu, que no te entendí del todo :( .

      Subir una imagen

      Saludos
      Jesús
    • loussan
      loussan
      Bronce
      Registro: 02-18-2011 Artículos: 3
      http://imageshack.us/photo/my-images/809/elephant.png/

      no se si se vera esta captura de pantalla, es la primera vez q lo intento, espero q se vea, en esta pantalla,al crear la base de datos de elephant no sale el boton de aceptar, espero q me puedan ayudar y gracias por la paciencia Jesus
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      Si, esa captura de pantalla sirve.

      Te recomiendo ir a la configuración de tu pantalla y cambiar la resolución de la misma y ver si es por el tamaño, de otro modo tendrías que reinstalar para ver si es un bug del software.

      Saludos
      Jesús
    • GabuKhan
      GabuKhan
      Bronce
      Registro: 10-02-2009 Artículos: 1.501
      tenia el elephant 1 año mas o menos todo relativamente bien. hace unos meses lo instale en notebook (version mas actualizada ya libre bien), decidi ahora actualizar o reinsatalar version tenia 0.87 creo en pc y vi el video de que hay que borrar todo el postgres. huuu . borre todo y ya no lo pude instalar mas simpre me tira error al terminar run initdb
      menos mal que me quedo el de la notebook ahora juego ahi...
      en la pc nada siempre lo mismo intetnte distintas versiones simpre limpiando todo y nada incluso la del trial del HM tampoco... estoy pensando en formatearla y comenzar otra vez... todo es tiempo deje de jugar 2 dias por esto (asi estrene el oro)... que opinais
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¡Hola GabuKhan!

      Pues si tienes contemplado desde ya hace tiempo formatear pues adelante, sirve que comienzas todo de cero, el problema con postgreSQL es que al desinstalar muchas veces quedan registros escondidos y son los que meten ruido y pues generan problemas.

      Elimina el nombre de usuario postgres, de inicio --> control panel --> usuarios.

      Elimina el folder de la carpeta de C:/program files

      Saludos
      Jesús
    • GabuKhan
      GabuKhan
      Bronce
      Registro: 10-02-2009 Artículos: 1.501
      gracias Jesus! no hay usuario postgres en panel de control usuarios... y siempre lo elimine desde quitar programas y ademas de c: tambien...
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      hmmm....

      Pues si ya eliminaste todo y sigue sin funcionar quizá si sea buena idea formatear, a muchos les ha funcionado, mas solo hazlo si lo tenías planeado.

      Saludos
      Jesús
    • vengevine22
      vengevine22
      Bronce
      Registro: 08-06-2010 Artículos: 22
      hola q tal, bueno cuando descargo el postQ... q mirror tengo q escoger por q todos me aparecen q no existe, o como pagina no encontrada, gracias por la informacion de antemano
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      Aquí te dejo un enlace:http://olex.openlogic.com/packages/postgresql/8.4.2#package_detail_tabs

      Usualmente en la pagina oficial hay líos para descargar.

      Saludos
      Jesús
    • Aliar
      Aliar
      Bronce
      Registro: 03-27-2008 Artículos: 6
      cargue el elephant (v 0.102) en el computador aparentemente sin problema, solo que cuando inicie el elephant me salio un aviso que decia mas o menos que la version de los archivos que utilizaba la base de datos no correspondia con la version del elephant y alguna indicacion que se overian los archivos a algun sitio temporal para corregir el error, y finalmente el elephant no carga ninguna mano jugada. No tenia instalado el PostgresSQL y en este computador no tenia instalada una version anterior del elephant, debo instalar una version del postergres diferente a la que viene en la descarga del elephant?
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¡Hola Aliar!

      Intenta instalar la version 8.4 o 9.0 de postgresSQL que puedes encontrar en la web, por ahora no estoy en mi computador y no tengo los enlaces a la mano pero si no los encuentras te ayudo a buscarlos :) .

      Saludos
      Jesus
    • Aliar
      Aliar
      Bronce
      Registro: 03-27-2008 Artículos: 6
      OK Jesus, desmonte todo, cargue postgres 8, despues el 9 y nada, mi computador tiene windows 7 por si tiene alguna indicacion adicional que me pueda ayudar.
      Gracias
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¿Que error te da?

      Es medio extraño te suceda, sin dar errores, al ejecutar Elephant ¿dice algo?...

      Saludos
      Jesus
    • Aliar
      Aliar
      Bronce
      Registro: 03-27-2008 Artículos: 6
      Hola Jesus,
      Cuando inicie el Elephant por primera vez me salio el siguiente aviso, lo copio porque no encontre como copiar la imagen:

      "Formato de base de datos obsoleto: estas intentando usar una base de datos incompatible con la version actual del PokerStrategy.com Elephant. Para poder conservar tus historiales de manos, los exportaremos automaticamente a tu disco duro, actualizaremos la base de datos y despues reimportaremos tus datos a la nueva base de datos.
      Tras la reimportacion con exito, los archivos exportados seran eliminados.
      Haz clic aqui para abrir la carpeta de actualizacion"

      Sobra decir que el haz clic aqui no funciono para abrir la mencionada carpeta de actualizacion y no se como se actualiza la base de datos.

      despues de esto cuando abro el elephant me da un aviso que dice:

      "Informacion: ¡No se pudo conectar con la base de datos! Asegurate que PostgreSQL funciona y que la configuracion es correcta."

      Por esto supongo que el problema es con el PostgreSQL, que de alguna forma crea una base de datos que no es compatible con la version del elephant.

      Gracias.
    • Jesus80
      Jesus80
      Bronce
      Registro: 11-15-2007 Artículos: 62.538
      ¡Hola Aliar!

      ¿Sabes que versión usas del postgresSQL?...

      Te recomiendo probar la 8.4 o 9.0 que puedes encontrar en la web.

      Saludos
      Jesús